Nowe posty

xx Migracja GRUB2 (0)
Wczoraj o 12:30:46
xx Przydatne Linki (4)
2019-08-23, 14:13:00
xx Awstat (0)
2019-08-22, 14:55:15
xx SMB - Access denied z Windows (9)
2019-08-19, 11:27:24
xx Kali Linux - książka. (0)
2019-08-19, 00:20:25
xx Arch - startx dla uruchomienia GNOME powoduje wyłączenie komputera (6)
2019-08-18, 14:37:04
xx Nie moge urchmomic laptopa - grub rescue. (1)
2019-08-17, 18:24:00
xx Po aktualizacji zniknęły niektóre funkcje (45)
2019-08-14, 06:39:01
xx Operacje na bitach. (4)
2019-08-10, 21:44:36
xx Pblem z montowaniem dysku sieciowego (1)
2019-08-09, 23:36:45

Autor Wątek: problem z logowaniem  (Przeczytany 3053 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
problem z logowaniem
« dnia: 2006-01-01, 16:37:35 »
Witka,

mam problem z neostradą/modemem, nie wiem dokładnie, nie jestem specem. Zainstalowałem sobie Mandrive 2006 parę dni temu i wciąż pozostaję bez podłączenia do sieci. Z komunikatu, który wyświetla mi się w konsoli (wkleiłem poniżej), wynikałoby, że coś nie tak z modemem, ale pod windą chodzi jak się patrzy, więc nie wiem nie wiem nie wiem pomocy pliz!



[root@localhost rozicky]# startadsl


Modem is not operational!
Check eaglestat result to know its state!

[root@localhost rozicky]# eaglestat
eagle-usb status display
-------------------------------------------------------------
Driver version 2.2.0     Chipset: Eagle0
Vendor ID : 0x1110     Product ID : 0x9021   Rev: 0x500b
USB Bus : 001    USB Device : 004        Dbg mask: 0x0
Ethernet Interface :
MAC: 00:60:4c:44:50:74
Tx Rate           0  Rx Rate           0
FEC               0  Margin            0  Atten             0 dB
VID-CPE           0  VID-CO            0  HEC               0
VPI               0  VCI              35  Delin          GOOD
Cells Tx          0  Cells Rx          0
Pkts Tx           0  Pkts Rx           0
OAM               0  Bad VPI           0  Bad CRC           0
Oversiz.          0

Modem is booting

[root@localhost rozicky]#

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 118
    • Zobacz profil
problem z logowaniem
« Odpowiedź #1 dnia: 2006-01-01, 18:00:34 »
A pakiet rp-pppoe zainstalowany? Bo bez tego ani rusz...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
problem z logowaniem
« Odpowiedź #2 dnia: 2006-01-01, 18:24:25 »
2006-01-01 18:00:34 Linker napisał:

> A pakiet rp-pppoe zainstalowany? Bo bez tego ani rusz...

Dzięki za odp. Bardzo chętnie zainstaluję.. jeśli tylko dowiem się z czym to się je :)

Poproszę o objaśnienia dla laika.

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 118
    • Zobacz profil
problem z logowaniem
« Odpowiedź #3 dnia: 2006-01-01, 20:50:32 »
2006-01-01 18:24:25 fitzcarraldo napisał:
 > Dzięki za odp. Bardzo chętnie zainstaluję.. jeśli tylko dowiem się z czym to się je :)
 >
 > Poproszę o objaśnienia dla laika.

Neostrada korzysta z protokołu PPPoE. Zwykle nie jest on standardowo zainstalowany, jednak znajduje się na płycie instalacyjnej. Dlatego oprócz instalacji eagle-usb do poprawnego funkcjonowania Neostrady będziesz potrzebował pakietu rp-pppoe implementującego ten protokół w systemie.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
problem z logowaniem
« Odpowiedź #4 dnia: 2006-01-01, 21:01:05 »
> Neostrada korzysta z protokołu PPPoE. Zwykle nie jest on standardowo zainstalowany, jednak
 > znajduje się na płycie instalacyjnej. Dlatego oprócz instalacji eagle-usb do poprawnego
 > funkcjonowania Neostrady będziesz potrzebował pakietu rp-pppoe implementującego ten protokół w
 > systemie.

Czy można prosić trochę jaśniej??

Gdzie znaleźć i jak zainstalować eagle-usb i pakiet rp-pppoe ??

Z góry dzięki!

Offline Krzysztof Plucinski

  • Users
  • Guru
  • *****
  • Wiadomości: 829
    • Zobacz profil
problem z logowaniem
« Odpowiedź #5 dnia: 2006-01-01, 21:48:23 »
2006-01-01 21:01:05 fitzcarraldo napisał:
 > Czy można prosić trochę jaśniej??
 >
 > Gdzie znaleźć i jak zainstalować eagle-usb i pakiet rp-pppoe ??
 >
 > Z góry dzięki!


Zamiast pisać tu od 16:37 do 21:05 poszukałbyś w sieci.... Są dziesiątki atykułów opisujących instalację Sagema pod linuxem.
Na tym portalu zresztą też... A przy okazji nauczyłbyś się czegoś...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
problem z logowaniem
« Odpowiedź #6 dnia: 2006-01-01, 22:21:18 »
2006-01-01 21:48:23 kmp napisał:

> 2006-01-01 21:01:05 fitzcarraldo napisał:
 >  > Czy można prosić trochę jaśniej??
 >  >
 >  > Gdzie znaleźć i jak zainstalować eagle-usb i pakiet rp-pppoe ??
 >  >
 >  > Z góry dzięki!
 >
 >
 > Zamiast pisać tu od 16:37 do 21:05 poszukałbyś w sieci.... Są dziesiątki atykułów opisujących
 > instalację Sagema pod linuxem.
 > Na tym portalu zresztą też... A przy okazji nauczyłbyś się czegoś...

Drogi panie,

serdeczne dzięki za troskę o moją edukację. Forum służy m.in. pomocy, a nie mędrkowaniu, więc jeśli nie chcesz pomóc, to bądź tak miły i daruj sobie.

Te dziesiątki artykułów znam na pamięć. Ponoć linux jest przyjazny, ochy i achy.. a tu dupa :(

Ponawiam pytanie: gdzie znaleźć i jak zainstalować eagle-usb i pakiet rp-pppoe ??

Offline Krzysztof Plucinski

  • Users
  • Guru
  • *****
  • Wiadomości: 829
    • Zobacz profil
problem z logowaniem
« Odpowiedź #7 dnia: 2006-01-02, 01:51:47 »
2006-01-01 22:21:18 fitzcarraldo napisał:
 > Drogi panie,
 >
 > serdeczne dzięki za troskę o moją edukację. Forum służy m.in. pomocy, a nie mędrkowaniu, więc
 > jeśli nie chcesz pomóc, to bądź tak miły i daruj sobie.
 >
 > Te dziesiątki artykułów znam na pamięć. Ponoć linux jest przyjazny, ochy i achy.. a tu dupa :(
 >
 > Ponawiam pytanie: gdzie znaleźć i jak zainstalować eagle-usb i pakiet rp-pppoe ??

Drogi Panie :)
Myślenie nie boli, więc bez strachu proszę korzystać z posiadanych (?) szarych komórek. A od odpowiedzi na pytania \\"gdzie znaleźć i jak zainstalować\\" jest Google. Oto jego pierwsza odpowiedź na hasło \\"eagle-usb\\":
http://sourceforge.net/project/showfiles.php?group_id=81588
Może również warto sprawdzić zawartość nośnika z Mandrivą 2006 ?  :)
Więc śmiało do dzieła!

Offline Piotr Podgórski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 54
    • Zobacz profil
problem z logowaniem
« Odpowiedź #8 dnia: 2006-01-02, 19:08:11 »
I to jest właśnie to... Ludzie używają Windowsa przez pół życia (tego przy komputrze), a ten wyrabia w nich nawyk wciskania \\"next, next, next, next, finish\\", nawet bez czytania... :/ Potem, jak trzeba coś poszukać, czegoś się na własną rękę dowiedzieć, pogooglować, albo (o zgrozo!) pogrzebać w jakimś konfigu pojawia się przerażenie i twierdzenie, że Linux nie jest prosty. Linux jest prosty! Nawet jeśli czegoś nie ma na tacy (np. w dokumentacji straszy brak Linuksa na liście obsługiwanych OS\\'ów) to można to wszystko znaleźć w Googlu trzy razy już wytłumaczone. Mam Neostradę z Sagemem to wiem ;) A jaką satysfakcję daje rozwiązanie problemów na własną rękę, posługując się tylko i wyłącznie Googlem i tym co się w nim znajdzie... ;]

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
problem z logowaniem
« Odpowiedź #9 dnia: 2006-01-03, 02:54:08 »
2006-01-02 19:08:11 coppertop napisał:

> I to jest właśnie to... Ludzie używają Windowsa przez pół życia (tego przy komputrze), a ten
 > wyrabia w nich nawyk wciskania \\"next, next, next, next, finish\\", nawet bez
 > czytania... :/ Potem, jak trzeba coś poszukać, czegoś się na własną rękę dowiedzieć,
 > pogooglować, albo (o zgrozo!) pogrzebać w jakimś konfigu pojawia się przerażenie i twierdzenie,
 > że Linux nie jest prosty. Linux jest prosty! Nawet jeśli czegoś nie ma na tacy (np. w
 > dokumentacji straszy brak Linuksa na liście obsługiwanych OS\\'ów) to można to wszystko znaleźć w
 > Googlu trzy razy już wytłumaczone. Mam Neostradę z Sagemem to wiem ;) A jaką satysfakcję daje
 > rozwiązanie problemów na własną rękę, posługując się tylko i wyłącznie Googlem i tym co się w
 > nim znajdzie... ;]

trzy razy już wytłumaczone a za każdym razem inaczej..

już po bólu

szanowni państwo :)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
problem z logowaniem
« Odpowiedź #10 dnia: 2006-01-03, 02:56:31 »
> już po bólu
 >
 > szanowni państwo :)

choć tylko pozornie, bo jest sieć, ale weź ładuj teraz te wszystkie dodatkowe aplikacje, nawet z rpm jest kupa problemów

LINUX JEST DO BANI

i wcale nie nazywam się Bill Gates :P

Offline Krzysztof Plucinski

  • Users
  • Guru
  • *****
  • Wiadomości: 829
    • Zobacz profil
problem z logowaniem
« Odpowiedź #11 dnia: 2006-01-03, 14:40:07 »
2006-01-03 02:56:31 fitzcarraldo napisał:
 > LINUX JEST DO BANI
 >
 > i wcale nie nazywam się Bill Gates :P

Sam jesteś do bani .... a w zasadzie Twoja bania jest do bani skoro tego nie ogarnia.... A zresztą, po co Ci ten linux? Chcesz zaszpanować? Załóż sobie chińskiego windowsa....

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 431
    • Zobacz profil
problem z logowaniem
« Odpowiedź #12 dnia: 2006-01-03, 14:51:06 »
Z RPM-ami nie ma kupy problemów, lepeij zapytałbyś wprost jakie opcje podać do urpmi, żeby się wszystko samo zrbiło i załatwiło zależności, a nie owijać w bawełnę.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
problem z logowaniem
« Odpowiedź #13 dnia: 2006-01-03, 18:12:14 »
2006-01-03 14:51:06 scool napisał:

> Z RPM-ami nie ma kupy problemów, lepeij zapytałbyś wprost jakie opcje podać do urpmi, żeby się
 > wszystko samo zrbiło i załatwiło zależności, a nie owijać w bawełnę.

pytałem już wprost, ale pryszczate nastolatki mądrkują zamiast wyciskać...

tak tak, pozornie nie ma problemow, zainstalowalem RealPlayera, bo chcę posłuchać radia. ale jak chcę odpalić stację (np. bbc),

http://www.bbc.co.uk/radio/aod/radio4.shtml?fm

to wyskakuje komunikat że nic z tego, jakieś pluginy czort wie co :]

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
problem z logowaniem
« Odpowiedź #14 dnia: 2006-01-01, 14:47:39 »
Witka,

mam linuxa od paru dni (Mandriva 2006), pokonałem już parę przeszkód, ale piętrzą się kolejne :)

ostatnia dotyczy logowania się jako root w konsoli, otóż po wpisaniu komendy "su" wyświetla się "password:" ale nie mogę wpisać hasła!! nie mogę wprowadzić żadne cyferki ani literki. przylookałem, że podczas ładowania się systemu jedna z komend to

Start system logger [FAILED]

może to ma jakiś związek? w każdym razie jestem za maluczki żeby sobie sam z tym poradzić, dlatego zwracam się o pomoc właśnie tu.

pozdrawiam