Nowe posty

Autor Wątek: Azureus - problem z NAT  (Przeczytany 2002 razy)

Offline Józef Plata

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Azureus - problem z NAT
« dnia: 2005-12-29, 18:28:38 »
Mam Mandrake\\'a od dwóch dni(to mój pierwszy kontakt z Linuxem!). Zauważyłem że kilka razy dziennie pokazuje mi się okno że ktos próbuje mnie przeskanować: podaje jakiśtam adres i port.
No i problem. Po włączeniu dymka mogę przerzucić adres na czarna listę lub listę zaufanych, a nie wiem czym to się różnią obie listy(czy te adresy tylko są na tych listach i tyle? czy z czarnej listy nie będzie możliwości połączenia?). Troche mnie to zaciekawiło bo tych \\'ataków\\' jest sporo.
Nie udało mi się znależć nigdzie indziej żadnej informacji na ten temat wiec piszę tu. Dziękuje za przeczytanie tej wiadomości:D

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
Azureus - problem z NAT
« Odpowiedź #1 dnia: 2005-12-29, 17:42:52 »
Zainstalowałam Azureus, ale jest problem z NAT i "problem z mapowaniem portów rozproszonej bazy danych". Miałam komunikat, żeby(jeśli używam routera) ustawić port na 6883. Zrobiłam tak i używając system-config-securitylevel odblokowałam ten port. Ale dalej jest to samo i nie mogę ściągać. Co robić? Używam Fedory 4.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
Azureus - problem z NAT
« Odpowiedź #2 dnia: 2005-12-29, 20:58:04 »
Przepraszam za zawracanie głowy... Jeśli ktoś ma taki problem z NATem jak ja to należy otworzyć ten port na routerze. Dla routera Asmax jest to przystępnie opisane na www.asmax.com/forum. Dalej jednak mam komunikat o problemie z mapowaniem rozproszonej bazy danych :-(. Co z tym zrobić?

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
Azureus - problem z NAT
« Odpowiedź #3 dnia: 2005-12-29, 21:10:09 »
2005-12-29 20:58:04 Shaer napisał:


 > Dalej jednak mam komunikat o problemie z mapowaniem rozproszonej bazy danych :-(. Co z tym
 > zrobić?

Mam ten sam problem i go... ignoruje, jakoś działa :-)

--
Maciek

Offline Matthias Kunka

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Azureus - problem z NAT
« Odpowiedź #4 dnia: 2006-09-23, 00:24:19 »
2005-12-29 21:10:09 Maciek_Rutecki napisał:

> 2005-12-29 20:58:04 Shaer napisał:
 >
 >
 >  > Dalej jednak mam komunikat o problemie z mapowaniem rozproszonej bazy danych :-(. Co z
 > tym
 >  > zrobić?
 >
 > Mam ten sam problem i go... ignoruje, jakoś działa :-)
 >
 > --
 > Maciek

u mnie jest identycznie (mandriva 2006). moje rozwiazanie: otwieram ogniomurek i wszystko gra. po skonczonym ssaniu zamykam go znowu. moj azu-port:6881.