Nowe posty

xx Program do obróbki zdjęć (20)
Dzisiaj o 10:46:39
xx Pomoc dla Lwa (kotka) (0)
Wczoraj o 10:42:59
xx Mulenie strony [Tylko informacja] (0)
2020-02-25, 16:36:43
xx Film Hakerzy dla wolności 2018 lektor (0)
2020-02-25, 08:47:38
xx Mageia instalacja (1)
2020-02-24, 14:43:32
xx Zlecę skrypt w bashu (0)
2020-02-19, 14:07:39
xx Nadawanie praw katalogom takich, jak nazwa usera (4)
2020-02-17, 14:15:18
xx Fedora na laptopie HP 15-bs152nw brak wifi (44)
2020-02-16, 12:17:18
xx Komputer do nauki linuxa (10)
2020-02-15, 07:03:28
xx Patronat serwisow internetowych. (1)
2020-02-13, 00:13:24

Autor Wątek: snd-via82xx i xmms  (Przeczytany 5213 razy)

Offline Bartek Makowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
snd-via82xx i xmms
« dnia: 2005-05-17, 11:42:43 »
Niech mi ktoś powie gdzie moge znaleźć pakiet z tą biblioteką dla Mandraka. Musze napiszać program z grafiką 3d, a kompilator mówi ze nie ma bibliotek glu. Zainstalowałem już wsystkie pakiety jakie były na cd dystrybucji i pojawiały sie po wpisaniu mesa w wyszukiwarce pakietów.

Offline Krzysztof Tulidowicz

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 446
    • Zobacz profil
snd-via82xx i xmms
« Odpowiedź #1 dnia: 2005-05-17, 13:09:18 »
2005-05-17 11:42:43 calibre napisał:

> Niech mi ktoś powie gdzie moge znaleźć pakiet z tą biblioteką dla Mandraka. Musze napiszać
 > program z grafiką 3d, a kompilator mówi ze nie ma bibliotek glu. Zainstalowałem już wsystkie
 > pakiety jakie były na cd dystrybucji i pojawiały sie po wpisaniu mesa w wyszukiwarce pakietów.

wejdz sobie na Easy Urpmi i dodaj nowe repozytoria, nie wszystko jest na tych kilku cd z dystrybucja :-)


Offline Bartek Makowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
snd-via82xx i xmms
« Odpowiedź #2 dnia: 2005-05-17, 15:11:35 »
Ok. Zainstalowałem te pakiety. Już jest lepiej bo nie wywała błędów spowodowanych brakiem biblioteki ale przy kompilacji takim poleceniem
g++ `sdl-config --libs` -LGL -lGLU plik1.cpp BMP_Loader.cpp -o graf
daje błąd
/usr/bin/ld: cannot find -lGLU


Offline Szymek W

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 350
    • Zobacz profil
snd-via82xx i xmms
« Odpowiedź #3 dnia: 2005-05-17, 07:58:58 »
Witam

Problem polega na tym ze nie moge regulować głośności paskiem w Xmms.
W alsamixer zaobserwowałem kanały DXS ktorych regulacja zmienia głośność.
Xmms korzysta natomiast z Master Volume.

Miał moze ktos podobny problem?
Dzieki z góry za odpowiedz

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
snd-via82xx i xmms
« Odpowiedź #4 dnia: 2005-05-17, 09:32:52 »
sprawdz opcje wtyczki alsy w xmms'ie...