Nowe posty

Autor Wątek: POMOCY !! KDM Themes ;(  (Przeczytany 3187 razy)

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2498
    • Zobacz profil
POMOCY !! KDM Themes ;(
« dnia: 2005-12-29, 18:09:29 »
Witam
Zrobiłem sobie update SuSE z 9.3 do 10.0 i pojawił się taki problem:

każde uruchomienie skryptu configure jakiegokolwiek programu wywala taki komunikat:

no acceptable C compiler found in $PATH

Dodam, że przy instalacji zaznaczyłem, że takie pliki mają się zainstalowac i nawet teraz Yast stwierdził, że mam zainstalowane wszelkie możliwe kompilatory. A ja nadal nie moge zainstalowac żadnego programu dostarczonego w paczce. W 9.3, 9.2 i 9.1 nie miałem takich problemów.

Pozatym nie rozumiem, dlaczego przyaktualizacji suse usuwa według swojego uznania pewne pakiety, które nie powodują konfliktów zależności. (Chciał mi usunąć m. in. DosBoxa a przy przechodzeniuz 9.2 na 9.3 usunął mi Koffice).
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2498
    • Zobacz profil
POMOCY !! KDM Themes ;(
« Odpowiedź #1 dnia: 2005-12-30, 19:02:43 »
Witam

wiem, że musze dopisac scieżkę do pewnego pliku w innym pewnym pliku w pewnym miejscu.

Byłbym wdzięczny, gdyby jednak ktos mi wskazal co należy wstawic zamiast słowa \\"pewnym\\" i \\"pewnego\\" :-)

roca
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2498
    • Zobacz profil
POMOCY !! KDM Themes ;(
« Odpowiedź #2 dnia: 2005-12-31, 02:52:13 »
Ludziska, pomózcie, bo już mnie zaczyna trochę wnerwiac brak mozliwości kompilacji, a nie wzystko da się zainstalować z RPM-a
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 118
    • Zobacz profil
POMOCY !! KDM Themes ;(
« Odpowiedź #3 dnia: 2005-12-31, 22:14:48 »
Mogę powiedzieć tylko że mam podobny problem z SuSE 10.0. Narazie doszedłem do tego, że brakuje w nim standardowego kompilatora języka c - \\'cc\\'. Jest tylko w folderze /usr/lib/gcc/i586-suse-linux/4.0.2 plik \\'cc1\\', który chyba jest kompilatorem (po wywołaniu go z --help pokazuje opcje kompilatora). Próbowałem zmiany nazwy na \\'cc\\' i utworzenia symlinka w folderze /usr/bin. Wtedy przechodzi etap ./configure, ale i tak kładzie się na make. Prosiłbym o jakieś porady

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 118
    • Zobacz profil
POMOCY !! KDM Themes ;(
« Odpowiedź #4 dnia: 2006-01-01, 15:17:29 »
2005-12-31 02:52:13 roca napisał:

> Ludziska, pomózcie, bo już mnie zaczyna trochę wnerwiac brak mozliwości kompilacji, a nie
 > wzystko da się zainstalować z RPM-a

Dociągnij pakiet gcc z rpmseek.com i wszystko będzie dobrze. Na płytkach instalacyjnych SuSE 10.0 nie ma gcc więc trzeba to w taki sposób zrobić

Offline Kuba NieWazne

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
POMOCY !! KDM Themes ;(
« Odpowiedź #5 dnia: 2005-12-29, 16:56:00 »
Hej !!
Zainstalowalem sobie poprzez urpmi KDM Theme Manager i dodalem skin po czym zresetowalem kompa i przy ponownym uruchamianiu nie otworzyl mi sie sam KDE tylko pojawil sie tryb pracy w konsoli ... ;(
Zalogowalem sie i odpalilem KDE z konsoli przez wpisanie kde. Odpalilem znouw KDM Theme Manager i zaznaczylem opcje aby nie korzystano z niego, zaakceptowalem i nadal dzieje sie to samo ... ;/ Dodam tez ze resetowane sa ustawienia graficzne takie jak rozdzielczosc, czy rozmiar czcionek. Czy ktos moze jakos pomoc to naprawic ??

Moj system : Mandriva Linux 2006 PowerPack
KDE 3.4
KDM Theme Manager 0.9.1

Offline Rafal

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 14
    • Zobacz profil
POMOCY !! KDM Themes ;(
« Odpowiedź #6 dnia: 2005-12-29, 17:04:36 »
Przejdz do pliku /etc/inittab
wyedytuj linijke :

id:X:initdefault:
gdzie X oznacza jakas cyferke, prawdopodobnie 3

Zmien na 5 czyli :
id:5:initdefault:

Powinno pomoc :)

Offline Kuba NieWazne

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 12
    • Zobacz profil
POMOCY !! KDM Themes ;(
« Odpowiedź #7 dnia: 2005-12-30, 21:52:42 »
Na poczatku pomoglo ale to bylo tymczasowe rozwiazanie ... Musialem postawic system od nowa :) Ale dzieki za checi :)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 38
    • Zobacz profil
POMOCY !! KDM Themes ;(
« Odpowiedź #8 dnia: 2005-12-30, 21:56:21 »
2005-12-30 21:52:42 newkind napisał:

> Na poczatku pomoglo ale to bylo tymczasowe rozwiazanie ... Musialem postawic system od nowa :)
 > Ale dzieki za checi :)



wg.mnie nalezy zmienilc liczbe 3 na 4 , KDM themes wybrac w trybie root i zapisac , powinno wszystko dzialac:) jak nie to pisz...

Offline Rafal

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 14
    • Zobacz profil
POMOCY !! KDM Themes ;(
« Odpowiedź #9 dnia: 2005-12-30, 21:58:48 »
2005-12-30 21:56:21 ziro1 napisał:

> 2005-12-30 21:52:42 newkind napisał:
 >
 > > Na poczatku pomoglo ale to bylo tymczasowe rozwiazanie ... Musialem postawic system od
 > nowa :)
 >  > Ale dzieki za checi :)
 >
 >
 >
 > wg.mnie nalezy zmienilc liczbe 3 na 4 , KDM themes wybrac w trybie root i zapisac , powinno
 > wszystko dzialac:) jak nie to pisz...

Wyciag z pliku /etc/inittab :
# Default runlevel. The runlevels used by RHS are:
#   0 - halt (Do NOT set initdefault to this)
#   1 - Single user mode
#   2 - Multiuser, without NFS (The same as 3, if you do not have networking)
#   3 - Full multiuser mode
#   4 - unused
#   5 - X11
#   6 - reboot (Do NOT set initdefault to this)
Wiec co by dalo gdyby zmienil na 4? nic :P