Nowe posty

Autor Wątek: Linux Lite 6.6. Po uruchomieniu z DVD przeglądarka Chrome jest nieaktywna  (Przeczytany 667 razy)

Offline wryn

  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Po załadowaniu Linux-lite 6.6 z płyty DVD nie mogę uruchomić przeglądarki Google Chrome. Klikam ikonkę Chrome, a system nie reaguje. Po kliknęciu prawym klawiszem myszy na ikonkę Chrome widać opcję Execute jako wyszarzoną. Jak mogę naprawić?

Offline overcq

  • Nowy na forum
  • *
  • Wiadomości: 41
    • Zobacz profil
    • ‛overcq’
Nie podałeś komunikatu błędu, który pojawia się w terminalu po uruchomieniu “google-chrome-stable”:
FATAL:credentials.cc(127)] Check failed: . : Permission denied (13)
Jednorazowe (wymagające wykonania polecenia w terminalu po każdym uruchomieniu systemu) rozwiązanie dla LiveDVD jest tutaj.

Offline wryn

  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Nie podałeś komunikatu błędu, który pojawia się w terminalu po uruchomieniu “google-chrome-stable”:
FATAL:credentials.cc(127)] Check failed: . : Permission denied (13)
Jednorazowe (wymagające wykonania polecenia w terminalu po każdym uruchomieniu systemu) rozwiązanie dla LiveDVD jest tutaj.
Z poleceniami terminala nie jestem jeszcze zbynio zazanajomiony. Dlatego też uruchamiałem Chrome z interfejsu graficznego klikając ikonę tego programu. Po kliknięciu tej ikonki linux przez chwilę pokazuje symbol zajętości obok kursora i następnie symbol wyłącza się bez żadnego komunikatu. Z terminala jeszcze nie próbowałem uruchamiać chrome więc nie umiem w tym momencie powiedzieć czegoś więcej o komunikacie błędu. Sprawdzę w najbliższym czasie uruchamianie z terminala i odpowiem na pytanie o komunikat błędu.

Podejrzewam jednak, że Linux Lite prawdopodobnie nie widzi zintegrowanej na płycie karty sieciowej Realtek RTL8201CL. Sądzę, że nie ma wbudowanego sterowniuka tej karty sieciowej i nie może połączyć się z siecią. Czy jest to możliwe? Chciałbym tsprawdzić fakt braku połączenia z siecią wpisując odpowiednie polecenie i uzytskać komunikat terminala . Wówczas będę mógł potwierdzić to przypuszczenie poprzez  uzyskane odpowiedzi systemu. Jakie polecenie w tym celu mam wpisać w terminalu?
[/quote]

Offline overcq

  • Nowy na forum
  • *
  • Wiadomości: 41
    • Zobacz profil
    • ‛overcq’
Na forum był już wątek na ten temat. Szczególnie polecam ten link.

Czyli:

Podaj wynik:
lspci

Załaduj moduł “sis190”:
sudo modprobe sis190

Ponownie podaj wynik:
lspci

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 3076
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
A jaki dokładnie to komputer? Przede wszystkim jaki procesor i jaka karta graficzna?
Paweł Kraszewski
~Arch/Void/Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline wryn

  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Nie podałeś komunikatu błędu, który pojawia się w terminalu po uruchomieniu “google-chrome-stable”:
FATAL:credentials.cc(127)] Check failed: . : Permission denied (13)
Jednorazowe (wymagające wykonania polecenia w terminalu po każdym uruchomieniu systemu) rozwiązanie dla LiveDVD jest tutaj.

Po wprowadzeniu w terminalu komendy "google-chrome-stable" pojawia się następujący komunikat
[0707/013543. 732847:ERROR: socket. cc(120)]  recvmsg: Connection reset by peer (104) [3576: 0707/013543. 734334: ERROR: socket. cc(120)]  recvsmg: Connection reset by peer (104) Trace/breakpoint trap

Offline wryn

  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
A jaki dokładnie to komputer? Przede wszystkim jaki procesor i jaka karta graficzna?
Procesor AMD Athlon 64 Processor 3200+, 1 rdzeń, 1 wątek, natomiast grafika zintegrowana jest z płytą Asrock K8NF6G-VSTA, a konkretnie NVIDIA® GeForce6-class graphics DX9.0 VGA.

Offline wryn

  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Na forum był już wątek na ten temat. Szczególnie polecam ten link.

Czyli:

Podaj wynik:
lspci

Załaduj moduł “sis190”:
sudo modprobe sis190

Ponownie podaj wynik:
lspci
Ze względu na brak sieci w Linux Lite 6.6 mam pewne trudności z przepisywaniem na telefon dłuższych odpowiedzi generowanych w terminalu. Czy jest możliwość abym zrobił telefonem zdjęcie ekranu i zamieścił je w swojej odpowiedzi na Twój post? Jeżeli tak, to jak to wykonać?

Offline wryn

  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Na forum był już wątek na ten temat. Szczególnie polecam ten link.

Czyli:

Podaj wynik:
lspci

Załaduj moduł “sis190”:
sudo modprobe sis190

Ponownie podaj wynik:
lspci
Ze względu na brak sieci w Linux Lite 6.6 mam pewne trudności z przepisywaniem na telefon dłuższych odpowiedzi generowanych w terminalu. Czy jest możliwość abym zrobił telefonem zdjęcie ekranu i zamieścił je w swojej odpowiedzi na Twój post? Jeżeli tak, to jak to wykonać?

Mam dwa zdjęcia ekranu monitora: jedno z widokiem Terminala przed załadowaniem "sis190", a drugie obrazujące cały terminal łącznie z poleceniem sudo modprobe sis190 oraz następującym po nim poleceniem lspci. Czy mogę wysłać te zdjęcia na prv, czy jednak zamieścić je w poście (jak?)

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 3076
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
Na forum był już wątek na ten temat. Szczególnie polecam ten link.

Czyli:

Podaj wynik:
lspci

Załaduj moduł “sis190”:
sudo modprobe sis190

Ponownie podaj wynik:
lspci

Skąd w ogóle wziąłeś:
* sis-a (na tej płycie nie ma karty SIS)
* Komunikat błędu z pierwszej odpowiedzi
?


Cytat: wryn
Ze względu na brak sieci w Linux Lite 6.6
Powinno działać z driverem forcedeth (o dziwo, ciągle włączony w 6.6)

Powiem tak: 4 płyty temu miałem płytę na chipsecie nForce (potem 1., 4. i 12. generacje Core). Pomimo świeżego wsparcia nVidii to był ciągły ból du*y ze sterownikami i stabilnością. Teraz, po 8 latach nie jest lepiej. Jest gorzej. Nie wspominam nawet o wojnie jaka cię czeka z wbudowaną kartą graficzną (mega niestabilna na Nouveau i dawno nie wspierana przez nVidię).

W jakim celu wykopałeś na cmentarzu tę płytę?
* Jako płytę do pracy? Na śmietnikach można znaleźć lepsze maszyny. 1C/1T nie nadaje się do żadnej pracy pod współczesnym GUI - o WWW nie wspominając. OpenBSD w trybie tekstowym - to inna rozmowa.
* Jako poletko ćwiczeniowe - OK, ale roboczogodziny osób odpowiadających na to pytanie już są warte więcej niż ta  płyta.
« Ostatnia zmiana: 2024-07-08, 09:40:33 wysłana przez Paweł Kraszewski »
Paweł Kraszewski
~Arch/Void/Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline overcq

  • Nowy na forum
  • *
  • Wiadomości: 41
    • Zobacz profil
    • ‛overcq’
Skąd w ogóle wziąłeś:
* sis-a (na tej płycie nie ma karty SIS)
* Komunikat błędu z pierwszej odpowiedzi
?
  • W wiadomości na grupie ‘mailowej’ pod podanym ‘linkiem’ jest informacja, że producent oznaczył urządzenie SiS jako Realtek RTL8201CL.
  • Komunikat błędu pojawia się, gdy uruchamiam Chrome na Linux Lite 7.0.

Offline raczyk

  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Po załadowaniu Linux-lite 6.6 z płyty DVD nie mogę uruchomić przeglądarki Google Chrome. Klikam ikonkę Chrome, a system nie reaguje. Po kliknęciu prawym klawiszem myszy na ikonkę Chrome widać opcję Execute jako wyszarzoną. Jak mogę naprawić?

Pobierz sobie aktualną wersję tej dystrybucji. po co instalujesz jakieś zabytkowe wersję ?

https://www.linuxliteos.com/

Offline wryn

  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
[
Cytuj
Pobierz sobie aktualną wersję tej dystrybucji. po co instalujesz jakieś zabytkowe wersję ?

https://www.linuxliteos.com/


Ok tMasz rację Jest tylko jeden problem Komputer, na którym chcę zainstalować Linux Lite jest mocno leciwy.
Jego konfiguracja jest następująca:

Procesor AMD Athlon 64 Processor 3200+, 1 rdzeń, 1 wątek, natomiast grafika zintegrowana jest z płytą Asrock K8NF6G-VSTA, a konkretnie NVIDIA® GeForce6-class graphics DX9.0 VGA. Dostępny RAM 1,8 GB.

Mam więc wątpliwości, czy aktualna wersja tej dystrybucji (Linux Lite 7.0) będzie działać na takim starym sprzęcie. Wybrałem więc wersję Linux Lite 6.6.. Z opisu dystrybucji w wersji 6.6 wnioskowałem, że jest szansa spełnienia wymagań sprzętowych przy tej wersji. Okazało się jednak, że przeglądarka Chrome nie może działać z tym sprzętem.