Nowe posty

Autor Wątek: Plasma 6 w Neonie ssie trochę mniej ...  (Przeczytany 4307 razy)

Offline mackeire

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 496
    • Zobacz profil
Odp: Plasma 6 w Neonie ssie trochę mniej ...
« Odpowiedź #15 dnia: 2024-04-04, 20:26:31 »
Hehe, no wystarczy popatrzeć na internety, reddita itp to na Neonie są tony i wagony błędów. Chyba nikomu się nie udał upgrade. Na blaszaku zrobiłem instalację od nowa i tam wszystko działa nawet na waylandzie ale upgrade na dwóch laptopach - porażka. 
 BTW, czy można zrobić instalację z pendriwa bez formatowania partycji systemowej i home ? Tak żeby zachować aplikacje i konfigi ? Czy to jest higieniczne i bezpieczne na dłuższą metę ?

Offline pavbaranov

  • Users
  • Guru
  • *****
  • Wiadomości: 886
    • Zobacz profil
Odp: Plasma 6 w Neonie ssie trochę mniej ...
« Odpowiedź #16 dnia: 2024-04-05, 01:05:38 »
Na nowo utworzonym użyszkodniku sesja wayland wydaje się działać dobrze więc sądzę że sprzęt jest kompatybilny :)
Wyczyść cache (a może i config Plazmy).
Hehe, no wystarczy popatrzeć na internety, reddita itp to na Neonie są tony i wagony błędów. Chyba nikomu się nie udał upgrade. Na blaszaku zrobiłem instalację od nowa i tam wszystko działa nawet na waylandzie ale upgrade na dwóch laptopach - porażka.
Porażka, to wymagać od nowej wersji, zbudowanej na innych komponentach, by zachowała 100% kompatybilność ze starymi konfigami itp. itd. Masz wyżej napisane, co trzeba zrobić, a i sam zauważyłeś, że nowa instalacja powoduje, że "wszystko działa".
 
 BTW, czy można zrobić instalację z pendriwa bez formatowania partycji systemowej i home ? Tak żeby zachować aplikacje i konfigi ? Czy to jest higieniczne i bezpieczne na dłuższą metę ?
Tak można, tylko wówczas będziesz miał również problemy, bowiem leżą one w Twoich dotychczasowych ustawieniach dla Plasma 5/KF5.
« Ostatnia zmiana: 2024-04-05, 01:10:31 wysłana przez pavbaranov »

Offline mackeire

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 496
    • Zobacz profil
Odp: Plasma 6 w Neonie ssie trochę mniej ...
« Odpowiedź #17 dnia: 2024-04-05, 10:03:46 »
Wyczyszczenie  .cache nie daje efektów, tak samo jak wyczyszczenie .config.
Ale po skasowaniu  .local  system uruchomił się na waylandzie :) Tylko że wszystko się rozregulowało , nic nie wygląda normalnie:) Zapewne z powodu że były tam jakieś ustawienia aplikacji i może systemu .
 Przywracam teraz stopniowo zawartość  .local  z backupu  , robię restarty i obserwuję.

Okay, jeden mały pliczek .desktop w katalogu  .local/share/kglobalaccel  powodował niemożliwość uruchomienia waylanda  :)
 Niestety z rozpędu skasowałem więc nie wkleję zawartości intruza, a szkoda bo byśmy zrobili analizę :)
Po przywróceniu reszty plików laptop powrócił do życia.
« Ostatnia zmiana: 2024-04-05, 11:46:03 wysłana przez mackeire »