Nowe posty

xx Przydatne Linki (4)
Dzisiaj o 14:13:00
xx Awstat (0)
Wczoraj o 14:55:15
xx SMB - Access denied z Windows (9)
2019-08-19, 11:27:24
xx Kali Linux - książka. (0)
2019-08-19, 00:20:25
xx Arch - startx dla uruchomienia GNOME powoduje wyłączenie komputera (6)
2019-08-18, 14:37:04
xx Nie moge urchmomic laptopa - grub rescue. (1)
2019-08-17, 18:24:00
xx Po aktualizacji zniknęły niektóre funkcje (45)
2019-08-14, 06:39:01
xx Operacje na bitach. (4)
2019-08-10, 21:44:36
xx Pblem z montowaniem dysku sieciowego (1)
2019-08-09, 23:36:45
xx [Promocja] Mój nowy kanał na YouTube o Linuksie po polsku. (0)
2019-08-07, 20:36:10

Autor Wątek: aMule - błąd 1: Operation not permitted  (Przeczytany 4193 razy)

Offline Szymek W

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 350
    • Zobacz profil
aMule - błąd 1: Operation not permitted
« dnia: 2005-06-08, 14:09:57 »
Witaj

Moj problem polega na tym ze zaden desktop manager (kdm, gdm, xdm) nie loguje mnie do KDE. Po loginie resetuje sie i tak w kółko.
Prosze o pomoc

PZDR

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
aMule - błąd 1: Operation not permitted
« Odpowiedź #1 dnia: 2005-06-08, 14:23:22 »
2005-06-08 14:09:57 Zbooj napisał:

> Witaj
 >
 > Moj problem polega na tym ze zaden desktop manager (kdm, gdm, xdm) nie loguje mnie do KDE. Po
 > loginie resetuje sie i tak w kółko.
 > Prosze o pomoc
 >
 > PZDR

 A to tak od samego poczatku czy po jakichs manewrach w ustawieniach. Co mowia logi X\\'ow ?
Da sie wejsc do KDE prze wpisanie w konsole startx ?

Offline Szymek W

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 350
    • Zobacz profil
aMule - błąd 1: Operation not permitted
« Odpowiedź #2 dnia: 2005-06-08, 14:55:05 »
2005-06-08 14:23:22 Xax79 napisał:

> 2005-06-08 14:09:57 Zbooj napisał:
 >
 > > Witaj
 >  >
 >  > Moj problem polega na tym ze zaden desktop manager (kdm, gdm, xdm) nie loguje mnie do
 > KDE. Po
 >  > loginie resetuje sie i tak w kółko.
 >  > Prosze o pomoc
 >  >
 >  > PZDR
 >
 >  A to tak od samego poczatku czy po jakichs manewrach w ustawieniach. Co mowia logi X\\'ow ?
 > Da sie wejsc do KDE prze wpisanie w konsole startx ?

W X zmieniałem troche, ale jeszcze wczoraj działał gdm i xdm. Pisze ze nie ma jakiejs czcionki czy jakos tak. Startx tez włącza desktop managera wiec nic to nie daje.

Offline Szymek W

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 350
    • Zobacz profil
aMule - błąd 1: Operation not permitted
« Odpowiedź #3 dnia: 2005-06-08, 16:24:05 »
Oto moje logi:
kdm.log
Module Loader present
OS Kernel: Linux version 2.4.27-2-386 (horms@charles.lab.ultramonkey.org) (gcc version 3.3.5 (Debian 1:3.3.5-6)) #1 Thu Jan 20 10:55:08 JST 2005 T
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: \\"/var/log/XFree86.0.log\\", Time: Wed Jun  8 14:16:24 2005
(==) Using config file: \\"/etc/X11/XF86Config-4\\"
Symbol xf86Int10AllocPages from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86Int10FreePages from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86Int10FreePages from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86Int10AllocPages from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type \\"ONE_LEVEL\\" has 1 levels, but has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Warning: font renderer for \\".pcf\\" already registered at priority 0
Warning: font renderer for \\".pcf.Z\\" already registered at priority 0
Warning: font renderer for \\".pcf.gz\\" already registered at priority 0
Warning: font renderer for \\".snf\\" already registered at priority 0
Warning: font renderer for \\".snf.Z\\" already registered at priority 0
Warning: font renderer for \\".snf.gz\\" already registered at priority 0
Warning: font renderer for \\".bdf\\" already registered at priority 0
Warning: font renderer for \\".bdf.Z\\" already registered at priority 0
Warning: font renderer for \\".bdf.gz\\" already registered at priority 0
Warning: font renderer for \\".pmf\\" already registered at priority 0
Could not init font path element unix/:7100, removing from list!
Could not init font path element /usr/lib/X11/fonts/Speedo, removing from list!
QImage::convertDepth: Image is a null image
QImage::smoothScale: Image is a null image
QSettings: error creating /tmp/0039270313/.qt
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type \\"ONE_LEVEL\\" has 1 levels, but has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Could not init font path element unix/:7100, removing from list!
Could not init font path element /usr/lib/X11/fonts/Speedo, removing from list!
QImage::convertDepth: Image is a null image
QImage::smoothScale: Image is a null image

xdm.log
Module Loader present
OS Kernel: Linux version 2.4.27-2-386 (horms@charles.lab.ultramonkey.org) (gcc version 3.3.5 (Debian 1:3.3.5-6)) #1 Thu Jan 20 10:55:08 JST 2005 T
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: \\"/var/log/XFree86.0.log\\", Time: Wed Jun  8 15:10:25 2005
(==) Using config file: \\"/etc/X11/XF86Config-4\\"
Symbol xf86Int10AllocPages from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86Int10FreePages from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86Int10FreePages from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86int10Addr from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
Symbol xf86Int10AllocPages from module /usr/X11R6/lib/modules/libvbe.a is unresolved!
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type \\"ONE_LEVEL\\" has 1 levels, but has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Warning: font renderer for \\".pcf\\" already registered at priority 0
Warning: font renderer for \\".pcf.Z\\" already registered at priority 0
Warning: font renderer for \\".pcf.gz\\" already registered at priority 0
Warning: font renderer for \\".snf\\" already registered at priority 0
Warning: font renderer for \\".snf.Z\\" already registered at priority 0
Warning: font renderer for \\".snf.gz\\" already registered at priority 0
Warning: font renderer for \\".bdf\\" already registered at priority 0
Warning: font renderer for \\".bdf.Z\\" already registered at priority 0
Warning: font renderer for \\".bdf.gz\\" already registered at priority 0
Warning: font renderer for \\".pmf\\" already registered at priority 0
Could not init font path element unix/:7100, removing from list!
Could not init font path element /usr/lib/X11/fonts/Speedo, removing from list!
Wed Jun  8 15:10:35 2005 xdm info (pid 2134): not sourcing /usr/X11R6/lib/X11/xdm/Xsetup (No such file or directory)
Wed Jun  8 15:10:43 2005 xdm info (pid 2134): sourcing /usr/X11R6/lib/X11/xdm/Xstartup
Wed Jun  8 15:10:45 2005 xdm info (pid 2147): unable to lock authority file in /home/szymon for display :0
Wed Jun  8 15:10:45 2005 xdm info (pid 2147): executing session /usr/X11R6/lib/X11/xdm/Xsession
Wed Jun  8 15:11:05 2005 xdm info (pid 2134): sourcing /usr/X11R6/lib/X11/xdm/Xreset
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type \\"ONE_LEVEL\\" has 1 levels, but has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Wed Jun  8 15:11:07 2005 xdm error (pid 2134): cannot remove process ID file /var/run/xdm.pid: Permission denied
Wed Jun  8 15:11:07 2005 xdm info (pid 2130): starting X server on :0
Could not init font path element unix/:7100, removing from list!
Could not init font path element /usr/lib/X11/fonts/Speedo, removing from list!
Wed Jun  8 15:11:14 2005 xdm info (pid 2186): not sourcing /usr/X11R6/lib/X11/xdm/Xsetup (No such file or directory)
Wed Jun  8 15:24:36 2005 xdm info (pid 2186): sourcing /usr/X11R6/lib/X11/xdm/Xstartup
Wed Jun  8 15:24:38 2005 xdm info (pid 2248): unable to lock authority file in /home/szymon for display :0
Wed Jun  8 15:24:38 2005 xdm info (pid 2248): executing session /usr/X11R6/lib/X11/xdm/Xsession
Wed Jun  8 15:24:58 2005 xdm info (pid 2186): sourcing /usr/X11R6/lib/X11/xdm/Xreset
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type \\"ONE_LEVEL\\" has 1 levels, but has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Wed Jun  8 15:25:00 2005 xdm error (pid 2186): cannot remove process ID file /var/run/xdm.pid: Permission denied
Wed Jun  8 15:25:00 2005 xdm info (pid 2130): starting X server on :0
Could not init font path element unix/:7100, removing from list!
Could not init font path element /usr/lib/X11/fonts/Speedo, removing from list!
Wed Jun  8 15:25:07 2005 xdm info (pid 2287): not sourcing /usr/X11R6/lib/X11/xdm/Xsetup (No such file or directory)
Wed Jun  8 15:25:12 2005 xdm info (pid 2130): shutting down
Wed Jun  8 15:25:12 2005 xdm info (pid 2130): display :0 is being disabled
Wed Jun  8 15:25:12 2005 xdm info (pid 2130): exiting




Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
aMule - błąd 1: Operation not permitted
« Odpowiedź #4 dnia: 2005-06-08, 16:40:32 »
Wywal zawartosc pliku .xinitrc ze swojego katalogu domowego i wpisz tam exec startkde. To powinno rozwiazac problem uruchamiania xdm\\'a przez wpisanie startx.

Nie myslales moze o zmianie serwera X\\'ow na \\'Xorg\\', xfree86 jest juz nie rozwijany i jakby na to nie patrzec, staroc.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
aMule - błąd 1: Operation not permitted
« Odpowiedź #5 dnia: 2005-07-10, 17:10:08 »
No ja mam podobny problem, przy logowaniu wlacza mi sie IceWM. A gdy przy failsafe probuje startx to mi wpierdala o jakiejś font. Nie wiem co mam robić pomółżci

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 28
    • Zobacz profil
aMule - błąd 1: Operation not permitted
« Odpowiedź #6 dnia: 2005-06-08, 12:20:29 »
Mam denerwujący problem - co chwila wyskakuje mi błąd: Nie mogę utworzyć kopii zapasowej /...../00n.part.met

w sumie prgram dziala ok ale cochwila wyskakuje takie okienko i wnerwia

aMule 2.0.0rc8
mandrake 10.1

uzywam tego samego katalogu na pliki czesci ktory uzywa eMule pod windowsem na partycji fat - wyglada na to ze sie nie gryza tylkowlasnie ten glupi blad

Offline Tomcio Paluch

  • Users
  • Guru
  • *****
  • Wiadomości: 676
    • Zobacz profil
aMule - błąd 1: Operation not permitted
« Odpowiedź #7 dnia: 2005-06-08, 16:50:15 »
A konkretnie to gdzie chce zapisywac ten plik co to go zapisac nie umie. Zreszta mniejsza o to, na 99% chodzi o zle ustawione prawa do zapisu (ale na 1% moge sie myslic :)).
Sprawdz czy uzytkownik, w imieniu ktorego odpalony jest amule (ps aux) ma prawa do zapisu w owym katalogu.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 28
    • Zobacz profil
aMule - błąd 1: Operation not permitted
« Odpowiedź #8 dnia: 2005-06-08, 22:52:41 »
 > Sprawdz czy uzytkownik, w imieniu ktorego odpalony jest amule (ps aux) ma prawa do zapisu w
 > owym katalogu.

no wlasnie dziwne jest to ze mam wszystkie prawa, pliki sa na partycji fat, a ze nie zapisuje to raczej jakas sciema bo zapisuje i wszystko co sciaga to dziala...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
aMule - błąd 1: Operation not permitted
« Odpowiedź #9 dnia: 2006-02-12, 15:58:55 »
Wystarczy dodać quiet do /etc/fstab do opcji montowania partycji fat. U mnie pomogło ;)