Nowe posty

Autor Wątek: KDE 3.4 polska klawiatura  (Przeczytany 8397 razy)

erule

  • Gość
KDE 3.4 polska klawiatura
« dnia: 2005-12-19, 07:58:38 »
Witam

Czy ktos moze mi powiedziec lub podsunac jakias dokumentacje na temat jak skonfigurowac sendmail jakos drugi serwer pocztowy ( secondary ). Chcialbym zeby ten serwer przy padzie pierwszego MX\\'a przejmowal cala poczte dla okreslonych domen a pozniej przesylal ja do pierwszego MX\\'a gdy ten juz wstanie.

Bede bardzo wdzieczny za wszelkie informacje.

Pozdrawiam

  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #1 dnia: 2005-12-19, 18:45:09 »
2005-12-19 07:58:38 erule napisał:

> Witam
 >
 > Czy ktos moze mi powiedziec lub podsunac jakias dokumentacje na temat jak skonfigurowac
 > sendmail jakos drugi serwer pocztowy ( secondary ). Chcialbym zeby ten serwer przy padzie
 > pierwszego MX\\'a przejmowal cala poczte dla okreslonych domen a pozniej przesylal ja do
 > pierwszego MX\\'a gdy ten juz wstanie.
 >
 > Bede bardzo wdzieczny za wszelkie informacje.
 >
 > Pozdrawiam
czy tobie chodzi o drugi serwer pocztowy na jednym kompie?
tak czy inaczej proponuje zrezygnowac z sendmail\\'a i zainteresować się qmail albo postfix, podobno postfix jest latwiejszy w konfiguracji, a qmail nie mial dziury od \\"hohoho albo i dluzej\\"

I tez pozdrawiam :)

jeziorm

  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #2 dnia: 2005-12-19, 02:00:57 »
Witam mam problem z polskimi znakami juz wszystko ustawiłem ale denerwuje mnie jedna rzecz polskie znaki pod kde wpisuje przy pomocy klawisza Ctrl prawego a nie tak jak zawsze powinno sie to robic przy pomocy prawego Alta jak to zmienic?

pozdro i dzieki za pomoc

  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #3 dnia: 2005-12-19, 02:50:03 »
Ciekawe - spróbuj wyłączyć XKB - w Keyboard Layout   O.o7

jeziorm

  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #4 dnia: 2005-12-19, 14:54:38 »
2005-12-19 02:50:03 yonami napisał:

> Ciekawe - spróbuj wyłączyć XKB - w Keyboard Layout   O.o7

To samo wyłączyłem XKB w centrum sterowania i tak samo bez zmian

  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #5 dnia: 2005-12-19, 15:52:11 »
Nie wiem, ale może to  być kwestia ustawienia serwera X, który ma moduł odpowiadający za obsługę klawiatury.

Wklej proszę konfiga /etc/X11/xorg.conf lub jak masz XFree86 to /etc/X11/XF86Config. (wklej tylko sekcję keyboard)

Postaram sie pomóc

Maciek_Rutecki

  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #6 dnia: 2005-12-19, 15:52:22 »
2005-12-19 14:54:38 jeziorm napisał:

> 2005-12-19 02:50:03 yonami napisał:
 >
 > > Ciekawe - spróbuj wyłączyć XKB - w Keyboard Layout   O.o7
 >
 > To samo wyłączyłem XKB w centrum sterowania i tak samo bez zmian

Czy tylko w KDE masz ten problem? Czy podobnie jest pod konsolą oraz aplikacjami z Xwindow, ale nie pochodzącymi z KDE?

--
Maciek

jeziorm

  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #7 dnia: 2005-12-19, 23:14:18 »
W kadu nie działa, pod konsolą w KDE też nie natomiast alt działa w trybie tekstowym normalnie

jeziorm

  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #8 dnia: 2005-12-19, 23:15:46 »
To jest xorg.conf na temat klawiatury :

Section "InputDevice"

    Identifier   "Keyboard1"
    Driver   "kbd"
    Option    "XkbLayout"   "pl"
    Option   "RightAlt"   "Meta"

# For most OSs the protocol can be omitted (it defaults to "Standard").
# When using XQUEUE (only for SVR3 and SVR4, but not Solaris),
# uncomment the following line.

#    Option     "Protocol"      "Xqueue"

    Option "AutoRepeat" "500 30"

# Specify which keyboard LEDs can be user-controlled (eg, with xset(1))
#    Option   "Xleds"      "1 2 3"

#    Option "LeftAlt"     "Meta"
     Option "RightAlt"    "ModeShift"

# To customise the XKB settings to suit your keyboard, modify the
# lines below (which are the defaults).  For example, for a non-U.S.
# keyboard, you will probably want to use:
#    Option "XkbModel"    "pc105"
# If you have a US Microsoft Natural keyboard, you can use:
#    Option "XkbModel"    "microsoft"
#
# Then to change the language, change the Layout setting.
# For example, a german layout can be obtained with:
#    Option "XkbLayout"   "de"
# or:
#    Option "XkbLayout"   "de"
#    Option "XkbVariant"  "nodeadkeys"
#
# If you'd like to switch the positions of your capslock and
# control keys, use:
#    Option "XkbOptions"  "ctrl:swapcaps"

# These are the default XKB settings for Xorg
#    Option "XkbRules"    "xorg"
#    Option "XkbModel"    "pc105"
#    Option "XkbLayout"   "us"
#    Option "XkbVariant"  ""
#    Option "XkbOptions"  ""

#    Option "XkbDisable"

    Option "XkbRules"   "xorg"
    Option "XkbModel"   "pc101"
    Option "XkbLayout"   "us"
    Option "XkbVariant"   "us"
    Option "XkbOptions"   "grp:switch,lv3:switch,alt:nocaps,grp_led:num,caps:internal"

EndSection


  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #9 dnia: 2005-12-20, 03:17:13 »
Poprzednie co wkleiłeś zakomentuj, a wpisz to


 Section "InputDevice"
     Identifier "Keyboard1"
     Driver "kbd"
     Option "XkbLayout" "pl"
     Option "XkbModel" "pc104"
     Option "XkbRules"   "xorg'
 EndSection
 
Zapisz i CTR+ALT+DEL :-)
:-)

  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #10 dnia: 2005-12-20, 07:10:12 »
Tfu - CTRL+ALT+BACKSPACE :P

Maciek_Rutecki

  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #11 dnia: 2005-12-20, 11:25:09 »
2005-12-20 03:17:13 yonami napisał:

>  Poprzednie co wkleiłeś zakomentuj, a wpisz to
 >
 >
 >  Section "InputDevice"
 >      Identifier "Keyboard1"
 >      Driver "kbd"
 >      Option "XkbLayout" "pl"
 >      Option "XkbModel" "pc104"
 
Lub
Option "XkbModel" "pc105"

W zależności od klawiatury.

--
Maciek

jeziorm

  • Gość
KDE 3.4 polska klawiatura
« Odpowiedź #12 dnia: 2005-12-21, 01:02:51 »
No i pomogło wkeiłem to co mi pokazałeś i działajet!!!

DZIĘKS ZA POMOC JESTES WIELKI :-)