Nowe posty

Autor Wątek: Wyświetlanie obrazu na laptopie, glitche  (Przeczytany 308 razy)

Offline dexiren

  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Wyświetlanie obrazu na laptopie, glitche
« dnia: 2023-08-24, 14:55:37 »
Cześc, mam problem z dziwnymi glitchami na moim laptopie konkretnie z monitorem, na 100% nie jest uszkodzony bo działa normalnie na windows i w BIOS.
Na początku próbowałem różnych kabli, HDMI, USB-C, ale ostatecznie użyłem DisplayPort. Problem niby zniknął bo jednym z restartów i odswiezanie HZ ustawilo sie ze 144 hz na 77 hz, wszystko działało wtedy ok z wyswietlaczem ale jak podlaczylem go do monitora z powrotem sie ustawilo 144 hz i dalej bylo bajlando pixelowe na monitorze lapka.

Da się w jakiś sposób zmienić HZ na mniejsze? Mam zablokowaną tą opcję w ustawieniach, próbowałem zmienić na 60hz i na 77hz przez xrandr ale nie chce sie zmienic ze 144 hz na mniejsze.

Mój system to 6.2.0-26-generic, OS: LINUX-X86_64, NVIDIA DRIVER: 535.86.05, NVML VER: 12.535.86.05.
Distributor ID: Ubuntu, Description: Ubuntu 22.04.3 LTS, Release: 22.04, Codename: jammy.

Ja zakładam że jest to problem z odswieżaniem, wszystkie sterowniki grafiki aktualne, system full zaktuazliowany
https://streamable.com/r5d4gn : https://i.stack.imgur.com/QwqCE.png

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2703
  • 1709
    • Zobacz profil
Odp: Wyświetlanie obrazu na laptopie, glitche
« Odpowiedź #1 dnia: 2023-08-24, 17:29:47 »
Mógłbyś napisać co to za sprzęt.
Informacje np. powinny być po wklejeniu komendy:
inxi -Fxxrzc0
- Czemu masz nowszy kernel i sterowniki ?
Dodawałeś jakieś repozytoria?
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2703
  • 1709
    • Zobacz profil
Odp: Wyświetlanie obrazu na laptopie, glitche
« Odpowiedź #2 dnia: 2023-08-25, 07:27:18 »
Nie dopatrzyłem że podałeś wynik lshw.

Tutaj https://forums.developer.nvidia.com/t/hdmi-output-from-nvidia-graphic-card-is-not-working/195284
sugerują że zintegrowana karta graficzna bierze udział w procesie przesyłu obrazu.

Ja bym na twoim miejscu sprawdził

1. Czy to działa prawidłowo na otwartym sterowniku Mesa
Sterownik możesz zainstalować z aplikacji w systemie " Dodatkowe sterowniki "
/usr/bin/software-properties-gtk --open-tab=4

2. Czy działa ze starszym kernelem i starszym sterownikiem Nvidia.
Sterownik powinien być także dostępny z aplikacji " Dodatkowe sterowniki "
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.