Nowe posty

Autor Wątek: [Rozwiązany] Problem z XFce w Debian 11  (Przeczytany 3838 razy)

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 287
    • Zobacz profil
[Rozwiązany] Problem z XFce w Debian 11
« dnia: 2023-05-12, 11:35:19 »
Dzień dobry!
Korzystam ze środowiska Xfce w dystrybucji Debian 11.
Środowisko działało bez zarzutu... dopóki nie usunąłem dolnego panelu na rzecz plank.
Pokazuje się taki ciemny pasek na dole ekranu... m/w tak w 1/4 (widoczne na zdjęciu).
Nie jest to wina komputera, ponieważ jak uruchamiam Wiedźmina 2, to problem znika.
Używam Lenovo Think Pad T 480 - ta wersja z procesorem i5-8350U i karta graficzna UHD Graphics 620.

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 3062
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
Odp: Problem z XFce w Debian 11
« Odpowiedź #1 dnia: 2023-05-12, 12:33:52 »
Czy po wyłączeniu Planka problem znika?
Paweł Kraszewski
~Arch/Void/Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 287
    • Zobacz profil
Odp: Problem z XFce w Debian 11
« Odpowiedź #2 dnia: 2023-05-12, 12:40:00 »
Tak, po wyłączeniu planka problem znika.
Mam nadzieję że istnieje inne rozwiązanie od "odinstaluj planka" lub "pogódź się z tym".

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 3062
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
Odp: Problem z XFce w Debian 11
« Odpowiedź #3 dnia: 2023-05-12, 13:17:24 »
Zatem pewnie będzie to to: Plank Black horizontal line going across screen when dock is visible? i Horizontal Line Across the Screen on Xfce. Linia to niedorobiony cień planka - fiksa masz w drugim linku.
« Ostatnia zmiana: 2023-05-12, 13:19:39 wysłana przez Paweł Kraszewski »
Paweł Kraszewski
~Arch/Void/Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 287
    • Zobacz profil
Odp: Problem z XFce w Debian 11
« Odpowiedź #4 dnia: 2023-05-12, 20:02:19 »
Wielkie dzięki bo szukałem tego problemu w necie i nie mogłem nic znaleźć.
A "Ulepszanie menadżera okien" nie uruchamiałem w ogóle.
Jedna opcja i sprawia tyle problemów.
Teraz jest wszystko oki.
Dziękuję,