Nowe posty

Autor Wątek: bledy podczas instalacji jakichkolwiek pakietow  (Przeczytany 277 razy)

Offline GrzechuKrc

  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
bledy podczas instalacji jakichkolwiek pakietow
« dnia: 2021-12-22, 15:14:17 »
Witam, od paru dni podczas instalacji lub upgradu wyskakuje mi blad:
class CeilTimeout(async_timeout.timeout):
TypeError: function() argument 'code' must be code, not str
dpkg: błąd przetwarzania pakietu powershell-empire (--configure):
 podproces zainstalowany pakiet powershell-empire skrypt post-installation zwrócił kod błędu 1
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu kali-linux-headless:
 kali-linux-headless zależy od powershell-empire; jednakże:
  Pakiet powershell-empire nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu kali-linux-headless (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu starkiller:
 starkiller zależy od powershell-empire (>= 4.0.0~); jednakże:
  Pakiet powershell-empire nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu starkiller (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu kali-linux-default:
 kali-linux-default zależy od kali-linux-headless; jednakże:
  Pakiet kali-linux-headless nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu kali-linux-default (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Przetwarzanie wyzwalaczy pakietu kali-menu (2021.4.2)...
Przetwarzanie wyzwalaczy pakietu man-db (2.9.4-2)...
Wystąpiły błędy podczas przetwarzania:
 powershell-empire
 kali-linux-headless
 starkiller
 kali-linux-default
E: Sub-process /usr/bin/dpkg returned an error code (1)
nie mam pojecia jak to ogarnac.