Nowe posty

xx Problem ze sterownikami. (2)
Wczoraj o 17:45:19
xx Serie kompilacji bez instalacji dla “emerge” w Gentoo (2)
2024-04-08, 18:40:04
xx Plasma 6 w Neonie ssie trochę mniej ... (17)
2024-04-05, 10:03:46
xx Problem z Linux Lite po instalacji (3)
2024-04-03, 14:23:40
xx Jak właczyć num locka przy starcie systemu debian 12? (12)
2024-04-02, 17:43:54
xx Brak dźwieku w systemie. (5)
2024-04-02, 16:13:41
xx Dystrybucja pod HP Omen (7)
2024-03-29, 11:33:05
xx [Poradnik] Wyszukiwanie Sterowników (2)
2024-03-27, 21:08:23
xx Ile pingwinów? (1)
2024-03-27, 08:59:24
xx problem z instalacja sterowników do karty sieciowej (3)
2024-03-18, 18:10:16

Autor Wątek: Problem z nowym jądrem 5.15.7  (Przeczytany 625 razy)

Offline kksoft

  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Problem z nowym jądrem 5.15.7
« dnia: 2021-12-14, 10:08:34 »
Witam,
mam problem z instalacją nowego jądra, system to Slackware64-14.2 - mam zainstalowane dwa jądra:
- kernel 4.4.14 (to działa bez problemu)
- kernel 5.15.7 (z tym jest problem)

Podczas ładowania nowego jądra system się zawiesza i pojawia się komunikat:
kernel panic - not syncing vfs unable to mount root fs on unknown-block(8,1)

Według mnie problem jest z jakimś oprogramowaniem dla sterownika RAID (HPE Smart Array E208i-a SR Gen10). W konfiguracji jądra zaznaczyłem > Device Drivers > SCSI device support > SCSI low-level drivers:
- Adaptec AACRAID support
- HP Smart Array SCSI driver

Byłbym wdzięczny za odpowiedź czy byłby mi ktoś w stanie pomóc, oczywiście odpłatnie, proszę o wiadomości PW.