Nowe posty

xx Przydatne Linki (11)
2021-11-18, 01:50:23
xx Lekka przeglądarki (4)
2021-11-13, 10:58:18
xx Przejście z iptables na nftables. Serwer z DNS i VPN... (0)
2021-11-12, 11:20:40
xx SSH (5)
2021-11-11, 09:11:41
xx audio debian problem (12)
2021-11-09, 12:01:43
xx Strona o testach penetracyjnych, hackingu (19)
2021-11-07, 22:34:12
xx czyszczenie systemu (31)
2021-11-07, 14:41:26
xx Jak przekierować port (1)
2021-11-06, 09:52:44
xx kdenlive nie chce się uruchomić (14)
2021-10-29, 08:38:52
xx Aktualizacja Ubuntu 20.4 do 21.10. Kmail nie zapisuje haseł (10)
2021-10-28, 16:48:20

Autor Wątek: problem z openbox'em  (Przeczytany 1675 razy)

Azirek

  • Gość
problem z openbox'em
« dnia: 2005-06-12, 21:23:49 »
Witam

Obecnie używam na swoim desktopie jądra 2.4.31. Mam kartę graficzną Riva TNT 2 m64 32 MB. Wersja zainstalowanych sterowników to Nvidia-Linux-x86-1.0-6111-pkg1.run (Wyższe wersje nie dają się zainstalować).
System Slackware-current. gcc w wersji 3.4.3.

Chcę skompilować sobie jądro 2.6.12-rc1-love1.
Czyli z nałożonym patchem http://heanet.dl.sourceforge.net/sourceforge/love-sources/2.6.12-rc1-love1.bz2

Próbowałem skompilować werje 2.6.12-rc3-love1 czyli patch nakładany na 2.6.12-rc3 ale wykładała się kompilacja modułów na drivers/scsi/ultrastor.o więc próbowałem z 2.6.12-rc1-love1 - ta wersja bez problemu się skompilowała i odpaliłem jądro. Niestety nie mogę zainstalować sterowników nvidii.

I poszukuję na razie bezskutecznie odpowiedniego patcha, dzięki któremu mógłbym zainstalować poprawnie sterowniki nvidii do mojej karty. Jeśli ktoś ma może tą kartę lub podobną i instalował wersje z patchem love to niech da znać i napiszę jaki patch nałożyć. Ewentualne rady np. zahaszowanie jakiś opcji w configu jądra typu riva_fb jak najbardziej będą pomocne. Dziękuje z góry.




wojtekm

  • Gość
problem z openbox'em
« Odpowiedź #1 dnia: 2005-06-13, 05:46:40 »
Bez urazy, ale bardziej egzotycznej wersji nie mogłeś sobie wybrać? Nie dość, że niestabilna to jeszcze patchowana...
W tych warunkach wszelkie problemy to normalka, chcesz mieć coś pewniejszego zdecyduj się na 2.6.11.x.

Wojtek

Azirek

  • Gość
problem z openbox'em
« Odpowiedź #2 dnia: 2005-06-13, 21:46:19 »
Rozwiązałem problem kombinując z nowszą wersją 2.6.12-rc6-love1
Udało się zainstalować sterownik nvidii w wersji 7174 i tnt2 działa

yam

  • Gość
problem z openbox'em
« Odpowiedź #3 dnia: 2005-06-12, 18:20:55 »
Chyba pomylilem tematyke forum i poprzedniego posta wrzucilem nie tam gdzie powinienem.
Z gory przepraszam.Oto jego tresc :
Zainstalowalem openboxa, lecz nie wiem jak go uruchomic.Jak do tej pory uzywam caly czas KDE 3.2
Poza http://icculus.org/openbox/docs.php?page=build.html
nic wiecej nie znalazlem i mimo informacji zawartych w tym linku nie potrafie sobie poradzic :|