Nowe posty

xx Framebuffer 640x5760 => 2560x1400. "pocięcie" pamięci framebuffer (2)
2020-10-26, 22:06:34
xx kontrola dostępu (1)
2020-10-26, 07:47:58
xx Użytkownicy należący do grupy (1)
2020-10-26, 07:44:46
xx Klawiatura nie działa po włączeniu Ubuntu (3)
2020-10-25, 19:23:34
xx Szkielet z getops (3)
2020-10-25, 15:06:20
xx 2 adresy na jednej sieciówce - brak pingu (1)
2020-10-22, 14:09:22
xx Knoppix z polską klawiaturą. Czy tak się da w ogóle? (5)
2020-10-20, 21:31:47
xx DNF autouzupełnianie (0)
2020-10-20, 18:18:23
xx Propozycja recenzji (11)
2020-10-19, 17:58:22
xx Logi: USB brak komunikacji. (0)
2020-10-18, 20:30:10

Autor Wątek: problem z openbox'em  (Przeczytany 1570 razy)

Offline Jacek

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
problem z openbox'em
« dnia: 2005-06-12, 21:23:49 »
Witam

Obecnie używam na swoim desktopie jądra 2.4.31. Mam kartę graficzną Riva TNT 2 m64 32 MB. Wersja zainstalowanych sterowników to Nvidia-Linux-x86-1.0-6111-pkg1.run (Wyższe wersje nie dają się zainstalować).
System Slackware-current. gcc w wersji 3.4.3.

Chcę skompilować sobie jądro 2.6.12-rc1-love1.
Czyli z nałożonym patchem http://heanet.dl.sourceforge.net/sourceforge/love-sources/2.6.12-rc1-love1.bz2

Próbowałem skompilować werje 2.6.12-rc3-love1 czyli patch nakładany na 2.6.12-rc3 ale wykładała się kompilacja modułów na drivers/scsi/ultrastor.o więc próbowałem z 2.6.12-rc1-love1 - ta wersja bez problemu się skompilowała i odpaliłem jądro. Niestety nie mogę zainstalować sterowników nvidii.

I poszukuję na razie bezskutecznie odpowiedniego patcha, dzięki któremu mógłbym zainstalować poprawnie sterowniki nvidii do mojej karty. Jeśli ktoś ma może tą kartę lub podobną i instalował wersje z patchem love to niech da znać i napiszę jaki patch nałożyć. Ewentualne rady np. zahaszowanie jakiś opcji w configu jądra typu riva_fb jak najbardziej będą pomocne. Dziękuje z góry.




Offline Wojciech Miłkowski

  • Stały bywalec
  • ***
  • Wiadomości: 206
    • Zobacz profil
problem z openbox'em
« Odpowiedź #1 dnia: 2005-06-13, 05:46:40 »
Bez urazy, ale bardziej egzotycznej wersji nie mogłeś sobie wybrać? Nie dość, że niestabilna to jeszcze patchowana...
W tych warunkach wszelkie problemy to normalka, chcesz mieć coś pewniejszego zdecyduj się na 2.6.11.x.

Wojtek

Offline Jacek

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
problem z openbox'em
« Odpowiedź #2 dnia: 2005-06-13, 21:46:19 »
Rozwiązałem problem kombinując z nowszą wersją 2.6.12-rc6-love1
Udało się zainstalować sterownik nvidii w wersji 7174 i tnt2 działa

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
problem z openbox'em
« Odpowiedź #3 dnia: 2005-06-12, 18:20:55 »
Chyba pomylilem tematyke forum i poprzedniego posta wrzucilem nie tam gdzie powinienem.
Z gory przepraszam.Oto jego tresc :
Zainstalowalem openboxa, lecz nie wiem jak go uruchomic.Jak do tej pory uzywam caly czas KDE 3.2
Poza http://icculus.org/openbox/docs.php?page=build.html
nic wiecej nie znalazlem i mimo informacji zawartych w tym linku nie potrafie sobie poradzic :|