Nowe posty

Autor Wątek: Problem z: Booting SMP configuration  (Przeczytany 617 razy)

Offline ZX3000

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Problem z: Booting SMP configuration
« dnia: 2020-03-17, 11:30:26 »
Witam,
Jak w temacie, system zawiesza się na
smp: Bringing up secondary CPUs
x86: Booting SMP configuration

Problem występuje na fizycznej maszynie z 2 rdzeniami, oraz na serwerze wirtualnym z 4 procesorami.
Próbowałem kilku różnych dystrybucji, między innymi: Fedora Server, Ubuntu, CentOS, etc.

Jedyne co udało mi się znaleźć w internecie jako rozwiązanie to wystartowanie systemu z 1 procesorem i na wirtualnym serwerze rzeczywiście działa.
Problem też nie występował wcześniej, czyli jakieś pół roku temu gdy instalowałem na wirtualnej Ubuntu.
Czy ktoś się spotkał z takim problemem i wie jak go rozwiązać?

Pozdrawiam
Z

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2390
  • 1709
    • Zobacz profil
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.

Offline ZX3000

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Problem z: Booting SMP configuration
« Odpowiedź #2 dnia: 2020-03-17, 16:19:10 »
https://askubuntu.com/questions/1030181/ubuntu-18-04-lts-freezes-while-in-boot-in-wndows-virtual-box-solution
Dziękuję, ale virtualna nie jest na komputerze tylko serwerze zewnętrznym, nie mam za bardzo dostępu do ustawień.
I nie rozwiązuje to problemu z komputerem stacjonarnym.

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2390
  • 1709
    • Zobacz profil
Odp: Problem z: Booting SMP configuration
« Odpowiedź #3 dnia: 2020-03-17, 16:34:18 »
To pochwal sie swoim "komputer-em" co to jest, co to posiada.
Oraz czy instalowałeś z "UEFi" czy z "legacy mode".
Czy posiadasz opcje "VT-x/AMD-V w Biosie".
Czy system 64bit czy 32bit.
Podaj linka do przykladowego ISO ktore nie dziala.
Partycja szyfrowana, czy nie, ext4 czy inna.
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.

parana

  • Gość
Odp: Problem z: Booting SMP configuration
« Odpowiedź #4 dnia: 2020-03-17, 18:32:13 »
No pisz tę specyfikację kompa. Co masz???

Offline ZX3000

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Problem z: Booting SMP configuration
« Odpowiedź #5 dnia: 2020-03-18, 09:14:54 »
Jeżeli chodzi o stacjonarny to
Core 2 Duo 64 bit
Płyta główna Falcon
8GB ram 4x2
Karta graficzna: Jakiś stary Geforce z 256mb Ramu

Jeżeli chodzi o serwer, jest to maszyna typu kasetowego konfigurowana poprzez VMware, z tego co mi wiadomo jest kilkanaście różnych bladów wciśniętych do niej, więc nie wiadomo na którym w danym momencie jest odpalane. Ale w panelu administracyjnym, rodzaj systemu był wybrany prawidłowy.

Instalowane z legacy mode.
opcji  "VT-x/AMD-V w Biosie" nie znalazłem.
ISO używałem bezpośrednio z strony głównej. Teraz nie podrzucę do, nie mam dostępu do komputera w pracy.
Partycja nie szyfrowana ext4
« Ostatnia zmiana: 2020-03-18, 09:18:07 wysłana przez ZX3000 »

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2608
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • keybase.io/pkraszewski
Odp: Problem z: Booting SMP configuration
« Odpowiedź #6 dnia: 2020-03-18, 09:48:58 »
Co do C2D, miałem problem z laptopem w niego wyposazonym - wykrzaczają sie na nim wszystkie kernele od 5.0 w górę, ze względu na bugi w BIOSie/ACPI.  Może tu jest problem?
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline ZX3000

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Problem z: Booting SMP configuration
« Odpowiedź #7 dnia: 2020-03-18, 10:32:19 »
Co do C2D, miałem problem z laptopem w niego wyposazonym - wykrzaczają sie na nim wszystkie kernele od 5.0 w górę, ze względu na bugi w BIOSie/ACPI.  Może tu jest problem?
Zobaczę czy jest jakaś aktualizacja, a problem występował już przy instalacji czy potem? i jakie były objawy?

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2608
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • keybase.io/pkraszewski
Odp: Problem z: Booting SMP configuration
« Odpowiedź #8 dnia: 2020-03-18, 10:54:31 »
Zobaczę czy jest jakaś aktualizacja, a problem występował już przy instalacji czy potem? i jakie były objawy?
Przy każdym boocie (nawet instalatora) czegokolwiek z 5.0+. Teraz mam tam Debiana-oldstable na 4.9.
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy