Nowe posty

Autor Wątek: Debian 10 - ACPI Error  (Przeczytany 3798 razy)

parana

  • Gość
Debian 10 - ACPI Error
« dnia: 2019-12-22, 12:15:45 »
Witajcie,
mam kilka błędów podczas startu systemu.

sudo dmesg -l err
[    1.792416] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.GP17.VGA.LCD._BCM.AFN7], AE_NOT_FOUND (20180810/psargs-330)
[    1.792478] ACPI Error: Method parse/execution failed \_SB.PCI0.GP17.VGA.LCD._BCM, AE_NOT_FOUND (20180810/psparse-516)
[    1.792534] ACPI Error: Evaluating _BCM failed (20180810/video-364)
[    2.239198] [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector ObjectID from Adapter Service for connector index:2! type 0 expected 3
[    4.756249] sp5100-tco sp5100-tco: Watchdog hardware is disabled
Czy jest jakieś rozwiązanie znane Wam by jakiś z nich wykluczyć?

Mój sprzęt:

System:
  Host: buster Kernel: 4.19.0-6-amd64 x86_64 bits: 64 Desktop: Gnome 3.30.2
  Distro: Debian GNU/Linux 10 (buster)
Machine:
  Type: Desktop Mobo: ASRock model: A320M-HDV R3.0 serial: <root required>
  UEFI: American Megatrends v: P3.30 date: 08/14/2019
CPU:
  Topology: Dual Core model: AMD Athlon 200GE with Radeon Vega Graphics
  bits: 64 type: MT MCP L2 cache: 1024 KiB
  Speed: 1597 MHz min/max: 1600/3200 MHz Core speeds (MHz): 1: 1597 2: 1596
  3: 1588 4: 1596
Graphics:
  Device-1: AMD Raven Ridge [Radeon Vega Series / Radeon Vega Mobile Series]
  driver: amdgpu v: kernel
  Display: wayland server: X.Org 1.20.4 driver: ati,radeon,vesa
  unloaded: fbdev,modesetting resolution: 1920x1080~60Hz
  OpenGL: renderer: AMD RAVEN (DRM 3.27.0 4.19.0-6-amd64 LLVM 7.0.1)
  v: 4.5 Mesa 18.3.6
Audio:
  Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio driver: snd_hda_intel
  Device-2: AMD Family 17h HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k4.19.0-6-amd64

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2383
  • 1709
    • Zobacz profil
Odp: Debian 10 - ACPI Error
« Odpowiedź #1 dnia: 2019-12-22, 12:24:54 »
AE_NOT_FOUND = Aktualizacja Biosu lub libata.noacpi=1
https://forum.linux.pl/index.php/topic,25697.0.html

Edit

Albo zobacz to "Evaluating _BCM failed (.../video-...)
 https://www.reddit.com/r/archlinux/comments/5qv6nc/acpi_errors_with_latest_kernel_fix/

Edit
I zobacz to, co wydaje sie sensowniejsze
https://forums.gentoo.org/viewtopic-p-8350280.html

« Ostatnia zmiana: 2019-12-22, 12:32:39 wysłana przez 1709 »
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.