Nowe posty

xx W Grubie nie pokazuje ubuntu (0)
2020-09-18, 15:49:34
question Połączenie się z OEL 8 >> MS SQL (0)
2020-09-16, 12:05:25
xx PORADNIK ! [Poszukiwanie bledow] (2)
2020-09-15, 08:24:56
xx Po instalacji minta i tak startuje windows ... (8)
2020-09-13, 00:48:13
xx DHCP i Virtualbox (2)
2020-09-08, 20:56:37
xx Brak macierzy RAID w Ubuntu (3)
2020-09-08, 19:10:24
xx Edycja plików w lokalizacji /sys/class/net/eth0/statistics (1)
2020-09-04, 08:43:34
xx ikona uruchamiająca (chyba) skrypt w ubuntu 16 (4)
2020-09-02, 22:57:36
xx Postfix (2)
2020-09-01, 18:58:16
xx Nie mogę naprawić dzwięku w Ubuntu 18.04 LTS (15)
2020-08-31, 22:48:26

Autor Wątek: chrome - urządzenie audio  (Przeczytany 475 razy)

Offline Madzia_82

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
chrome - urządzenie audio
« dnia: 2019-11-10, 09:18:07 »
Mam taki problem - używam dwóch kart muzycznych: zewnętrznej E-0404 USB i wbudowanej na płycie do której podpinam słuchawki. W KDE NEON ustawiłam jako domyślna kartę muzyczną EMU 0404 USB. Mimo tego Chrome jako domyślnej używa karty wewnętrznej (tej płyty głównej). Pozostałe przeglądarki Firefox oraz Vivaldi nie mają problemu - jako domyślnej używają karty EMU - zgodnie z ustawieniami systemowymi. Ktoś może pomóc ?

Offline mackeire

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 342
    • Zobacz profil
Odp: chrome - urządzenie audio
« Odpowiedź #1 dnia: 2019-11-10, 11:06:35 »
A tutaj próbowałaś przełączać  ?

« Ostatnia zmiana: 2019-11-10, 11:11:19 wysłana przez mackeire »

Offline Madzia_82

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
Odp: chrome - urządzenie audio
« Odpowiedź #2 dnia: 2019-11-10, 11:58:56 »
tak próbowałam ale wraca do tego samego ustawienia - czyli wbudowany dźwięk nawet nie przy uruchomieniu ponownym chrome ale przy uruchomieniu jakiegoś nowego wątku który korzysta z multimediów. W ten sposób musiałabym za każdym razem zmieniać...

Offline mackeire

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 342
    • Zobacz profil
Odp: chrome - urządzenie audio
« Odpowiedź #3 dnia: 2019-11-10, 12:19:34 »
a w pavucontrol ?

Offline Madzia_82

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
Odp: chrome - urządzenie audio
« Odpowiedź #4 dnia: 2019-11-10, 12:33:43 »
identyczna sytuacja -przestawiam działa. uruchamia nowy wątek - znowu uruchamia się z domyślnym ustawieniem dźwięk wbudowany.