Nowe posty

Autor Wątek: Dziwne błedy w mint 19.2 przy próbie instalacji pakietów  (Przeczytany 50 razy)

Offline exTerminator

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
E: gnome-colors-common: podproces zainstalowany pakiet gnome-colors-common skrypt post-installation zwrócił kod błędu 2

a w szczegółach wygląda to tak:

(Odczytywanie bazy danych ... 380786 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../intel-microcode_3.20191115.1ubuntu0.18.04.2_amd64.deb ...
Rozpakowywanie pakietu intel-microcode (3.20191115.1ubuntu0.18.04.2) nad (3.20191115.1ubuntu0.18.04.1) ...
Konfigurowanie pakietu intel-microcode (3.20191115.1ubuntu0.18.04.2) ...
update-initramfs: deferring update (trigger activated)
intel-microcode: microcode will be updated at next boot
Konfigurowanie pakietu gnome-colors-common (5.5.1-2ubuntu2) ...
update-alternatives: ostrzeżenie: alternatywa /usr/share/icons/gnome/scalable/places/debian-swirl.svg (zawarta w grupie dowiązań start-here.svg) nie istnieje - usuwanie jej z listy alternatyw
update-alternatives: ostrzeżenie: alternatywa /usr/share/icons/gnome/scalable/places/gnome-foot.svg (zawarta w grupie dowiązań start-here.svg) nie istnieje - usuwanie jej z listy alternatyw
update-alternatives: ostrzeżenie: /etc/alternatives/start-here.svg nie jest poprawnym dowiązaniem, zostanie zaktualizowane najlepszym wyborem
update-alternatives: użycie /usr/share/icons/gnome-colors-common/scalable/places/gnome-colors.svg jako dostarczającego /usr/share/icons/gnome/scalable/places/start-here.svg (start-here.svg) w trybie automatycznym
update-alternatives: błąd: nie można utworzyć dowiązania symbolicznego "/usr/share/icons/gnome/scalable/places/start-here.svg.dpkg-tmp": Nie ma takiego pliku ani katalogu
dpkg: błąd przetwarzania pakietu gnome-colors-common (--configure):
 podproces zainstalowany pakiet gnome-colors-common skrypt post-installation zwrócił kod błędu 2
Przetwarzanie wyzwalaczy pakietu initramfs-tools (0.130ubuntu3.9)...
update-initramfs: Generating /boot/initrd.img-4.15.0-72-generic
Wystąpiły błędy podczas przetwarzania:
 gnome-colors-common
E: Sub-process /usr/bin/dpkg returned an error code (1)
Nie udało się zainstalować pakietu. Próba powrócenia do poprzedniego stanu:
Konfigurowanie pakietu gnome-colors-common (5.5.1-2ubuntu2) ...
update-alternatives: ostrzeżenie: alternatywa /usr/share/icons/gnome/scalable/places/debian-swirl.svg (zawarta w grupie dowiązań start-here.svg) nie istnieje - usuwanie jej z listy alternatyw
update-alternatives: ostrzeżenie: alternatywa /usr/share/icons/gnome/scalable/places/gnome-foot.svg (zawarta w grupie dowiązań start-here.svg) nie istnieje - usuwanie jej z listy alternatyw
update-alternatives: ostrzeżenie: /etc/alternatives/start-here.svg nie jest poprawnym dowiązaniem, zostanie zaktualizowane najlepszym wyborem
update-alternatives: użycie /usr/share/icons/gnome-colors-common/scalable/places/gnome-colors.svg jako dostarczającego /usr/share/icons/gnome/scalable/places/start-here.svg (start-here.svg) w trybie automatycznym
update-alternatives: błąd: nie można utworzyć dowiązania symbolicznego "/usr/share/icons/gnome/scalable/places/start-here.svg.dpkg-tmp": Nie ma takiego pliku ani katalogu
dpkg: błąd przetwarzania pakietu gnome-colors-common (--configure):
 podproces zainstalowany pakiet gnome-colors-common skrypt post-installation zwrócił kod błędu 2
Wystąpiły błędy podczas przetwarzania:
 gnome-colors-common



Cokolwiek próbuję zainstalować w systemie, wyskakuje ten sam błąd dotyczący gnome-colors-common