Nowe posty

xx Jak poprawić polecenie wyszukujące największe pliki? (3)
2021-06-13, 20:00:52
xx CUPS - Wyłączenie hostname w nazwie udostępnionej drukarki (6)
2021-06-12, 02:45:06
xx Tłumaczenie prostych programów napisanych w csh na sh (0)
2021-06-11, 16:07:52
xx Do regulaminu (0)
2021-06-07, 02:16:34
xx kompletny restore systemu (5)
2021-06-03, 11:47:08
xx Połączenie wifi, nie skanuje w poszukiwaniu sieci. (1)
2021-06-02, 22:04:54
xx problemy z instalacją (1)
2021-06-02, 14:23:26
xx Pomoc w napisaniu skryptu (11)
2021-05-31, 13:34:19
xx Instalacja php5.4 na Debian10 (2)
2021-05-31, 09:13:54
xx Wielkie firmy wymuszają dane (7)
2021-05-30, 20:25:21

Autor Wątek: chrome - urządzenie audio  (Przeczytany 609 razy)

Offline Madzia_82

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
chrome - urządzenie audio
« dnia: 2019-11-10, 09:18:07 »
Mam taki problem - używam dwóch kart muzycznych: zewnętrznej E-0404 USB i wbudowanej na płycie do której podpinam słuchawki. W KDE NEON ustawiłam jako domyślna kartę muzyczną EMU 0404 USB. Mimo tego Chrome jako domyślnej używa karty wewnętrznej (tej płyty głównej). Pozostałe przeglądarki Firefox oraz Vivaldi nie mają problemu - jako domyślnej używają karty EMU - zgodnie z ustawieniami systemowymi. Ktoś może pomóc ?

Offline mackeire

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 357
    • Zobacz profil
Odp: chrome - urządzenie audio
« Odpowiedź #1 dnia: 2019-11-10, 11:06:35 »
A tutaj próbowałaś przełączać  ?

« Ostatnia zmiana: 2019-11-10, 11:11:19 wysłana przez mackeire »

Offline Madzia_82

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
Odp: chrome - urządzenie audio
« Odpowiedź #2 dnia: 2019-11-10, 11:58:56 »
tak próbowałam ale wraca do tego samego ustawienia - czyli wbudowany dźwięk nawet nie przy uruchomieniu ponownym chrome ale przy uruchomieniu jakiegoś nowego wątku który korzysta z multimediów. W ten sposób musiałabym za każdym razem zmieniać...

Offline mackeire

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 357
    • Zobacz profil
Odp: chrome - urządzenie audio
« Odpowiedź #3 dnia: 2019-11-10, 12:19:34 »
a w pavucontrol ?

Offline Madzia_82

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
Odp: chrome - urządzenie audio
« Odpowiedź #4 dnia: 2019-11-10, 12:33:43 »
identyczna sytuacja -przestawiam działa. uruchamia nowy wątek - znowu uruchamia się z domyślnym ustawieniem dźwięk wbudowany.