Nowe posty

xx Touchpad po pewnym losowym czasie przestaje reagować (7)
Wczoraj o 13:28:28
xx badblocks nie sprawdza dalej. (3)
2019-04-23, 20:44:36
xx Automat/scrypt do uruchamiania bootowalnego USB (0)
2019-04-22, 22:15:41
xx Zdalne polaczenie z posrednikiem pod Ubuntu bez GUI (2)
2019-04-22, 20:59:31
xx Uprawnienia (1)
2019-04-22, 14:10:38
xx bład krytyczny na dysku, dysk jest w LVM (2)
2019-04-19, 06:38:20
xx Przekierowanie na bezpieczną stronę z SSL (1)
2019-04-16, 19:52:43
xx bootloader (4)
2019-04-13, 18:31:03
xx Ubuntu i Bluetooth (1)
2019-04-12, 10:12:18
clip Opera - odtwarzanie niektórych filmów nie działa (1)
2019-04-12, 00:41:50

Autor Wątek: Opera - odtwarzanie niektórych filmów nie działa  (Przeczytany 3809 razy)

Offline pixl

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Opera - odtwarzanie niektórych filmów nie działa
« dnia: 2019-04-11, 20:27:05 »
Hej, nie działa mi odtwarzanie niektórych filmów w Operze. Korzystam z ElementaryOS 5.0 i mam najnowszą wersję przeglądarki.
Na YouTubie dostaję błąd "Wystąpił błąd. Spróbuj jeszcze raz później". Testowałem te same filmy na przeglądarce Brave i wszystkie działały.
Na stronie https://www.youtube.com/html5 pokazuje mi że funkcje H.264 i MSE & H.264 nie działają. Ktoś wie jak to naprawić?
« Ostatnia zmiana: 2019-04-11, 20:35:56 wysłana przez pixl »

Offline Robert75

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 112
    • Zobacz profil
Odp: Opera - odtwarzanie niektórych filmów nie działa
« Odpowiedź #1 dnia: 2019-04-12, 00:41:50 »
Proponuje doinstalować paczki z repo:
x264
x265
« Ostatnia zmiana: 2019-04-12, 16:23:25 wysłana przez Robert75 »
Arch Linux Xfce - 64Bit Linux User #621110PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / RAM: 8 GB / Dysk: HDD 1 TB