Nowe posty

xx Jak poprawić polecenie wyszukujące największe pliki? (3)
2021-06-13, 20:00:52
xx CUPS - Wyłączenie hostname w nazwie udostępnionej drukarki (6)
2021-06-12, 02:45:06
xx Tłumaczenie prostych programów napisanych w csh na sh (0)
2021-06-11, 16:07:52
xx Do regulaminu (0)
2021-06-07, 02:16:34
xx kompletny restore systemu (5)
2021-06-03, 11:47:08
xx Połączenie wifi, nie skanuje w poszukiwaniu sieci. (1)
2021-06-02, 22:04:54
xx problemy z instalacją (1)
2021-06-02, 14:23:26
xx Pomoc w napisaniu skryptu (11)
2021-05-31, 13:34:19
xx Instalacja php5.4 na Debian10 (2)
2021-05-31, 09:13:54
xx Wielkie firmy wymuszają dane (7)
2021-05-30, 20:25:21

Autor Wątek: Opera - odtwarzanie niektórych filmów nie działa  (Przeczytany 4677 razy)

pixl

  • Gość
Opera - odtwarzanie niektórych filmów nie działa
« dnia: 2019-04-11, 20:27:05 »
Hej, nie działa mi odtwarzanie niektórych filmów w Operze. Korzystam z ElementaryOS 5.0 i mam najnowszą wersję przeglądarki.
Na YouTubie dostaję błąd "Wystąpił błąd. Spróbuj jeszcze raz później". Testowałem te same filmy na przeglądarce Brave i wszystkie działały.
Na stronie https://www.youtube.com/html5 pokazuje mi że funkcje H.264 i MSE & H.264 nie działają. Ktoś wie jak to naprawić?
« Ostatnia zmiana: 2019-04-11, 20:35:56 wysłana przez pixl »

Offline robson75

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 225
    • Zobacz profil
Odp: Opera - odtwarzanie niektórych filmów nie działa
« Odpowiedź #1 dnia: 2019-04-12, 00:41:50 »
Proponuje doinstalować paczki z repo:
x264
x265
« Ostatnia zmiana: 2019-04-12, 16:23:25 wysłana przez Robert75 »
Arch Linux Xfce+compiz - 64Bit Linux User #621110
anarchyinstaller