Nowe posty

xx Prawy przycisk myszy - > Nowy plik (4)
Wczoraj o 21:35:55
xx postfix otrzymane emaile from z mojej domeny (0)
Wczoraj o 12:58:04
xx Konto root i crontab backupu (2)
2019-11-13, 22:51:23
xx Najlepsze gry na Androida według Was (3)
2019-11-13, 14:04:31
xx jak w C++ robić operacje na pieniądzach (7)
2019-11-13, 14:00:35
xx [C++] Do czego potrzebny jest czas kompilacji (1)
2019-11-13, 13:57:53
xx chrome - urządzenie audio (4)
2019-11-10, 12:33:43
xx PORADNIK ! [Poszukiwanie bledow] (1)
2019-11-09, 17:54:50
xx debian 10, problem z instalacją MySQLa (8)
2019-11-08, 21:55:38
xx Wynik skryptu do txt (3)
2019-11-08, 12:41:55

Autor Wątek: Opera - odtwarzanie niektórych filmów nie działa  (Przeczytany 4111 razy)

Offline pixl

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Opera - odtwarzanie niektórych filmów nie działa
« dnia: 2019-04-11, 20:27:05 »
Hej, nie działa mi odtwarzanie niektórych filmów w Operze. Korzystam z ElementaryOS 5.0 i mam najnowszą wersję przeglądarki.
Na YouTubie dostaję błąd "Wystąpił błąd. Spróbuj jeszcze raz później". Testowałem te same filmy na przeglądarce Brave i wszystkie działały.
Na stronie https://www.youtube.com/html5 pokazuje mi że funkcje H.264 i MSE & H.264 nie działają. Ktoś wie jak to naprawić?
« Ostatnia zmiana: 2019-04-11, 20:35:56 wysłana przez pixl »

Offline robson75

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 166
    • Zobacz profil
Odp: Opera - odtwarzanie niektórych filmów nie działa
« Odpowiedź #1 dnia: 2019-04-12, 00:41:50 »
Proponuje doinstalować paczki z repo:
x264
x265
« Ostatnia zmiana: 2019-04-12, 16:23:25 wysłana przez Robert75 »
Arch Linux Xfce+compiz - 64Bit Linux User #621110https://www.anarchylinux.org/