Nowe posty

xx Przydatne Linki (2)
Dzisiaj o 20:29:27
xx [Rozwiązany] Info w .xsession-errors (2)
Wczoraj o 23:42:04
xx Zapisywanie plików w lokalizacji sieciowej (0)
2019-07-19, 13:22:19
xx Instalacja Cuda - ubuntu 18.04 (2)
2019-07-18, 22:56:34
xx openSuse w Active Directory (0)
2019-07-17, 10:00:42
xx Program dublujacy wpisane wartosci (5)
2019-07-16, 22:47:17
xx Odpowiedni monitor 34 vs 27 4K (4)
2019-07-13, 22:36:57
grin Gdzie kupować gry (13)
2019-07-12, 23:54:15
xx Linux dla programisty + konkretne możliwości. (7)
2019-07-10, 07:31:49
xx Które z tych programów powinienem wybrać? Codzienność / nauka / programowani (15)
2019-07-08, 10:26:01

Autor Wątek: Opera - odtwarzanie niektórych filmów nie działa  (Przeczytany 3979 razy)

Offline pixl

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Opera - odtwarzanie niektórych filmów nie działa
« dnia: 2019-04-11, 20:27:05 »
Hej, nie działa mi odtwarzanie niektórych filmów w Operze. Korzystam z ElementaryOS 5.0 i mam najnowszą wersję przeglądarki.
Na YouTubie dostaję błąd "Wystąpił błąd. Spróbuj jeszcze raz później". Testowałem te same filmy na przeglądarce Brave i wszystkie działały.
Na stronie https://www.youtube.com/html5 pokazuje mi że funkcje H.264 i MSE & H.264 nie działają. Ktoś wie jak to naprawić?
« Ostatnia zmiana: 2019-04-11, 20:35:56 wysłana przez pixl »

Offline Robert75

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 128
    • Zobacz profil
Odp: Opera - odtwarzanie niektórych filmów nie działa
« Odpowiedź #1 dnia: 2019-04-12, 00:41:50 »
Proponuje doinstalować paczki z repo:
x264
x265
« Ostatnia zmiana: 2019-04-12, 16:23:25 wysłana przez Robert75 »
Arch Linux Xfce+compiz - 64Bit Linux User #621110