Nowe posty

xx Touchpad po pewnym losowym czasie przestaje reagować (7)
Wczoraj o 13:28:28
xx badblocks nie sprawdza dalej. (3)
2019-04-23, 20:44:36
xx Automat/scrypt do uruchamiania bootowalnego USB (0)
2019-04-22, 22:15:41
xx Zdalne polaczenie z posrednikiem pod Ubuntu bez GUI (2)
2019-04-22, 20:59:31
xx Uprawnienia (1)
2019-04-22, 14:10:38
xx bład krytyczny na dysku, dysk jest w LVM (2)
2019-04-19, 06:38:20
xx Przekierowanie na bezpieczną stronę z SSL (1)
2019-04-16, 19:52:43
xx bootloader (4)
2019-04-13, 18:31:03
xx Ubuntu i Bluetooth (1)
2019-04-12, 10:12:18
clip Opera - odtwarzanie niektórych filmów nie działa (1)
2019-04-12, 00:41:50

Autor Wątek: Problem z kompilacją firefoxa  (Przeczytany 306 razy)

Offline mrxardas9

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Problem z kompilacją firefoxa
« dnia: 2018-10-01, 01:22:32 »
Witam mam taki problem że nie potrafi skompilować firefoxa próbowałem najnowszą wersje i mi nie wyszło wiec znalazłem poradnik dot. starszej wersji
jest tutaj https://progmar.net.pl/pl/knowledge-base/firefox42-compilation-in-ubuntu-15-10
No i cały problem polega na tym że firefox nie pozwala robić ./configure w głównym folderze, więc zrobiłem krok po kroku co tam pisze
no i przy tym poleceniu ../firefox-42.0/configure
Pisze mi nie ma takiego pliku ani katalogu oczywiście jestem w folderze ff42
Ktoś wie o co tu może chodzić?

Offline mrxardas9

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Odp: Problem z kompilacją firefoxa
« Odpowiedź #1 dnia: 2018-10-01, 01:28:23 »
dobra rozkminiłem widocznie komendy mogą się różnić albo poradnik pisał jakiś bałwan wystarczyło ../configure

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2138
  • 1709
    • Zobacz profil
Odp: Problem z kompilacją firefoxa
« Odpowiedź #2 dnia: 2018-10-01, 11:42:44 »
Gdybys potrzebowal binarki portable to mozesz pobrac ze strony
https://download.mozilla.org/?product=firefox-latest-ssl&os=linux&lang=pl
Mam tez skrypt do instalacji w systemie, ale nie jest on dla Ubuntu ( trzeba by sprawdzic / ewentualnie poprawic )
Choc na upartego mozna poprostu rozpakowac i uzywac.
« Ostatnia zmiana: 2018-10-01, 11:51:41 wysłana przez 1709 »
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122