Nowe posty

Autor Wątek: Po włączeniu instalacji linuxa nie ma obrazu.  (Przeczytany 677 razy)

Offline johnny3211

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Po włączeniu instalacji linuxa nie ma obrazu.
« dnia: 2018-01-22, 16:03:11 »
Witajcie
  Chce zainstalować linux mint(x64) lub ubuntu(x64) na komp, ale po zbotowaniu pendriva i włączeniu instalacji linuxa, przełancza sie na ekran w tryb oszczedny i juz tak pozostaje bez zmian - mam tego dosyć, wyczerpałem wszystkie moje pomysly na to, aby cokolwiek zmienić, dzieje sie to samo zarowno na mint i ubuntu, a to sa dwa rózne srodowiska graficzne.
  Dziwie się przez ten wyjątek, dałem w linux mint na drugą opcje(install compatibile device) w okienku po zbotowaniu pendriva, linux sie ładuje normalnie razem z grafiką, zainstalowałem minta na dysk i po restarcie oraz załadowaniu systemu ekran przechodzi w tryb oszczędny i jest czarny. De facto mam zainstalowanego minta 18 na komp ale karta graficzna(nvidia GTX460) nie odczytuje srodowiska GRAFICZNEGO w zadnym linuxie i instalce niezależnie czy tj. gnome, mate, cinnamon lub inne.

psI.
Kiedys instalowałem linuxy na tym komp i nigdy nie było problemów z obrazem i instalacją a teraz takie cuda dzieją się ehh.
PsII.
Na laptopie nie wyłancza sie ekran tylko bład pokazuje system i pozniej jest czarny ekran, miej wiecej to samo jest w ubuntu i mint.
Na komp miałem win7 a na laptopie jest win7.
PSIII.
Dokładnie to samo mam co on na filmie tylko na ubuntu i mint
https://www.youtube.com/watch?v=oqBt39lyZoc&t
« Ostatnia zmiana: 2018-01-22, 17:41:03 wysłana przez johnny3211 »

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2384
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • Linuxpedia.PL
Odp: Po włączeniu instalacji linuxa nie ma obrazu.
« Odpowiedź #1 dnia: 2018-01-22, 18:55:52 »
1. Spróbuj tego.
2. Parametr kernela nomodeset przy bootowaniu (na pierwszym menu jakie pojawia się po starcie płyty/pendrive'a instalacyjnego)
« Ostatnia zmiana: 2018-01-22, 19:03:22 wysłana przez Paweł Kraszewski »
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 1956
  • 1709
    • Zobacz profil
Odp: Po włączeniu instalacji linuxa nie ma obrazu.
« Odpowiedź #2 dnia: 2018-01-23, 00:09:37 »
Cytuj
w linux mint na drugą opcje(install compatibile device) w okienku po zbotowaniu pendriva, linux sie ładuje normalnie razem z grafiką, zainstalowałem minta na dysk i po restarcie oraz załadowaniu systemu ekran przechodzi w tryb oszczędny i jest czarny.

Jak dasz drugą opcje, kliknij "e" , moze bedziesz mogł podejrzeć jakie opcje tam są.
Jesli da sie sprawdzić opcje , to sobie zapisz lub zrób zdjecie.
Potem z live-cd sprawdz czy Mint uzywa  /etc/default/grub
Jesli tak, to poszukaj identyczny plika na partycji z zainstalowanym Mintem.
Powinienes miec tam opcję
Cytuj
GRUB_CMDLINE_LINUX_DEFAULT="quiet "
dodaj tam opcje które Ci dzialaja z live-cd
np jesli to bylo nomedest to wten sposób
Cytuj
GRUB_CMDLINE_LINUX_DEFAULT="quiet nomodest"
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122