Nowe posty

Autor Wątek: Jaka wersja linux pod ibm x40  (Przeczytany 1199 razy)

Offline Piotr

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Jaka wersja linux pod ibm x40
« dnia: 2017-11-13, 12:56:59 »
Witam wszystkich forumowiczów.
Jakoś do tej pory nie po drodze mi było z linuxem, chyba głównie dlatego że jest tyle wersji i na dobrą sprawę nie bardzo wiadomo co wybrać.
Mam taki o to wiekowy wynalazek jak ibm x40 i chciałbym zainstalować na nim system. Niestety nie posiadam do niego dysku a dostać ciężko więc chciałbym zainstalować go na pendrivie.
Po przeczytaniu tego artykułu
http://www.komputerswiat.pl/poradniki/programy/linux/2016/04/bootowalny-pendrive-z-linuksem-kontynuuj-prace-niezaleznie-od-komputera-jakim-dysponujesz.aspx
ściągnąłem programik linux live usb creator i zainstalowałem na nim Puppy 5.6 (Slacko Puppy).
O ile program startuje na lenovo x61 to niestety na x40 nie chce. Wyskakuje jakiś komunikat odnośnie procesora. Podejrzewa że zainstalowałem nieodpowiednią wersję pod tak stary laptop.
I pytanie do Was, co zainstalować pod tego x40? Pamięć to 1Gb ,procesor 1,4 pentium M, chipset i855GME.
Zależy mi głównie na przeglądarce internetowej.
Z góry dziękuję za pomoc.
Pozdrawiam.

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2503
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • Linuxpedia.PL
Odp: Jaka wersja linux pod ibm x40
« Odpowiedź #1 dnia: 2017-11-13, 13:44:55 »
Upewnij się, że instalujesz wersję 32-bitową. Z rozszerzonych instrukcji ten procesor obsługuje max SSE2.

* Z mojej strony: Lubuntu 16.04 albo Debian + LXDE.

* Mistrzowie ceremonii polecą też (słusznie) Puppy Linux.

* Dla odważnych: OpenBSD + XFCE.

Cytuj
Wyskakuje jakiś komunikat odnośnie procesora.
Pomogłoby napisać jaki to komunikat.
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline Piotr

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Jaka wersja linux pod ibm x40
« Odpowiedź #2 dnia: 2017-11-13, 13:59:16 »
Witam.
Dziękuję za szybką odpowiedź.
Co do komunikatu
This kernel requires the following features not present on the CPU:
pae
Unable to boot-please use a kernel appropriate for your CPU.

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2170
  • 1709
    • Zobacz profil
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline Piotr

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Jaka wersja linux pod ibm x40
« Odpowiedź #4 dnia: 2017-11-13, 14:36:36 »
Witam.
Czy chodzi o Puppy Tahr ?
Udało się, skąd pobrać plik dla języka PL ?
« Ostatnia zmiana: 2017-11-13, 15:26:55 wysłana przez Piotr »

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2170
  • 1709
    • Zobacz profil
Odp: Jaka wersja linux pod ibm x40
« Odpowiedź #5 dnia: 2017-11-13, 15:55:22 »
Szczerze nie wiem, ale znalazlem to
https://www.youtube.com/watch?v=12kPVFVzH6M


Edytowane:
Tu masz Slacko Puppy 6.3
 http://puppylinux.org/main/Download%20Latest%20Release.htm
i tam pisze
Cytuj
uses kernel 3.14.55 LTS NO PAE


Edytowane:
Chyba z Debianem jest prosciej bo przy instalacji mozna wybrac jezyk,
ale zobacz

https://docs.google.com/spreadsheets/d/1hRprwBPDXeO5K-uZKRCQivEiiwAAvlt8Gi0_y1IGq8o/pubhtml

ktore wzielem z
http://www.murga-linux.com/puppy/viewtopic.php?t=97338&sid=d31796347f40d6f6044f8fcd1c1299d9

( www.murga-linux.com z tego co wiem to oficjalne forum puppy linux )
Jesli masz klopot ze zrozumieniem jezyka mozesz sobie pomoc translatorem
https://translate.google.pl/?hl=pl
« Ostatnia zmiana: 2017-11-13, 16:47:00 wysłana przez 1709 »
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline Piotr

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Jaka wersja linux pod ibm x40
« Odpowiedź #6 dnia: 2017-11-13, 17:48:38 »
Ten 6.3 ma całkiem fajny interfejs i udało się uruchomić internet. Co do języka to byłoby to ułatwienie ale nie konieczność.
Mam jeszcze jedno pytanie, jak wygląda ochrona antywirusowa jeżeli chodzi linuxa i jakiego programu użyć?
Właśnie doczytałem że nie potrzebuję takiego programu?
« Ostatnia zmiana: 2017-11-13, 18:08:29 wysłana przez Piotr »

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2170
  • 1709
    • Zobacz profil
Odp: Jaka wersja linux pod ibm x40
« Odpowiedź #7 dnia: 2017-11-13, 18:30:06 »
Znalazlem cos takiego, poniewaz nie uzywam puppy linux,
 zobacz czy tez masz w ustawieniach
https://www.youtube.com/watch?v=1BCO3O-y6HE

Albo jak tu pisza w poradniku, ze na dole po prawej na pasku
https://linuxiarze.pl/puppy-linux-bez-dysku/


A jak to wyglada w wiekszosci dystrybucjach linuxa ?
- Domyslnie jest zainstalowany iptables , to tekstowy firewall,
przykladowy poradnik
http://web-ekspert.pl/2012/05/07/iptables-podstawowa-konfiguracja/
ale zeby moc dowolnie konfigurowac trzeba poczytac troche wiecej.
- mniej zaawansowani lub leniwi korzystaja z gufw
ktora jest nakladka graficzna GUI do nowego, tekstowego firewalla ufw
https://help.ubuntu.com/community/Gufw
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122