Nowe posty

Autor Wątek: Problem z przednim panelem audio w ubuntu  (Przeczytany 1273 razy)

Offline Indyvidualny

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Problem z przednim panelem audio w ubuntu
« dnia: 2017-11-12, 13:58:04 »
Witam, pisze ten temat ponieważ mam dwa systemy ubuntu i win 10 na win 10 normalnie działa ale nie znalałem sterowników od realteka na ubuntu jest na unixa ale próbowałem zainstalowac na ubuntu przez terminal i nie działa. Tylny jak i przedni panel działa na windowsie 10 bo mam realtek hd audio drive a na ubuntu działa tylko tylny.. ktoś zapyta to po co używasz przedniego jak tylny działa.. no właśnie nie dokońca wejście tylne się psuje i ciągle odłącza mi sluchawki.. W ubuntu też chciałem włączyć przedni w alsamixer i wszystko ok ale ubuntu nadal wymaga sterownika od zintegrowanej.. a on po prostu nie działa.. myślę o włączeniu panelu przedniego przez bios ale nie widziałem tak takiej opcji... ktoś pomoże?

płyta główna: MSI MS-7528
dźwięk: https://zapodaj.net/79336c3d88460.png.html, https://zapodaj.net/83a01acbe54d9.png.html

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2154
  • 1709
    • Zobacz profil
Odp: Problem z przednim panelem audio w ubuntu
« Odpowiedź #1 dnia: 2017-11-12, 16:51:50 »
Cytuj
nie znalałem sterowników od realteka na ubuntu
- Sa domyslnie instalowane w kernelu
- Gdyby komus sie nudzilo to moze sobie pobrac ze strony producenta
i oczywiscie tylko kod zrodlowy, czyli "skompiluj sobie sam".

Cytuj
chciałem włączyć przedni w alsamixer
Alsamixer jest do modulu Alsa, jesli nic nie zmieniales to raczej uzywasz modulu pulseadio, bo jest ono zazwyczaj domyslnie.
Wiem ze "Pulse" --> "Alsa" --> "Karta dzwiekowa" --> "Glosnik"
Ale tu chodzi, ze wiekszosc opcji Alsa jest nieaktywna, gdy Pulse dziala.

Dla pulseaudio masz np.
PulseAudio Volume Control --> pavucontrol w terminalu
i tam sobie konfigurujesz
- usunieto malo konkretny link
- https://wiki.ubuntu.com/PulseAudio
« Ostatnia zmiana: 2017-11-12, 17:00:24 wysłana przez 1709 »
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline Indyvidualny

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Odp: Problem z przednim panelem audio w ubuntu
« Odpowiedź #2 dnia: 2017-11-12, 17:37:08 »
Ubuntu mam od 2dni i dopiero zaczynam.. mógł byś mi dokładnie powiedzieć co zrobić żeby przedni działał? :v

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2154
  • 1709
    • Zobacz profil
Odp: Problem z przednim panelem audio w ubuntu
« Odpowiedź #3 dnia: 2017-11-13, 12:36:04 »
Postaram sie jasniej jak moge, ale nie pokaze, bo nie moge.
1. Wspomniales o Alsa Mixer
Tutaj gosciu wspomnial ze po nacisnieciu F6 masz wiecej opcji
https://morfitronik.pl/konfiguracja-serwera-dzwieku-pulseaudio/

Jak wspomnialem, ja tam nic ciekawego nie widzialem przy aktywnym pulse, ale upewnic sie warto czy nie masz dzwieku sciszonego,
( strzalka do gory dzwiek zwiekszasz, lewo <-> prawo wybierasz suwak )

2. Pomylilem sie z "PulseAudio Volume Control"
Nie widze tam nic ciekawego. Ale w konfiguracji upewnij sie ze wyjscie masz analogowe. ( ostatnia zakladka chyba, nie moge teraz sprawdzic )

Uruchom, albo zainstaluj sobie gmixer
 ( mam nadzieje ze sie nie pomylilem z nazwa, nawet nie wiedzialem ze ma w nazwie alsa, ale zawsze mi dzialal )
Wyglada tak
http://howto.blbosti.com/wp-content/uploads/2010/04/xfce4-mixer.png
opcji ma zwykle wiecej, wejdz w ustawienia tego i wybierz suwaki ktore chcesz widziec a nastepnie
zobacz  czy wyjscie nie jest sciszone i ikonka glosnika jest OK

Jesli to nie pomoze, to proponuje pokazac log
W linku bylo wspomniane
Cytuj
Log zaś możemy sporządzić przy pomocy tego poniższego polecenia:

 LANG=C pulseaudio -vvvv --log-time=1 > ~/pulseverbose.log 2>&1
- Nie przepisuj komend tylko kopiuj wklej
- zobacz jak uzywac terminala https://www.youtube.com/watch?v=xw_B84Nurr0
« Ostatnia zmiana: 2017-11-13, 12:53:34 wysłana przez 1709 »
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122