Nowe posty

Autor Wątek: Problem z dźwiękiem po zainstalowaniu sterowników graficznych Nvidii  (Przeczytany 658 razy)

Offline Zdzisław Knop

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 375
    • Zobacz profil
Kurcze do wczoraj wszystko działało dobrze, a dzisiaj zainstalowalem sterowniki Nvidii i Simple Screen Recorder nagrywa dźwięk z trzaskami. Jest jakieś rozwiązanie tego problemu. Dodam jeszcze że nagrywalem na źródle dźwięku PulseAudio, bo przy ustawieniu na ALSA nie nagrywa.
Windows for playing - Linux for programming - Hobby: Haiku OS

Offline Robert75

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 117
    • Zobacz profil
A czy próbowałeś zainstalować program RecordMyDesktop, np. u mnie działa bez problemu.



A po kiego Tobie stery Nvidii, ja mimo że mam kartę graficzną Nvidii to nie używam do niej sterów, tylko i wyłącznie Nouveau. Ponieważ ze sterami Nividii są same problemy.
« Ostatnia zmiana: 2017-09-30, 16:31:39 wysłana przez Robert75 »
Arch Linux Xfce+compiz - 64Bit Linux User #621110PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / RAM: 8 GB / Dysk: HDD 1 TB

Offline Zdzisław Knop

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 375
    • Zobacz profil
Cytuj
A czy próbowałeś zainstalować program RecordMyDesktop, np. u mnie działa bez problemu.

RecordMyDesktop nagrywa "tylko" pulpit, a mi chodzi o gry OpenGL

Cytuj
A po kiego Tobie stery Nvidii, ja mimo że mam kartę graficzną Nvidii to nie używam do niej sterów, tylko i wyłącznie Nouveau. Ponieważ ze sterami Nividii są same problemy.

Teraz to i ja jestem mądrzejszy
Windows for playing - Linux for programming - Hobby: Haiku OS

Offline Zdzisław Knop

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 375
    • Zobacz profil
Znalazłem rozwiązanie problemu - po prostu przeinstalowałem sterowniki karty graficznej i teraz Simple Screen Recorder nagrywa dźwięk z ustawieniem Audio na PulseAudio.

//Edit
Nie do końca rozwiązanie. Gry nie mają dźwięku. Filmy z YouTuba SSR nagrywa z dźwiękiem.

//Edit2
A znowuż gra Team Fortress 2 nagrywana jest z dźwiękiem.
« Ostatnia zmiana: 2017-10-01, 00:50:22 wysłana przez Zdzisław Knop »
Windows for playing - Linux for programming - Hobby: Haiku OS

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2153
  • 1709
    • Zobacz profil
Wspomniałem Ci żeby nagrywać osobno odpowiednimi programami i liczyć na fart że znajdziesz odpowiedni kanał ( w przypadku ALS-y )
 ale jak kto woli, też kiedyś nagrywałem z video nagrywarką.
( ze względu że w Linuxie ten dzwięk nie działa tak jak powinien )
Jak chcesz możesz podyskutować o tym problemie z developerami ALSA , Pulse Audio i SimpleScreenRecorder .


Moje myśli.
Podejrzewam ( po twoim wczesniejszym logu )
że gdzieś w ustawieniach SimpleScreenRecorder masz zapisane dzwięk ALSA,
dlatego nie nagrywa z Pulse Audio.
Potwierdzeniem mogłoby być to dźwięk z YouTuba ( o ile nic się nie zmieniło ) to właśnie dźwięk z ALSA i nie przechodzi on przez filtry Pulse Audio.
https://upload.wikimedia.org/wikipedia/commons/6/6e/SimpleScreenRecorder_screenshot.png
Ale nie wiem, mogę się mylić.
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline marcin'82

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 285
    • Zobacz profil
Cytat: Robert75
Ponieważ ze sterami Nividii są same problemy.

Mianowicie?
marcin82