Nowe posty

Autor Wątek: Nie mogę zainstalować Firestartera  (Przeczytany 922 razy)

Offline Zdzisław Knop

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 340
    • Zobacz profil
Nie mogę zainstalować Firestartera
« dnia: 2017-06-20, 16:52:45 »
Pojawia się taki komunikat:

Cytuj
root@SuperTux:/home/cezary# sudo apt-get install firestarter
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
E: Nie udało się odnaleźć pakietu firestarter
Windows for Gamers -- Linux for Programming -- FreeBSD, Haiku as a hobby

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2023
  • 1709
    • Zobacz profil
Odp: Nie mogę zainstalować Firestartera
« Odpowiedź #1 dnia: 2017-06-20, 17:12:11 »
Z przykrością stwierdzam że w Debianie też nie mogę znaleść.

Chyba stwierdzili że nie ma sensu co chwila naprawiać dla nowych dystrybucji. ( a dokładniej dla nowych zależnosci budowania )
https://sourceforge.net/projects/firestarter/
To samo chyba dotyczy guarddog http://www.simonzone.com/software/guarddog/#download

Więc pozostaje  albo
iptables https://hostovita.pl/blog/konfiguracja-zapory-sieciowej-firewall-iptables-ubuntu-16/
albo jedna z nakładek na iptables, jak  ufw + gufw
https://webinsider.pl/linux-firewall-ufw/
http://gufw.org/
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline Zdzisław Knop

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 340
    • Zobacz profil
Odp: Nie mogę zainstalować Firestartera
« Odpowiedź #2 dnia: 2017-06-20, 17:41:37 »
Dzięki za wyczerpujące poradniki o IPTables, ale raczej skorzystam z ufw i gufw
Windows for Gamers -- Linux for Programming -- FreeBSD, Haiku as a hobby