Nowe posty

xx Debian 9 Stretch, linuxcnc i restart przy uruchamianiu (1)
Wczoraj o 11:09:50
xx Zakup sprzętu bez preinstalowanego windowsa (8)
2019-10-17, 16:50:51
xx Problem z pocztą Dovecot+Postfix+MySQL (3)
2019-10-16, 14:43:41
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
2019-10-15, 17:58:57
xx AMD Ryzen 5 3500U (11)
2019-10-14, 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56

Autor Wątek: Problem z ACPI  (Przeczytany 952 razy)

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 226
    • Zobacz profil
Problem z ACPI
« dnia: 2017-06-19, 19:54:10 »
Witam!
Po zaktualizowaniu systemu na ośmiorniczkę Debian 9.0 Stable, podczas uruchamiania systemu wyświetla mi kilka niepokojących komunikatów:

Jak temu zaradzić?

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2211
  • 1709
    • Zobacz profil
Odp: Problem z ACPI
« Odpowiedź #1 dnia: 2017-06-20, 11:26:36 »
Ja to mam komputer, to ignoruje aż coś sypnie lub ktoś pójdzie po rozum do głowy i przebuduje te ACPI lub coś do zarządzania tym.  ( po tym jak napisali że mam ignorować )
Widzę że ty masz laptopa, więc bardziej Ci jest potrzebne.
Jeśli coś nie działa np. klawisze funkcyjne od kontroli sprzętu to możesz śmiało poszukać i ewentualnie zgłosić problem na tamtej bugzilli
https://bugzilla.kernel.org/buglist.cgi?bug_status=__all__&content=Error%3A%20Region&no_redirect=1&order=Importance&product=ACPI&query_format=specific

Edytowane.
Może tak , po słowie AE_NOT_EXIST lepsze wyniki wyszukiwania
https://bugzilla.kernel.org/buglist.cgi?bug_status=__all__&content=AE_NOT_EXIST&no_redirect=1&order=Importance&product=ACPI&query_format=specific
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 226
    • Zobacz profil
Odp: Problem z ACPI
« Odpowiedź #2 dnia: 2017-06-20, 12:46:48 »
Gdyby nie laptop to bym się tym nie przejmował.
Wiem, że gdy miałem Manjaro było podobnie.
Jedyny sposób to było odinstalowanie ACPI... ale wątpię żeby to był dobry pomysł.
Po za tym widzę że w internecie coś cicho się zrobiło po premierze Debian 9, pomimo że to już wersja stable.