Nowe posty

xx Sensowny podział partycji (3)
Dzisiaj o 18:21:21
xx Programy antywirusowe - gdzie mają zastosowanie (8)
Dzisiaj o 15:49:24
question rDNS i directadmin (0)
Wczoraj o 15:59:15
xx Edycja pliku tekstoego (1)
Wczoraj o 09:27:03
xx Teraz a kiedyś (3)
2019-02-21, 20:24:05
xx modem od dostawcy (1)
2019-02-21, 19:52:56
xx Postfix jako SMTP Proxy (1)
2019-02-13, 17:01:01
xx Zabezpieczenie przed nieautoryzowanym serwerem DHCP (2)
2019-02-13, 16:24:09
xx Kompilacja kernela. (6)
2019-02-07, 12:08:41
xx Od jakiego linuxa zacząć (1)
2019-02-06, 14:53:46

Autor Wątek: Antergos STEAM - problem z en_US.UTF-8  (Przeczytany 2562 razy)

Offline Void loop

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Antergos STEAM - problem z en_US.UTF-8
« dnia: 2017-01-19, 12:48:11 »
Czołem eksperci. Po przeniesieniu się z "Ubuntowych" dystrybucji na Antergos pojawił się problem z grami na steamie. Po uruchomieniu gry "Left 4 Dead 2" wyrzuca taki błąd:

.

Gra się odpali i ogólnie działa, ale klikanie tego okna przy każdym uruchomieniu jest dosyć irytujące. W CSGO również wyrzuca podobny błąd, a także nie wyświetla w grze znaków pochodzących z alfabetów azjatyckich i rosyjskiego (wyświetla puste pole). Na Linux Mint Mate i Ubuntu Unity ten problem nie występował.

Jeśli ktoś wie jak to naprawić, to bardzo proszę o pomoc. Oczywiście z góry dziękuje za każde zainteresowanie :)

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2464
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • Linuxpedia.PL
Odp: Antergos STEAM - problem z en_US.UTF-8
« Odpowiedź #1 dnia: 2017-01-19, 14:36:09 »
Bo sprawdzenie komunikatu błędu w Google jest zbyt mainstreamowe...

Tutaj, potem tutaj.
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline Void loop

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Odp: Antergos STEAM - problem z en_US.UTF-8
« Odpowiedź #2 dnia: 2017-01-19, 19:48:17 »
Działa. Wielkie dzięki za pomoc  :)