Nowe posty

xx Swap w serwerach http (1)
Dzisiaj o 18:50:33
xx Czy mój ls to malware, czy nie malware (15)
Dzisiaj o 12:24:59
xx Linux mint na Panasonic CF-53 (5)
Wczoraj o 12:56:05
xx Problem z uruchomieniem Kali Linux! (9)
2019-11-18, 22:40:25
xx postfix otrzymane emaile from z mojej domeny (2)
2019-11-18, 07:59:13
xx Zmiana części pliku tekstowego (sed?) (5)
2019-11-17, 16:31:07
xx Prawy przycisk myszy - > Nowy plik (4)
2019-11-14, 21:35:55
xx Konto root i crontab backupu (2)
2019-11-13, 22:51:23
xx Najlepsze gry na Androida według Was (3)
2019-11-13, 14:04:31
xx jak w C++ robić operacje na pieniądzach (7)
2019-11-13, 14:00:35

Autor Wątek: XFCE4 + polskie znaczki lewy alt  (Przeczytany 9752 razy)

Offline Jarosław Meller

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
XFCE4 + polskie znaczki lewy alt
« dnia: 2005-12-05, 15:59:58 »
czy mozliwe jest posiadanie owej karty pod jądrem 2.6.x ? i jeśli tak to skąd wziąć biblioteki ? bo wszystkie linki co na sieci znajduje maja Error 404 :/

mam ArchLinux

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
XFCE4 + polskie znaczki lewy alt
« Odpowiedź #1 dnia: 2005-12-05, 16:21:51 »
2005-12-05 15:59:58 Struthio napisał:

> czy mozliwe jest posiadanie owej karty pod jądrem 2.6.x ?

osobiscie nie widze zadnych przeciwwskazan do posiadania...

 >  i jeśli tak to skąd wziąć biblioteki ?

jakie biblioteki ?

jesli chodzi ci o sterowniki pod X, to sa... uzyj google (\\"voodoo2 X.org\\", pierwszy wskazany link)

jesli natomiast chodzi ci o konsole z bufrem ramki ;-) to chyba pozostaje vesfb (ew. vesafb-tng - ale tego nie jestem pewny)

Offline a a

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
XFCE4 + polskie znaczki lewy alt
« Odpowiedź #2 dnia: 2005-12-05, 14:42:50 »
wITAM :-)

     Mam maly problem z XFCE4: nie moge wpisywac polskich znaczkow. Alt + a nic nie daje. Nie znalazlem zadnej opcji dotyczacej klawiatury, w ~/.xfce4 tez nic nie ma. Gdzie mozna to zmienic?

"    X-ach wystarczy w /etc/X11/XF86Config w sekcji dot. klawiatury dopisać:
    Option "XkbLayout" "pl"
    I powinno działać.
"
u mnie to nie działa mam w XF86Config

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "keyboard"
   Option      "CoreKeyboard"
   Option          "AutoRepeat"    "500 30"
        Option          "XkbOptions"    "altwin:left meta win"
   Option      "XkbRules"   "xfree86"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "pl"
   Option      "XkbVariant"   "pl"
EndSection

Debian sarge, w kde alt chodzi ładnie

za odpowiedzi z góry dziekuję
GRzes

Offline a a

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 16
    • Zobacz profil
XFCE4 + polskie znaczki lewy alt
« Odpowiedź #3 dnia: 2005-12-08, 11:13:11 »
wITAM :-)

 > Section "InputDevice"
 >    Identifier   "Generic Keyboard"
 >    Driver      "keyboard"
 >    Option      "CoreKeyboard"
 >    Option          "AutoRepeat"    "500 30"
 >         Option          "XkbOptions"    "altwin:left meta win"
 >    Option      "XkbRules"   "xfree86"
 >    Option      "XkbModel"   "pc105"
 >    Option      "XkbLayout"   "pl"
 >    Option      "XkbVariant"   "pl"
 > EndSection
 >

trzeba zahaszowac linie !!! albo ją wywalic z xorg.conf lub z XF86Config-4

Option      "XkbVariant"   "pl"
zostawić w spokoju tylko to
Option      "XkbLayout"   "pl"

i wszystko pieknie dziala GRzes