Nowe posty

Autor Wątek: Nie ma dźwięku w systemie po instalacji sterownika realtek.  (Przeczytany 6292 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 38
    • Zobacz profil
Witam was serdecznie! Po instalacji sterownika Realtek z tej strony w wersji 3.0: http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false Nie mam dźwięku w systemie.. W pliku read me pisało jak mam to zainstalować, było coś takiego:

Cytuj
Manual install:
Step 1. unzip source code
        tar xfvj alsa-driver-1.0.xx.tar.bz2

Step 2. Complied source code
   a. cd alsa-driver-1.0.xx
   b. ./configure --with-cards=hda-intel
   c. make
   d. make install

gdy wpisalem ./configure, make oraz make install , to na końcu widziałem w terminalu jakieś errory, a po restarcie komputera, brak dźwięku.. Więc teraz by się to przydało odinstalować, alej jak? Będę wdzięczny za odpowiedź!

Po uruchomieniu alsamixera otwiera się po prostu puste okno:



Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2493
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • Linuxpedia.PL
Odp: Nie ma dźwięku w systemie po instalacji sterownika realtek.
« Odpowiedź #1 dnia: 2016-11-20, 17:52:37 »
 
Cytuj
widziałem w terminalu jakieś errory
:o Bardzo precyzyjny opis problemu...

Z ciekawości - po co w ogóle instalowałeś zewnętrzne sterowniki? Co jak co, ale audio w Linuksie jest dobrze obsługiwane "z pudełka" nawet na egzotycznych kartach - typu Xonary,, itp...

Trudno powiedzieć jak bardzo te sterowniki rozwaliły system, więc masz 3 drogi:
* przeinstalowć wszystkie składniki systemowe ALSA (w systemach bazujących na Debianie to będzie polecenie aptitude reinstall '~i~nalsa'  ). Powiedzmy 30% szansy na naprawienie.
* przeinstalować wszystkie pakiety (to będzie polecenie aptitude reinstall '~i'  ). Powiedzmy 70% szansy na naprawienie.
* zainstalować system od nowa. 100% szansy na naprawienie.
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 38
    • Zobacz profil
Odp: Nie ma dźwięku w systemie po instalacji sterownika realtek.
« Odpowiedź #2 dnia: 2016-11-20, 17:57:42 »
Ten sterownik instalowałem po to, ponieważ gdzieś tam czytałem, że po zainstalowaniu będzie mi działać karta dźwiękowa na USB.



Hmm.. (Posiadam system Linux Mint 64-bit XFCE)

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2493
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • Linuxpedia.PL
Odp: Nie ma dźwięku w systemie po instalacji sterownika realtek.
« Odpowiedź #3 dnia: 2016-11-21, 08:04:45 »
Co do błędów - musiałeś mieć uruchomiony jakiś inny program do zarządzania pakietami. Naraz może działać tylko jeden.

Co do karty dźwiękowej - prawdopodobnie działała od razu, tylko systemowi trzeba było powiedzieć, żeby z niej korzystał.
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy