Nowe posty

xx Zadania z uprawnień (1)
Wczoraj o 17:48:52
xx Przy uploadzie przerywane są wszystkie połączenia (9)
2020-06-01, 20:13:01
xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54

Autor Wątek: Rozpakowywanie zip i password incorrect--reenter:  (Przeczytany 1234 razy)

Offline lunar7

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 23
    • Zobacz profil
Rozpakowywanie zip i password incorrect--reenter:
« dnia: 2016-06-14, 02:41:35 »
Witam przy rozpakowaniu pliku zip czy to graficznie czy z konsoli za pomocą unrar x plik.zip czy unzip plik.zip wyskakuje mi ciągle po wpisaniu hasła password incorrect--reenter: . Plik jest dobry i hasło też, próbowałem też z opcjami  unzip -p "hasło" plik.zip i nadal pojawia się skipping:  plik.iso incorrect password. Czy da się pod Linuksem rozpakować ten plik, prawdopodobnie pakowany pod Windowsem.

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2599
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • keybase.io/pkraszewski
Odp: Rozpakowywanie zip i password incorrect--reenter:
« Odpowiedź #1 dnia: 2016-06-14, 06:37:39 »
Czy w haśle są polskie znaki? Jak tak, to musisz przestawić konsolę w kodowanie CP1250 i wtedy spróbować ponownie wpisać hasło.
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline lunar7

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 23
    • Zobacz profil
Odp: Rozpakowywanie zip i password incorrect--reenter:
« Odpowiedź #2 dnia: 2016-06-14, 15:03:27 »
Polski znaków nie ma jest tylko kropka pomiędzy hasłem. Nie mam w konsoli do wyboru CP1250 jest tylko CP866 i Windows-1250 środkowoeuropejskie z nimi też sprawdzałem ustawić konsole i nadal ten sam komunikat.