Nowe posty

Autor Wątek: sterownik nvidia - brak trybu graficznego  (Przeczytany 726 razy)

Offline vacariu

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
sterownik nvidia - brak trybu graficznego
« dnia: 2016-05-26, 19:41:58 »
Witam

system openSUSE 42.1 - zainstalowałem sterownik nvidia. Jako root wykonałem polecenie "nvidia-xconfig" i zresetwałem system.
Od tego czasu system odpala się bez tryb graficznego - jak mam go włączyć?

Proszę o pomoc

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2123
  • 1709
    • Zobacz profil
Odp: sterownik nvidia - brak trybu graficznego
« Odpowiedź #1 dnia: 2016-05-27, 17:37:34 »
1. Czemu użyłeś "nvidia-xconfig" z jakiego poradnika korzystałeś ?
2. Przydałby się log, /var/log/Xorg.0.log    , wtedy może się dowiemy czemu system nie startuje
3. Reinstalując stary sterownik w trybie tekstowym powinno przywrócić stary sterownik i tryb graficzny powinien Ci działać po restarcie.
drugim sposobem jest stworzenie nowego pliku konfiguracyjnego.

tutaj wiecej pisze:  https://en.opensuse.org/SDB:Configuring_graphics_cards
pomoc językowa:  https://translate.google.pl/?hl=pl

Najlepiej chyba by było spróbować jeszcze raz reinstalować Nvidie, lub wrócić, czyli reinstalować mese (lub xorg-mesa coś w tym rodzaju),
do tego przyda się yast lub zypper.
Generalnie to sterowniki wystarczylo zainstalować odrazu kliknięciem z przeglądarki i po restarcie powinny działać, bez magicznych komend.
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122