Nowe posty

Autor Wątek: ION 2 i UBUNTU 14.04.4  (Przeczytany 2010 razy)

Offline radziu797

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
ION 2 i UBUNTU 14.04.4
« dnia: 2016-03-24, 15:27:35 »
Witam! Mam problem z układem ION2 w Laptopie ASUS 1215n. Podobno teraz po instalacji sterowników NVIDIA można z powodzeniem przełączać się pomiędzy dwoma układami graficznymi w moim przypadku ION2 i Intel. Sterowniki udaje mi się zainstalować przez konsolę lecz gdy wchodzę w ustawienia nvidia-settings brak u mnie w tym programie zakładek. jedynie parę rzeczy można odhaczyć i tyle. Widziałem na filmikach na youtube, po instalacji sterowników w tym programie nvidii można sporo konfigurować jest sporo zakładek. u mnie ich brak, tak jakby sterowniki się zainstalowały ale program nie widzi karty. Z początku myślałem że tak ma być, zainstalowałem do przełączania się pomiędzy układami prime indicator i jakoś było. Teraz robiłem reinstal systemu, najnowsze sterowniki 340,96 się wysypują więc wrzuciłem 331. Prime indicator się zainstalował lecz się nie włącza nie wiem czemu.

Próbowałem też korzystać z projektu bumblebee który również udało mi się wrzucić, wszystko chodziło jedynie nie mogłem zainstalować aplikacji bumblebee gui do zarządzania graficznego przez co odinstalował ten projekt. 

Czy ktoś wie o co chodzi z tą nVidia, dlaczego nie ma u mnie w nvidia-settings żadnych zakładek tak jak na obrazku poniżej? ewnetualnie jak doinstalować bumblebee qui?


Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2534
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • keybase.io/pkraszewski
Odp: ION 2 i UBUNTU 14.04.4
« Odpowiedź #1 dnia: 2016-03-24, 15:54:11 »
Ta karta jest obsługiwana tylko przez wersje sterowników 340.96 i 304.131.
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline radziu797

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Odp: ION 2 i UBUNTU 14.04.4
« Odpowiedź #2 dnia: 2016-03-24, 17:14:41 »
dzisiaj spróbowałem zainstalować ponownie najnowsze stery 340, system po zainstalowaniu laptop  chodził. w ustawieniach nvidii dalej były tylko dwie zakładki w których nic nie ma :/ . po ponownym uruchomieniu system nie wstaje. mam dwa pytania związku z tym :
jak odpalić xy na tym sterowniku ?
jak później przełączać się pomiędzy jedna i druga karta skoro brak roznych zakladek w tym programie?
« Ostatnia zmiana: 2016-03-25, 03:00:51 wysłana przez radziu797 »