Nowe posty

xx AMD Ryzen 5 3500U (11)
Wczoraj o 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (1)
2019-10-11, 22:20:40
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Autor Wątek: problem z logowaniem na srodowiska  (Przeczytany 6923 razy)

Offline michał

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 14
    • Zobacz profil
problem z logowaniem na srodowiska
« dnia: 2005-12-03, 12:06:26 »
Zainstalowałem niedawno ubuntu i narescie udalo mie sie zainstalowac kadu :/ po kilku h :P tylko teraz nie wiem co sciagnac zeby odpalilo plik exe albo w jakis sposob to zainstalowac podajcie jakis program ktory rozwiaze moj problem

Offline xis

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1049
    • Zobacz profil
problem z logowaniem na srodowiska
« Odpowiedź #1 dnia: 2005-12-03, 12:18:15 »
Twój problem rozwiąże lektura artykułów na tej stronie (po to właśnie zostały napisane), lektura FAQ (też na tej stronie) i wyszukiwarka w lewej kolumnie tej witryny.
Everything should be made as simple as possible, but not simpler
-- Albert Einstein

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
problem z logowaniem na srodowiska
« Odpowiedź #2 dnia: 2005-12-03, 01:58:46 »
Witam mam delikatny problem
Mam mandrake 10.0 - pierwszy linux.
sciagnalem fluxboxa 0.9.14 zainstalowałem ale nie wiedzialem jak ustawic by wystartowal dobra zajrzałem tutaj na forum i przeczytałem że trzeba stworzyć plik .xinitrc i wstawić tam exec //sciezka do fluxa
zrobiłem jak mi kazano nie dało rady stworzyłem .xsession tez zero reakcji szperałem po dysku szperałem i dotarłem do pliku 07IceWM otworzyłem i postanowiłem przerobić by zamiast ustawień ice-a były ustawienie fluxa... no i po reboocie nastąpił dziwny problem chce się lognąc na Ice ( fluxa) a tu nic niebieski ekran kde czarny ekran i znowu wybieranie uzytkownika. Próbuje wejść na kde to samo.
failsave #fluxbox odpalilo sie. usunąłem wszystkie .xinitrc .xsession przywróciłem poprzedni stan 07icewm ale zadnych zmian caly czas nie chce sie zalogowac na kde ani na ice że o fluxie nawet nie wspomne.
Jedyna różnica to gdy próbuje wejsc na ice  to wywala mnie do tekstowego a w momencie kiedy xserver chce odpalic dostaje komunikat couldn't connect to xserver.
reboot wchodze na failsave $fluxbox i teraz własnie pisze... plz help me ? ^^

Offline Krzysztof Tulidowicz

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 446
    • Zobacz profil
problem z logowaniem na srodowiska
« Odpowiedź #3 dnia: 2005-12-03, 03:01:50 »
nie ma sensu meczyc sie z tymi plikami - uzywaj menegera logowania np. gdm, kdm... - bedziesz sie logowac graficznie i miec liste środowisk do wyboru...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
problem z logowaniem na srodowiska
« Odpowiedź #4 dnia: 2005-12-03, 12:38:06 »
2005-12-03 03:01:50 Stilgar napisał:

> nie ma sensu meczyc sie z tymi plikami - uzywaj menegera logowania np. gdm, kdm... - bedziesz
 > sie logowac graficznie i miec liste środowisk do wyboru...

nie jestem pewien ale ten kdm to podstawowy menadżer logowania w Mandrake 10.0? Bo jak tak to on fluxa nie widzi a teraz wogule nie działa. Wybieram środowisko robi sie reset xsa ( tak mi sie wydaje) i ponownie sie włacza menadżer logowania.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
problem z logowaniem na srodowiska
« Odpowiedź #5 dnia: 2005-12-03, 17:26:25 »
Dobra zrobiłem format instalka na nowo.
Ściągnąłem rpma z rpm.bone.net i już mogę wybierać w menadżerze fluxa. Pozdro.