Nowe posty

xx Co daje przewód HDMI łączący monitor z kartą graficzną? (19)
Dzisiaj o 12:07:16
xx Szybkość uruchamiania systemu (10)
Dzisiaj o 00:09:04
xx sprzęt... (2)
Wczoraj o 17:51:57
xx aktualizacja do konkretnej dystrybucji (4)
Wczoraj o 08:37:48
xx Problem z uruchomieniem Fedory (11)
2018-02-15, 19:40:56
xx Karta graficzna AMD Radeon 6400m (10)
2018-02-15, 15:30:29
xx nomodeset [Rozwiązane] (0)
2018-02-14, 08:43:34
xx Problem z uruchomieniem Fedory (0)
2018-02-14, 08:31:12
xx Serwer FTP (6)
2018-02-12, 15:46:34
xx Fstab montowanie zaszyfrowanej partycji ecryptfs z quotą (1)
2018-02-11, 19:13:00

Autor Wątek: Problem z czcionką w niektó¶ych programach.  (Przeczytany 1569 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Problem z czcionką w niektó¶ych programach.
« dnia: 2015-12-24, 12:11:54 »
Witam wszystkich. W niektórych programach np. kadu, czy VLC mam dziwaczną czcionkę i nie wiem jak to naprawić, może ktoś coś poradzi. Nie wiem, czy to ma związek, ale na wszelkich forach jakby nie używało Polskiego słownika, bo podkreśla mi wszystko na czerwono.

Mój system to: Linux puppy tahr 6 live USB ( Spolszczony ).

http://zapodaj.net/73d58b754f621.jpg.html

 

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 1851
  • 1709
    • Zobacz profil
Odp: Problem z czcionką w niektó¶ych programach.
« Odpowiedź #1 dnia: 2015-12-24, 18:04:06 »
ftp://zapodaj.net/73d58b754f621.jpg.html
Cytuj
Nie udało się nawiązać połączenia

Cytuj
Nie wiem, czy to ma związek, ale na wszelkich forach jakby nie używało Polskiego słownika, bo podkreśla mi wszystko na czerwono.
No raczej to zależy od forum, bo tak też mam, a nie używam puppy linux. (przy edycji postu)
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Problem z czcionką w niektó¶ych programach.
« Odpowiedź #2 dnia: 2015-12-24, 18:53:28 »
Właściwie, to właśnie zmieniłem puppy na wersję z lżejszą grafiką i wszystko mi teraz działa na LXDE.