Nowe posty

xx Jaki Linux do przywracania partycji systemowej w Android ? (16)
Wczoraj o 15:44:03
xx dbeaver ubuntu 18.04 (5)
Wczoraj o 00:25:43
xx Instalacja java via ppa ubuntu 18.04 (1)
2019-01-19, 23:18:00
xx Szukam lekkiej i szybkiej w instalacji dystrybucji (2)
2019-01-19, 18:45:18
xx Brak kursora myszy (1)
2019-01-18, 18:03:17
xx Routing pomiedzy dwoma interfejsami (1)
2019-01-18, 16:22:33
xx VmUbuntu - Sieć ta sama, ale nie widzi innych hostow. (5)
2019-01-18, 00:19:09
xx Program do nauki słówek z angielskiego (8)
2019-01-17, 18:22:54
xx skrypt osoba .sh (1)
2019-01-17, 17:47:53
xx dns, nslookup (4)
2019-01-17, 15:56:25

Autor Wątek: Problem z czcionką w niektó¶ych programach.  (Przeczytany 1663 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Problem z czcionką w niektó¶ych programach.
« dnia: 2015-12-24, 12:11:54 »
Witam wszystkich. W niektórych programach np. kadu, czy VLC mam dziwaczną czcionkę i nie wiem jak to naprawić, może ktoś coś poradzi. Nie wiem, czy to ma związek, ale na wszelkich forach jakby nie używało Polskiego słownika, bo podkreśla mi wszystko na czerwono.

Mój system to: Linux puppy tahr 6 live USB ( Spolszczony ).

http://zapodaj.net/73d58b754f621.jpg.html

 

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2078
  • 1709
    • Zobacz profil
Odp: Problem z czcionką w niektó¶ych programach.
« Odpowiedź #1 dnia: 2015-12-24, 18:04:06 »
ftp://zapodaj.net/73d58b754f621.jpg.html
Cytuj
Nie udało się nawiązać połączenia

Cytuj
Nie wiem, czy to ma związek, ale na wszelkich forach jakby nie używało Polskiego słownika, bo podkreśla mi wszystko na czerwono.
No raczej to zależy od forum, bo tak też mam, a nie używam puppy linux. (przy edycji postu)
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Problem z czcionką w niektó¶ych programach.
« Odpowiedź #2 dnia: 2015-12-24, 18:53:28 »
Właściwie, to właśnie zmieniłem puppy na wersję z lżejszą grafiką i wszystko mi teraz działa na LXDE.