Nowe posty

Autor Wątek: problem z logowaniem do CUPS  (Przeczytany 3322 razy)

Offline 920806

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 112
    • Zobacz profil
problem z logowaniem do CUPS
« dnia: 2015-12-11, 16:38:07 »
Hej wszystkim ..

Piszę strasznie sfrustrowany ...i na skraju załamania nerwowego -_-...chciał bym dodać drukarkę do sieci i drukować z mojego debiana ..windows od razu zaskoczył . . . Ale gdy wchodzę na stroną zarządzana serwerem druku http://localhost:631 i chce dodać nową drukarkę to prosi mnie o hasło ..którego nigdy wcześniej nie ustawiałem ..nie mam bladego pojęcia jaki to login i hasło :/ próbowałem hasłem roota ,i zwykłego usera no i nic ,dodawałem tez moje konto do grupy lp i lpadmin no i mimo to nic ...
Steve Wozniak nie wiedział .. ~ ~ https://www.youtube.com/watch?v=FG1AQcGGSec ~~ / "Uparty jak nigdy" /P3@CE , L0\/E & rock'|\|'roII

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2153
  • 1709
    • Zobacz profil
Odp: problem z logowaniem do CUPS
« Odpowiedź #1 dnia: 2015-12-11, 21:19:08 »
- Jaką masz drukarkę ? HP jakiś ?
- Instalowałeś pakiet hplip z repozytorium Debiana ?
- Czytałeś ?
http://hplipopensource.com/node/231

http://www.linuxquestions.org/questions/linux-software-2/cups-username-and-password-156986/
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline 920806

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 112
    • Zobacz profil
Odp: problem z logowaniem do CUPS
« Odpowiedź #2 dnia: 2015-12-11, 23:15:33 »
kurcze...nie pomyślałem ,ze moze to być w repozytorium ........ nie wpadłem na to nawet :p. Od razu zacząłem od ściągnięcia hplip ze strony producenta ,no i wtedy się zaczęło ...

Natomiast teraz juz jestem po zainstalowaniu hplip ,ale nie zmienia to faktu ,ze serwer cupsd nadal nie chce ujawnić swojego hasła :/ a robiłem wg.tego co jest napisane na stronie do której link podałeś
Steve Wozniak nie wiedział .. ~ ~ https://www.youtube.com/watch?v=FG1AQcGGSec ~~ / "Uparty jak nigdy" /P3@CE , L0\/E & rock'|\|'roII

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2153
  • 1709
    • Zobacz profil
Odp: problem z logowaniem do CUPS
« Odpowiedź #3 dnia: 2015-12-12, 02:04:02 »
Uruchom ponownie komputer i zerknij jeszcze raz,
 bo Debian nie ma już init-a a systemd.
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline 920806

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 112
    • Zobacz profil
Odp: problem z logowaniem do CUPS
« Odpowiedź #4 dnia: 2015-12-12, 10:44:33 »
Ha !!!! udało się ,uwielbiam was... i pomyśleć , ze spędziłem  nad próbą skonfigurowania tego serwera cały wolny dzień od pracy ..:/ a odpowiedź była po prostu w repozytoriach ,pod samym nosem...
Steve Wozniak nie wiedział .. ~ ~ https://www.youtube.com/watch?v=FG1AQcGGSec ~~ / "Uparty jak nigdy" /P3@CE , L0\/E & rock'|\|'roII

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2493
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • Linuxpedia.PL
Odp: problem z logowaniem do CUPS
« Odpowiedź #5 dnia: 2015-12-12, 10:47:56 »
1. Jak dotąd zawsze logowałem się do CUPS-a przez root/hasło roota.
2. Uprawnienia do cupsa masz zdefiniowane w pliku /etc/cups/cupsd.conf. Opis tego pliku jest tutaj.
3. Przy błędzie logowania sprawdź logi w katalogu /var/log/cups , może tam coś się wyjaśni.
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy