Nowe posty

Autor Wątek: Problemy z odpaleniem Ubuntu 14.04  (Przeczytany 1182 razy)

Offline KierowcaBombowca

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Problemy z odpaleniem Ubuntu 14.04
« dnia: 2015-10-25, 18:14:30 »
Witam.
Mam pewien problem. W szkole kazali mieć ubuntu na pedrive. Problem jest w tym, że po zainstalowaniu ubuntu on normalnie się odpala i działa. Odpala się poprawnie kilka  razy (2-3).
Przy następnej próbie  pokazuje się tohttp://chomikuj.pl/szymonwest/Galeria- DSC_0138.Jest to męczące bo trzeba póżniej formatować i wszystkie dane idą w zapomnienie, a na dodatek system strasznie wolno działa.


System instaluje przez LinuxLive USB creator, którym zapisuje instalator na pendrive.
Póżniej z tego pendriva (instalatora) instaluje system na drugi pendrive.
wybieram opcję inne rozwiązanie i wybieram docelowy pendrive. Zawsze wybieram ext4 z księgowaniem; boot / ( miejsce bootloadera ?)
System odpala się bez problemu na różnych komputerach przez kilka razy, a potem koniec.

Co z tym zrobić?
Może system jest żle zamykany?
Wina pendriva?
Zły format systemu plików?
Może da się stworzyć brakujący plik?

 przepraszam, za dodanie zdjęcia w takiej formie, ale nie wiem jak dodaćdo wiadomości, a na załącznik jest za duży

Dziękuję za zainteresowanie i pomoc.
« Ostatnia zmiana: 2015-10-25, 18:19:23 wysłana przez KierowcaBombowca »

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2154
  • 1709
    • Zobacz profil
Odp: Problemy z odpaleniem Ubuntu 14.04
« Odpowiedź #1 dnia: 2015-10-26, 16:38:31 »
Mam nadzieje ze zgłosiłes problem na bugzilla ubuntu,
tu masz podobny nie rozwiazany problem
https://bugzilla.kernel.org/show_bug.cgi?id=87001

I podawaj wiecej szczegułów, np. jaki masz sprzet, czy robisz akualizacje, czy sprawszałes sumy kontrolne iso i sie zgadzaly.
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122