Nowe posty

xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
Wczoraj o 17:58:57
xx AMD Ryzen 5 3500U (11)
2019-10-14, 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Autor Wątek: Asus X55VD - obraz miga podczas używania Linuxa  (Przeczytany 5331 razy)

Offline OpenLinuxSzerszen

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Asus X55VD - obraz miga podczas używania Linuxa
« dnia: 2015-09-26, 21:42:50 »
Witam. Posiadam laptopa Asus X55VD z fabrycznie zainstalowanym Windowsem 8 (obecnie 8.1), obok którego zainstalowałem Linuxa Ubuntu. Podczas korzystania z Windowsa ekran (wbudowany) działa poprawnie, ale gdy używam Linuxa (niezależnie, czy Ubuntu z dysku twardego, czy jakiegoś innego w trybie Live), ekran lekko miga, przez co szybko zaczynają mnie boleć oczy. Próbowałem różnych ustawień jasności, zainstalowałem też Brightness Controller (aplikację open-source umożliwiającą regulowanie jasności matrycy LCD, nie wpływa na podświetlenie), ale to nie pomaga. Czy powinienem zainstalować inne sterowniki do karty graficznej, czy to może być kwestia np. bootloadera GRUB albo ustawień UEFI?

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2205
  • 1709
    • Zobacz profil
Odp: Asus X55VD - obraz miga podczas używania Linuxa
« Odpowiedź #1 dnia: 2015-09-27, 07:36:04 »
Cytuj
ekran lekko miga
- Zobacz czy odswiezanie jest prawidłowe, powinno wynosić minimum 60Hz
- Możesz sprawdzić fps-y w danej grze
- Jeśli miganie objawia się czarnym ekranem podejrzewałbym problemy ze sterownikiem,
  możesz zobaczyć czy nie ma innego sterownika graficznego na twój sprzęt.
  Więcej o problemach możesz się dowiedzieć przeglądając /var/log/Xorg.0.log lub wpisując
   w terminalu:
grep \(EE\) /var/log/Xorg.0.log 
- Jeśli miganie objawia się zmianą podświetlenia ekranu podejrzewałbym problem
   ze sterownikiem ACPI
https://pl.wikipedia.org/wiki/ACPI

  problem z tym sterownikiem możesz sprawdzić z pliku /var/log/dmesg lub terminala
dmesg | grep ACPI
  Mozesz także sprawdzić czy nie ma innych problemów
dmesg | egrep -i 'failed|warning|error'
ACPI możesz wyłączyć, ale wtedy nie będą działać klawisze funkcyjne w laptopie.
http://askubuntu.com/questions/160036/how-do-i-disable-acpi-when-booting

  Możesz sprawdzić, przetestować także inne kernele, pod Ubuntu nie wiem jak, ale np. w dystrybucji Manjaro jest aplikacja dzięki której możesz wybrać i zainstalować inną wersję kernela, ponieważ w kernelu jest umiejscowiony owy sterownik ACPI.

Coś więcej o ACPI mogą Ci pomóc na forum
https://bugzilla.kernel.org/buglist.cgi?quicksearch=ACPI

PS. Komendy wyżej wymienione nie przepisuj, tylko kopiuj, wklej,
dzięki temu unikniesz błędów. Komendy nie pokazują całego pliku a tylko określone flagmenty, do przeglądania całego pliku służy komenda
cat /sciezka/do/pliku
Chociaz zamiast cat mozna wpisać nazwę dowolnego edytora tekstowego i w nim przeglądać.
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline OpenLinuxSzerszen

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Asus X55VD - obraz miga podczas używania Linuxa
« Odpowiedź #2 dnia: 2015-09-30, 12:32:22 »
Nie zauważyłem, żeby ekran robił się czarny. Natomiast podczas przewijania stron internetowych są problemy z odświeżaniem: widać jednocześnie stary i nowy obraz, między którymi granica przebiega wzdłuż ukośnej linii. Nie mam niestety żadnych gier zainstalowanych na Ubuntu, żeby sprawdzić FPS. Po wpisaniu polecenia
 grep \(EE\) /var/log/Xorg.0.log 
otrzymałem
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    27.397] (EE) NVIDIA(0): Failed to initiate mode change.
[    27.397] (EE) NVIDIA(0): Failed to complete mode change
Natomiast po wprowadzeniu
dmesg | grep ACPI
wyświetla się
[    0.000000] BIOS-e820: [mem 0x00000000c9759000-0x00000000c9d59fff] ACPI NVS
[    0.000000] BIOS-e820: [mem 0x00000000ca613000-0x00000000ca892fff] ACPI NVS
[    0.000000] BIOS-e820: [mem 0x00000000ca893000-0x00000000ca897fff] ACPI data
[    0.000000] BIOS-e820: [mem 0x00000000ca899000-0x00000000ca8dbfff] ACPI NVS
[    0.000000] efi:  ACPI=0xca865000  ACPI 2.0=0xca865000  SMBIOS=0xca0eec98
[    0.000000] ACPI: RSDP 00000000ca865000 000024 (v02 _ASUS_)
[    0.000000] ACPI: XSDT 00000000ca865080 000084 (v01 _ASUS_ Notebook 01072009 AMI  00010013)
[    0.000000] ACPI: FACP 00000000ca8782e0 00010C (v05 _ASUS_ Notebook 01072009 AMI  00010013)
[    0.000000] ACPI: DSDT 00000000ca865190 01314F (v02 _ASUS_ Notebook 00000013 INTL 20091112)
[    0.000000] ACPI: FACS 00000000ca890080 000040
[    0.000000] ACPI: APIC 00000000ca8783f0 000072 (v03 _ASUS_ Notebook 01072009 AMI  00010013)
[    0.000000] ACPI: FPDT 00000000ca878468 000044 (v01 _ASUS_ Notebook 01072009 AMI  00010013)
[    0.000000] ACPI: ECDT 00000000ca8784b0 0000C1 (v01 _ASUS_ Notebook 01072009 AMI. 00000005)
[    0.000000] ACPI: MCFG 00000000ca878578 00003C (v01 _ASUS_ Notebook 01072009 MSFT 00000097)
[    0.000000] ACPI: HPET 00000000ca8785b8 000038 (v01 _ASUS_ Notebook 01072009 AMI. 00000005)
[    0.000000] ACPI: SSDT 00000000ca8785f0 000632 (v01 AhciR1 AhciTab1 00001000 INTL 20091112)
[    0.000000] ACPI: SSDT 00000000ca878c28 00049E (v01 AhciR2 AhciTab2 00001000 INTL 20091112)
[    0.000000] ACPI: SSDT 00000000ca8790c8 00098E (v01  PmRef  Cpu0Ist 00003000 INTL 20051117)
[    0.000000] ACPI: SSDT 00000000ca879a58 000A92 (v01  PmRef    CpuPm 00003000 INTL 20051117)
[    0.000000] ACPI: BGRT 00000000ca87a4f0 000038 (v00 _ASUS_ Notebook 01072009 ASUS 00010013)
[    0.000000] ACPI: MSDM 00000000ca612e18 000055 (v03 _ASUS_ Notebook 00000000 ASUS 00000001)
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: PM-Timer IO Port: 0x408
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x02] lapic_id[0x02] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x03] lapic_id[0x01] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x04] lapic_id[0x03] enabled)
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0xff] high edge lint[0x1])
[    0.000000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ2 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] ACPI: HPET id: 0x8086a701 base: 0xfed00000
[    0.004707] ACPI: Core revision 20131115
[    0.014840] ACPI: All ACPI Tables successfully acquired
[    0.119776] PM: Registering ACPI NVS region [mem 0xc9759000-0xc9d59fff] (6295552 bytes)
[    0.119867] PM: Registering ACPI NVS region [mem 0xca613000-0xca892fff] (2621440 bytes)
[    0.119905] PM: Registering ACPI NVS region [mem 0xca899000-0xca8dbfff] (274432 bytes)
[    0.121012] ACPI FADT declares the system doesn't support PCIe ASPM, so disable it
[    0.121014] ACPI: bus type PCI registered
[    0.121016] acpiphp: ACPI Hot Plug PCI Controller Driver version: 0.5
[    0.147370] ACPI: Added _OSI(Module Device)
[    0.147373] ACPI: Added _OSI(Processor Device)
[    0.147374] ACPI: Added _OSI(3.0 _SCP Extensions)
[    0.147375] ACPI: Added _OSI(Processor Aggregator Device)
[    0.149699] ACPI : EC: EC description table is found, configuring boot EC
[    0.152158] ACPI: Executed 1 blocks of module-level executable AML code
[    0.270092] [Firmware Bug]: ACPI: BIOS _OSI(Linux) query ignored
[    0.270626] ACPI: SSDT 00000000ca5c0018 000853 (v01  PmRef  Cpu0Cst 00003001 INTL 20051117)
[    0.271199] ACPI: Dynamic OEM Table Load:
[    0.271202] ACPI: SSDT           (null) 000853 (v01  PmRef  Cpu0Cst 00003001 INTL 20051117)
[    0.274298] ACPI: SSDT 00000000ca5c1a98 000303 (v01  PmRef    ApIst 00003000 INTL 20051117)
[    0.274901] ACPI: Dynamic OEM Table Load:
[    0.274903] ACPI: SSDT           (null) 000303 (v01  PmRef    ApIst 00003000 INTL 20051117)
[    0.278140] ACPI: SSDT 00000000ca5c2c18 000119 (v01  PmRef    ApCst 00003000 INTL 20051117)
[    0.278705] ACPI: Dynamic OEM Table Load:
[    0.278707] ACPI: SSDT           (null) 000119 (v01  PmRef    ApCst 00003000 INTL 20051117)
[    0.282663] ACPI: Interpreter enabled
[    0.282671] ACPI Exception: AE_NOT_FOUND, While evaluating Sleep State [\_S1_] (20131115/hwxface-580)
[    0.282676] ACPI Exception: AE_NOT_FOUND, While evaluating Sleep State [\_S2_] (20131115/hwxface-580)
[    0.282692] ACPI: (supports S0 S3 S4 S5)
[    0.282693] ACPI: Using IOAPIC for interrupt routing
[    0.282721] PCI: Using host bridge windows from ACPI; if necessary, use "pci=nocrs" and report a bug
[    0.282892] ACPI: No dock devices found.
[    0.472088] ACPI: PCI Root Bridge [PCI0] (domain 0000 [bus 00-3e])
[    1.122416] pci 0000:00:01.0: System wakeup disabled by ACPI
[    1.122745] pci 0000:00:14.0: System wakeup disabled by ACPI
[    1.123152] pci 0000:00:1a.0: System wakeup disabled by ACPI
[    1.123332] pci 0000:00:1b.0: System wakeup disabled by ACPI
[    1.123507] pci 0000:00:1c.0: System wakeup disabled by ACPI
[    1.123850] pci 0000:00:1c.3: System wakeup disabled by ACPI
[    1.124065] pci 0000:00:1d.0: System wakeup disabled by ACPI
[    1.131569] pci 0000:03:00.0: System wakeup disabled by ACPI
[    1.133520] pci 0000:03:00.1: System wakeup disabled by ACPI
[    1.143479] pci 0000:04:00.0: System wakeup disabled by ACPI
[    1.206298] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 11 12) *0, disabled.
[    1.206352] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 10 12) *0, disabled.
[    1.206403] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 10 12) *0, disabled.
[    1.206454] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 12) *0, disabled.
[    1.206503] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 12) *0, disabled.
[    1.206555] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 10 12) *0, disabled.
[    1.206606] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 10 12) *0, disabled.
[    1.206656] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 10 12) *0, disabled.
[    1.207027] ACPI: Enabled 4 GPEs in block 00 to 3F
[    1.207035] ACPI: \_SB_.PCI0: notify handler is installed
[    1.207176] ACPI : EC: GPE = 0x19, I/O: command/status = 0x66, data = 0x62
[    1.207525] ACPI: bus type USB registered
[    1.207681] PCI: Using ACPI for IRQ routing
[    1.216295] pnp: PnP ACPI init
[    1.216309] ACPI: bus type PNP registered
[    1.216424] system 00:00: Plug and Play ACPI device, IDs PNP0c01 (active)
[    1.271908] pnp 00:01: Plug and Play ACPI device, IDs PNP0200 (active)
[    1.271930] pnp 00:02: Plug and Play ACPI device, IDs INT0800 (active)
[    1.272024] pnp 00:03: Plug and Play ACPI device, IDs PNP0103 (active)
[    1.272084] system 00:04: Plug and Play ACPI device, IDs PNP0c02 (active)
[    1.272113] pnp 00:05: Plug and Play ACPI device, IDs PNP0b00 (active)
[    1.272165] system 00:06: Plug and Play ACPI device, IDs INT3f0d PNP0c02 (active)
[    1.272218] system 00:07: Plug and Play ACPI device, IDs PNP0c02 (active)
[    1.272243] pnp 00:08: Plug and Play ACPI device, IDs PNP0c04 (active)
[    1.272302] pnp 00:09: Plug and Play ACPI device, IDs ETD0108 SYN0a00 SYN0002 PNP0f03 PNP0f13 PNP0f12 (active)
[    1.272341] pnp 00:0a: Plug and Play ACPI device, IDs ATK3001 PNP030b (active)
[    1.272546] system 00:0b: Plug and Play ACPI device, IDs PNP0c02 (active)
[    1.272621] system 00:0c: Plug and Play ACPI device, IDs PNP0c02 (active)
[    1.272772] system 00:0d: Plug and Play ACPI device, IDs PNP0c01 (active)
[    1.272804] pnp: PnP ACPI: found 14 devices
[    1.272806] ACPI: bus type PNP unregistered
[    1.692193] ACPI: Deprecated procfs I/F for AC is loaded, please retry with CONFIG_ACPI_PROCFS_POWER cleared
[    1.692245] ACPI: AC Adapter [AC0] (on-line)
[    1.716237] ACPI: Lid Switch [LID]
[    1.716276] ACPI: Sleep Button [SLPB]
[    1.716306] ACPI: Power Button [PWRF]
[    1.716927] ACPI: Thermal Zone [THRM] (53 C)
[    1.727593] ACPI: Deprecated procfs I/F for battery is loaded, please retry with CONFIG_ACPI_PROCFS_POWER cleared
[    1.727599] ACPI: Battery Slot [BAT0] (battery present)
[    2.169700] ata1.00: ACPI cmd f5/00:00:00:00:00:a0 (SECURITY FREEZE LOCK) filtered out
[    2.169904] ata1.00: ACPI cmd ef/10:06:00:00:00:a0 (SET FEATURES) succeeded
[    2.169915] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[    2.171960] ata1.00: ACPI cmd f5/00:00:00:00:00:a0 (SECURITY FREEZE LOCK) filtered out
[    2.172161] ata1.00: ACPI cmd ef/10:06:00:00:00:a0 (SET FEATURES) succeeded
[    2.172172] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[    2.174585] ata3.00: ACPI cmd ef/10:06:00:00:00:a0 (SET FEATURES) succeeded
[    2.174595] ata3.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[    2.183138] ata3.00: ACPI cmd ef/10:06:00:00:00:a0 (SET FEATURES) succeeded
[    2.183148] ata3.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[   17.709169] ACPI Warning: 0x0000000000000428-0x000000000000042f SystemIO conflicts with Region \GPIS 1 (20131115/utaddress-251)
[   17.709178] ACPI Warning: 0x0000000000000428-0x000000000000042f SystemIO conflicts with Region \PMIO 2 (20131115/utaddress-251)
[   17.709184] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   17.709189] ACPI Warning: 0x0000000000000530-0x000000000000053f SystemIO conflicts with Region \GPIO 1 (20131115/utaddress-251)
[   17.709193] ACPI Warning: 0x0000000000000530-0x000000000000053f SystemIO conflicts with Region \GP01 2 (20131115/utaddress-251)
[   17.709198] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   17.709200] ACPI Warning: 0x0000000000000500-0x000000000000052f SystemIO conflicts with Region \GPIO 1 (20131115/utaddress-251)
[   17.709205] ACPI Warning: 0x0000000000000500-0x000000000000052f SystemIO conflicts with Region \GP01 2 (20131115/utaddress-251)
[   17.709209] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   18.020436] ACPI Error: [IIA0] Namespace lookup failure, AE_ALREADY_EXISTS (20131115/dsfield-211)
[   18.020447] ACPI Error: Method parse/execution failed [\_SB_.ATKD.WMNB] (Node ffff880128ee3438), AE_ALREADY_EXISTS (20131115/psparse-536)
[   18.020618] ACPI Error: [IIA0] Namespace lookup failure, AE_ALREADY_EXISTS (20131115/dsfield-211)
[   18.020627] ACPI Error: Method parse/execution failed [\_SB_.ATKD.WMNB] (Node ffff880128ee3438), AE_ALREADY_EXISTS (20131115/psparse-536)
[   18.021295] ACPI: Marking method WMNB as Serialized because of AE_ALREADY_EXISTS error
[   18.697019] ACPI: Video Device [PEGP] (multi-head: yes  rom: yes  post: no)
[   18.706628] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
[   26.004516] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568001] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568059] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568129] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568160] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568189] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568218] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568283] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568313] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.716849] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
a po
 dmesg | egrep -i 'failed|warning|error'
:
[   17.709169] ACPI Warning: 0x0000000000000428-0x000000000000042f SystemIO conflicts with Region \GPIS 1 (20131115/utaddress-251)
[   17.709178] ACPI Warning: 0x0000000000000428-0x000000000000042f SystemIO conflicts with Region \PMIO 2 (20131115/utaddress-251)
[   17.709189] ACPI Warning: 0x0000000000000530-0x000000000000053f SystemIO conflicts with Region \GPIO 1 (20131115/utaddress-251)
[   17.709193] ACPI Warning: 0x0000000000000530-0x000000000000053f SystemIO conflicts with Region \GP01 2 (20131115/utaddress-251)
[   17.709200] ACPI Warning: 0x0000000000000500-0x000000000000052f SystemIO conflicts with Region \GPIO 1 (20131115/utaddress-251)
[   17.709205] ACPI Warning: 0x0000000000000500-0x000000000000052f SystemIO conflicts with Region \GP01 2 (20131115/utaddress-251)
[   17.720813] nvidia: module verification failed: signature and/or  required key missing - tainting kernel
[   18.020436] ACPI Error: [IIA0] Namespace lookup failure, AE_ALREADY_EXISTS (20131115/dsfield-211)
[   18.020447] ACPI Error: Method parse/execution failed [\_SB_.ATKD.WMNB] (Node ffff880128ee3438), AE_ALREADY_EXISTS (20131115/psparse-536)
[   18.020618] ACPI Error: [IIA0] Namespace lookup failure, AE_ALREADY_EXISTS (20131115/dsfield-211)
[   18.020627] ACPI Error: Method parse/execution failed [\_SB_.ATKD.WMNB] (Node ffff880128ee3438), AE_ALREADY_EXISTS (20131115/psparse-536)
[   18.021295] ACPI: Marking method WMNB as Serialized because of AE_ALREADY_EXISTS error
[   18.097361] asus-nb-wmi: probe of asus-nb-wmi failed with error -5
[   21.208405] EXT4-fs (sda7): re-mounted. Opts: errors=remount-ro
[   26.004516] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568001] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568059] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568129] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568160] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568189] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568218] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568283] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.568313] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[   27.716849] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20131115/nsarguments-95)
[  472.687004] systemd-hostnamed[2509]: Warning: nss-myhostname is not installed. Changing the local hostname might make it unresolveable. Please install nss-myhostname!
« Ostatnia zmiana: 2015-09-30, 12:40:12 wysłana przez OpenLinuxSzerszen »

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2205
  • 1709
    • Zobacz profil
Odp: Asus X55VD - obraz miga podczas używania Linuxa
« Odpowiedź #3 dnia: 2015-09-30, 17:08:46 »
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline OpenLinuxSzerszen

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Asus X55VD - obraz miga podczas używania Linuxa
« Odpowiedź #4 dnia: 2015-10-02, 11:03:58 »
Właśnie dowiedziałem się, że zmiana sterownika chipsetu może pomóc.

Offline OpenLinuxSzerszen

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Asus X55VD - obraz miga podczas używania Linuxa
« Odpowiedź #5 dnia: 2015-10-23, 21:40:50 »
Zauwazylem, ze w Linuxie Mint przewijanie dokumentow przebiega normalnie (bez przeciecia wzdluz przekatnej) i ekran nie meczy wzroku bardziej niz w Windowsie. Mozliwe, ze w przeciwienstwie do np. Ubuntu zawiera on odpowiednie wlasnosciowe sterowniki, na ktorych wolne wersje trzeba poczekac.
Przepraszam za brak polskich znakow, ale pisze z Mint'a w trybie Live.