Nowe posty

xx Debian 9 Stretch, linuxcnc i restart przy uruchamianiu (0)
Dzisiaj o 08:26:11
xx Zakup sprzętu bez preinstalowanego windowsa (8)
Wczoraj o 16:50:51
xx Problem z pocztą Dovecot+Postfix+MySQL (3)
2019-10-16, 14:43:41
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
2019-10-15, 17:58:57
xx AMD Ryzen 5 3500U (11)
2019-10-14, 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56

Autor Wątek: BloodRayne  (Przeczytany 271 razy)

Offline rayne blood

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
BloodRayne
« dnia: 2005-07-28, 19:13:59 »
witam wszystkich!!! mam moi drodzy problem jednak na wstepie powiem ze linuxa mam od dwóch dni! mam najnowszą cedege 4.4 i oryginalna grę BloodRayne. gra się ładnie zainstalowała pod tą cedegą lecz nie mogę jej uruchomić. problem wyglada tak właczam gre pokazuje sie okno konfiguracji gry: rozdzielczosc detale i inne takie tam( do wyboru directx8.1 lub openGl) gdy klikam play pokazuje sie czarny ekran a potem juz tylko pulpit i tak chyba z wszystkimi grami co próbowałem nawet photoshopa nie moge właczyc. proszę o pomoc!!!!


najlepiej o dokladne wyjasnienie bo jeszcze nie rozgryzlem calego systemu. z góry dzieki!!!!


mój sprzęt to celeron2.5ghz 384ram ati 9250 128mb dzwiek zintegrowany z plyta via 5.1