Nowe posty

xx zapis klatki filmu mp4 w postaci obrazu jpg (2)
2019-09-16, 22:33:32
xx Dystrybucja do szkolnej pracowni. (6)
2019-09-16, 18:39:04
xx Jaką dystrybucje polecacie pod mój sprzęt? (1)
2019-09-16, 14:53:22
xx Thunderbird - jedna poczta na dwóch dystrybucjach (3)
2019-09-16, 12:34:56
xx Nowe forum linuxowskie (5)
2019-09-16, 11:55:40
xx zrobmikompa.pl - co myślicie o tej stronce (8)
2019-09-16, 11:44:47
xx Jaka dystrybucja pod mon sprzęt? (1)
2019-09-16, 10:52:58
xx BIOS nie widzi dysku z Linuxem (2)
2019-09-14, 10:41:31
xx Problem z antiX wersja live (0)
2019-09-12, 20:56:49
xx Serwer do Nauki (5)
2019-09-05, 07:35:50

Autor Wątek: "Zdarta płyta"  (Przeczytany 238 razy)

Offline Maciej Zduniak

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 15
    • Zobacz profil
"Zdarta płyta"
« dnia: 2007-05-18, 21:26:09 »
Witam, po zainstalowaniu SuSE 10.0 i aktualizacji pakietów pojawił się problem z dżwiękiem (nie wiem czy występował również przed aktualizacją, przeprowadziłem ją natychmiast). Mianowicie przy starcie systemu i uruchomieniu środowiska graficznego (KDE) występuje tak jakby efekt uszkodzonej płyty - pojedyńczy dźwięk powtarza się cyklicznie, jest to zapewne pierwszy dźwięk melodyjki uruchamianej przy starcie KDE. Gdy uruchomi się inny program generujący dźwięk (np. nowa wiadomość w Kadu) dzieje się to samo i mam już dwa dźwięki powtarzające się cyklicznie. Mówiąc w skrócie na wyjściu dostaję jedynie pierwszy dźwięk z pliku muzycznego.
Kartę dźwiękową mam AC97 Audio Controller na płycie VT8233.
Sterownik mam, zainstalował się razem z dystrybucją, nie zwróciłem uwagi czy był w uaktualnieniach.
Proszę o poradę jaka może być przyczyna tego stanu rzeczy.
Pozdrawiam.