Nowe posty

xx Iptables podział łącza (1)
Dzisiaj o 18:05:09
xx Libreboot i 100% libre dystrybucja (2)
Dzisiaj o 17:07:34
xx Libreboot i 100% libre dystrybucja (0)
Dzisiaj o 13:41:04
xx Swap w serwerach http (1)
Wczoraj o 18:50:33
xx Czy mój ls to malware, czy nie malware (15)
Wczoraj o 12:24:59
xx Linux mint na Panasonic CF-53 (5)
2019-11-20, 12:56:05
xx Problem z uruchomieniem Kali Linux! (9)
2019-11-18, 22:40:25
xx postfix otrzymane emaile from z mojej domeny (2)
2019-11-18, 07:59:13
xx Zmiana części pliku tekstowego (sed?) (5)
2019-11-17, 16:31:07
xx Prawy przycisk myszy - > Nowy plik (4)
2019-11-14, 21:35:55

Autor Wątek: Compiz i Beryl mi nie dziala. Ubuntu 7.04  (Przeczytany 7991 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 11
    • Zobacz profil
Compiz i Beryl mi nie dziala. Ubuntu 7.04
« dnia: 2007-05-26, 13:41:20 »
Miałem najpierw compiza i działał mi badzo dobrze na xgl. Potem postanowilem zainstalować beryla i zaczeły się problemy. Napoczątku beryl działał mi dobrze na axgl i postanowilem sprawdzić jak beryl będzie mi dzialał xgl. Właczyłem i zaciął mi się mi się komputer. Teraz zakarzdym razem jak załaczam beryla komputer mi się zacina, a gdy właczam System>Preferecje>Efek pulpitu i uruchamiam pełny efekt to kostka mi nie działa. Nie wiem czy dobrze ustawiłem xgl na berylu. Sprawdzić to nie sprawdzie jak mam , bo nie moge go włączyć. Jak pamiętam zrobiłem tak zawansowane opcje beryla i tam był 3-4 opcje xgl, axgl, nvidia. Ustawiłem xgl. Na mandrivie spring beryl dzialał mi normalnie na xgl. Jak wie ktoś jak naprawić ten proble to proszę o pomoc. Jestem początkujący, bo tak na prawde linuksa mam przez 1 miech i w tym ubuntu przez 3 tygodnie. Moja parametry komputera to 512 Ramu DDR, procesor 1.8, karta radeona 9550.

Pozdrawiam i z góru dziękuje

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 1403
    • Zobacz profil
Compiz i Beryl mi nie dziala. Ubuntu 7.04
« Odpowiedź #1 dnia: 2007-05-26, 14:49:36 »
Zacytuje Spinax'a:
"Po DefaultDepth 24 w xorg.conf daj
Option "AddARGBGLXVisuals" "true""
Potem doinstaluj beryla:
sudo apt-get install beryl-manager
i go odpal np. tak:
alt+f2 -> beryl-manager -> enter
potem w tray'u na ikonce beryla kliknij prawym przyciskiem myszy -> wybierz menedżer okien -> beryl
wszelkie efekty jak np. kostke wlaczasz kilkajac prawym na ikonce w tray'u i wybierajac "Menedżer ustawień Beryla"
To wszystko aby miec wszystkie trojwymiarowe efekty. Nie korzystaj z XGL bo to nie ma sensu, jak w Xorg wbudowany jest szybszy AIGLX...
:P

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 11
    • Zobacz profil
Compiz i Beryl mi nie dziala. Ubuntu 7.04
« Odpowiedź #2 dnia: 2007-05-26, 15:39:22 »
> Zacytuje Spinax'a:
 > "Po DefaultDepth 24 w xorg.conf daj
 > Option "AddARGBGLXVisuals" "true""
Tej części nie rozumię. To trzeba wpisać w terminalu? i jak ta komęda ma brzmieć? Tak DefaultDepth 24 w xorg.conf Option "AddARGBGLXVisuals" "true""? Teraz mi zalerzy tylk aby cokolwiek mi się urochomiło.

Offline grzegorz kurkowiak

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 238
    • Zobacz profil
Compiz i Beryl mi nie dziala. Ubuntu 7.04
« Odpowiedź #3 dnia: 2007-05-26, 22:16:45 »
2007-05-26 15:39:22 Watras16 napisał:

> > Zacytuje Spinax'a:
 >  > "Po DefaultDepth 24 w xorg.conf daj
 >  > Option "AddARGBGLXVisuals" "true""
 > Tej części nie rozumię. To trzeba wpisać w terminalu? i jak ta komęda ma brzmieć? Tak
 > DefaultDepth 24 w xorg.conf Option "AddARGBGLXVisuals" "true""? Teraz
 > mi zalerzy tylk aby cokolwiek mi się urochomiło.
 >
wpisz w terminalu
sudo /etc/X11/xorg.conf
podaj hasło
znajdz w edytowanym pliku takie litery
 DefaultDepth 24
dopisz ponizej takie litery
Option "AddARGBGLXVisuals" "true""

zapisz plik i restart ixów


pzdr
dzordz