Nowe posty

xx Touchpad po pewnym losowym czasie przestaje reagować (7)
Dzisiaj o 13:28:28
xx badblocks nie sprawdza dalej. (3)
Wczoraj o 20:44:36
xx Automat/scrypt do uruchamiania bootowalnego USB (0)
2019-04-22, 22:15:41
xx Zdalne polaczenie z posrednikiem pod Ubuntu bez GUI (2)
2019-04-22, 20:59:31
xx Uprawnienia (1)
2019-04-22, 14:10:38
xx bład krytyczny na dysku, dysk jest w LVM (2)
2019-04-19, 06:38:20
xx Przekierowanie na bezpieczną stronę z SSL (1)
2019-04-16, 19:52:43
xx bootloader (4)
2019-04-13, 18:31:03
xx Ubuntu i Bluetooth (1)
2019-04-12, 10:12:18
clip Opera - odtwarzanie niektórych filmów nie działa (1)
2019-04-12, 00:41:50

Autor Wątek: ATI Driver 8.35.1 - Radeon X600  (Przeczytany 139 razy)

Offline Grzegorz Ziemski

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 116
    • Zobacz profil
ATI Driver 8.35.1 - Radeon X600
« dnia: 2007-04-15, 13:49:41 »
Ostatnie 2 wersje sterowników wogule u mnie nie działają. Przy przedostatniej wyłącza się monitor. A przy ostatniej nie mogę uruchomić nawet:
sudo aticonfig --force --initial --overlay-type=Xv


Uninitialised file found, configuring.
*** glibc detected *** aticonfig: munmap_chunk(): invalid pointer: 0xbfb529e5 ***
======= Backtrace: =========
/lib/tls/i686/cmov/libc.so.6(__libc_free+0x18a)[0xb7d2eb4a]
aticonfig[0x805be17]
aticonfig[0x805bf2a]
aticonfig[0x8052f5a]
aticonfig[0x80531aa]
aticonfig[0x804ab0d]
aticonfig[0x80497d9]
aticonfig[0x80496cb]
/lib/tls/i686/cmov/libc.so.6(__libc_start_main+0xdc)[0xb7cdd8cc]
aticonfig[0x8049601]
======= Memory map: ========
08048000-08066000 r-xp 00000000 08:0a 1215291    /usr/bin/aticonfig
08066000-08068000 rw-p 0001e000 08:0a 1215291    /usr/bin/aticonfig
08068000-0808a000 rw-p 08068000 00:00 0          [heap]
b7caf000-b7cb9000 r-xp 00000000 08:0a 671811     /lib/libgcc_s.so.1
b7cb9000-b7cba000 rw-p 00009000 08:0a 671811     /lib/libgcc_s.so.1
b7cba000-b7cbc000 rw-p b7cba000 00:00 0
b7cbc000-b7cbe000 r-xp 00000000 08:0a 704751     /lib/tls/i686/cmov/libdl-2.4.so
b7cbe000-b7cc0000 rw-p 00001000 08:0a 704751     /lib/tls/i686/cmov/libdl-2.4.so
b7cc0000-b7cc4000 r-xp 00000000 08:0a 1213679    /usr/lib/libXdmcp.so.6.0.0
b7cc4000-b7cc5000 rw-p 00003000 08:0a 1213679    /usr/lib/libXdmcp.so.6.0.0
b7cc5000-b7cc7000 r-xp 00000000 08:0a 1213670    /usr/lib/libXau.so.6.0.0
b7cc7000-b7cc8000 rw-p 00001000 08:0a 1213670    /usr/lib/libXau.so.6.0.0
b7cc8000-b7df5000 r-xp 00000000 08:0a 704748     /lib/tls/i686/cmov/libc-2.4.so
b7df5000-b7df7000 r--p 0012c000 08:0a 704748     /lib/tls/i686/cmov/libc-2.4.so
b7df7000-b7df9000 rw-p 0012e000 08:0a 704748     /lib/tls/i686/cmov/libc-2.4.so
b7df9000-b7dfc000 rw-p b7df9000 00:00 0
b7dfc000-b7e20000 r-xp 00000000 08:0a 704752     /lib/tls/i686/cmov/libm-2.4.so
b7e20000-b7e22000 rw-p 00023000 08:0a 704752     /lib/tls/i686/cmov/libm-2.4.so
b7e22000-b7ee8000 r-xp 00000000 08:0a 1213664    /usr/lib/libX11.so.6.2.0
b7ee8000-b7eeb000 rw-p 000c5000 08:0a 1213664    /usr/lib/libX11.so.6.2.0
b7eeb000-b7eec000 rw-p b7eeb000 00:00 0
b7eec000-b7ef8000 r-xp 00000000 08:0a 1213683    /usr/lib/libXext.so.6.4.0
b7ef8000-b7ef9000 rw-p 0000c000 08:0a 1213683    /usr/lib/libXext.so.6.4.0
b7ef9000-b7f00000 r-xp 00000000 08:0a 1213705    /usr/lib/libXrender.so.1.3.0
b7f00000-b7f01000 rw-p 00006000 08:0a 1213705    /usr/lib/libXrender.so.1.3.0
b7f01000-b7f03000 r-xp 00000000 08:0a 1213703    /usr/lib/libXrandr.so.2.0.0
b7f03000-b7f04000 rw-p 00002000 08:0a 1213703    /usr/lib/libXrandr.so.2.0.0
b7f14000-b7f16000 rw-p b7f14000 00:00 0
b7f16000-b7f2f000 r-xp 00000000 08:0a 671922     /lib/ld-2.4.so
b7f2f000-b7f31000 rw-p 00018000 08:0a 671922     /lib/ld-2.4.so
bfb3e000-bfb54000 rw-p bfb3e000 00:00 0          [stack]
ffffe000-fffff000 ---p 00000000 00:00 0          [vdso]
Aborted (core dumped)

Pozostałe wersje sterowników działają. Czy ATI już nie robi sterowników dla X600 PRO?