Nowe posty

Autor Wątek: X'y??  (Przeczytany 227 razy)

fanatico

  • Gość
X'y??
« dnia: 2006-11-22, 22:01:16 »
Witam :)
Mam taki problemik : Kończę prace na kompie i za sterami zasiada ktoś ze zwykłych śmiertelników (moja rodzinka) i włącza Windowsa XP Pro . Następnie ja tego kogoś wyganiam i zasiadam za sterami FC6 no i....lipa  . System ładuje wszystkie usługi ale do X ów mi juź nie wchodzi .Zostaje mi się zalogować i ....no właśnie nie wiem !Jedyny ratunek (i to chyba bardzo śmieszny) to reboot i odpalenie kompa z poprzedniego jajka - mam 2 jak każdy- oto ich wersje:
2.6.18-1.2849.fc6
2.6.18-1.2798.fc6
Jak już pisałem odpalam z tego drugiego i wszystko jest ok , restartuje kompa i wchodze w to pierwsze i też się włącza .
Na tym pierwszym zainstalowane mam sterowniki do grafy - GF 4 MX420 - może w tym sęk??
Robiłem to jak to opisano : http://informatyka.suski.eu/linux/fedora_faq.html - jeżeli chodzi o działanie to śmiga bez zarzutów - gram w Enemy Territory a ta gra jak wiadomo wymaga akceleracji - więc w czym problem??
Dodam jeszcze , że jeżeli działam na FC6 cały czas to mogę wyłączać i włączać ile tylko chcę smile.gif , wystarczy że raz wejdę na Windowsa i się dzieją takie rzeczy .

W konsoli po wydaniu startx:

xauth: creating new authority file /root/.serverauth.2780

Fatal Server Error:
Server is already active for display 0 if this server is no longer running remove /tmp/.X0-lock and start again.

Xlib:connection to ":0.0" refused by server
Xlib:Invalid MIT-MAGIC-COOKIE-1 key
giving up.
xinit:unable to connect to x server
xinit : No such process (errno3): Server error


?Help