Nowe posty

xx Ocena odpowiedzi - włączenie funkcji forum (1)
Wczoraj o 17:00:43
xx Instalacja Linux pop!os na laptopie bez systemu (10)
2022-01-13, 19:00:51
xx Stary Asus x71sl , nie startuje żaden linux (8)
2022-01-11, 19:00:52
xx HDMI - problem w poprawnym działaniu (0)
2022-01-11, 13:09:19
xx Search redirecting (4)
2022-01-08, 12:12:02
xx Jak to wersja (24)
2022-01-07, 00:22:09
xx Zadanie (1)
2022-01-06, 09:34:34
xx Skrypt usuwający zawartość folderu przy wyłączaniu komputera (8)
2022-01-06, 05:32:29
xx Jak w Manjaro uniemożliwić montowanie innych dysków? (5)
2022-01-06, 05:25:25
xx Problem z prawami dostępu (2)
2022-01-04, 14:40:03

Autor Wątek: Problem z Karta Sieciowa  (Przeczytany 189 razy)

Shadowvip

  • Gość
Problem z Karta Sieciowa
« dnia: 2006-10-28, 16:46:35 »
Mam dziwny problem z siecią.
Mianowicie niby karata sieciowa się zainstalowała, lampeczka świeci że jest połączenie, ifconfig tez ją wykrywa (adresy itp. są dobrze ustawione). Lecz połączenie z drugim kompem jest zerowe, nie mogę nawet z pingować localhosta przez interface eth0 :/.

Kompy połączone są kablem skrosowanym.

Co do kompa to jest to laptop Toshiby 2180CDT z karata sieciowa na PCMCIA (IBM Xircom)

Na windzie wszystko dobrze działało.

Ifup eth0 nie działa (Zasoby chwilowo niedostępne )

Po wyłożeniu karty podczas działania systemy wypisuje:
"PCI: Enabling device 0000:05:00.0 (0000 -> 0003)
PCI: NO IRQ known for interrupt pin A of device 0000:05:00.0 plase try using pci=biosirq"

Wiec próbowałem i dodałem przy ładowaniu kernela pci=biosirq ale też nic nie pomogło.

System to Debian 3.1r3