Nowe posty

Autor Wątek: aktualizacja glibc  (Przeczytany 440 razy)

macko656

  • Gość
aktualizacja glibc
« dnia: 2006-08-19, 00:15:55 »
Witam! Ściągnąłem niedawno Fedore 5 w wersji na procesory 64bit (jakies 3.2 GB, ehh) w wersji na dvd. Bootuje z płyty, uruchamiam instalacje w normalnym trybie (po prostu naciskam ENTER). Kiedy uruchomi sie program z niebieskim tłem najpierw ładuje jakieś sterowniki (te same, które wymienie później), pyta mnie czy przetestowac płyte (robiłem to, wszystko jest ok). Następnie wyrzuca komunikat:

\\"No hard drives have beed found. You probably need to manualy choose device drivers for the installation to succed. Would you like to select drivers now?\\"

Ja się zgadzam i wyskakuje lista sterowników:

\\"The following devices have been found on your system (brzmi troche paradoksalnie, ale co tam):

nForce Ethernet Driver (forcedeth)
Silicon Image SATA controllers (sata_sil)
nVidia nForce SATA controllers (sata_nv)\\"

Niezależnie od tego, co wybiore na tym etapie, wszystko później przebiega tak samo. Nawet, jeśli wcześniej zrezygnuję z wybierania sterownika, wszystko przebiega identycznie, czyli...

...uruchamia się anaconda i dalej wszystko dzieje się w X .
Wybieram język i układ klawiatury (niezależnie od wyboru, przebieg instalacji się nie zmienia) po kazdej czynnosci klikam OK.

Teraz następuje \\"Wyszukiwanie wcześniejszych instalacji...\\" iii... wyskakuje taki komunikat:

\\"NIE ZNALEZIONO NAPĘDÓW
Wystąpił błąd- brak urządzenia na którm można utworzyć nowy system plików. Sprawdź swój sprzęt i znajdź przyczynę problemu\\".

Kiedy kliknę OK, komp się restartuje.


Mam na dysku zainstalowanego WinXP_pro i Win2003.

Dysk jest podzielony na następujące partycje:

1. (C:) NTFS 10 236,7 MB PRIMARY
2. (D:) NTFS 71 186,4 MB LOGICAL
3. / (*:) Linux Ext3 7 530,4 MB LOGICAL
4. /home (*:) Linux Ext3 5 914,5 MB LOGICAL
5. Linux SWAP 1 553,1 MB LOGICAL
6. (E:) NTFS 34 961,7 MB LOGICAL
7. (F:) NTFS 10 236,7 MB LOGICAL
8. (H:) NTFS 11 005,4 MB LOGICAL

Próbowałem zainstalowac FEDORA również bez utworzenia partycji Ext3, ale z zostawionym niesformatowanym i niezagospodarowanym miejscem (nie wiem jak to inaczej nazwać :P). Mimo to wszystko działo się identycznie jak wyżej.

Windows 2003 znajduje się na dysku C:, a Winda XP na F:.

Miałem okazje instalować na tym sprzęcie KNOPPIXa 4.0 i instalacja przebiegała bezproblemowo.

Mój sprzęt to:

AMD Athlon64 3200+ na 754
Asus K8N4-e Deluxe
Seagate 160 GB SATA
Kingston 1GB
Chipset: nForce 4.

Jeśli potrzeba jeszcze jakiś informacji, na pewno napiszę. Jestem linuxowym noobem i liczę na waszą pomoc!

pingwiarz

  • Gość
aktualizacja glibc
« Odpowiedź #1 dnia: 2006-08-18, 22:17:56 »
Mój system to slackware.Niedawno na currencie pojawiły sie nowe biblioteki glibc.Czy 100% bezpiecznie będzie je aktualizować przez swaret --upgrade ????