Nowe posty

xx Konto root i crontab backupu (1)
Dzisiaj o 20:46:30
xx Prawy przycisk myszy - > Nowy plik (1)
Dzisiaj o 17:27:22
xx Najlepsze gry na Androida według Was (3)
Dzisiaj o 14:04:31
xx jak w C++ robić operacje na pieniądzach (7)
Dzisiaj o 14:00:35
xx [C++] Do czego potrzebny jest czas kompilacji (1)
Dzisiaj o 13:57:53
xx chrome - urządzenie audio (4)
2019-11-10, 12:33:43
xx PORADNIK ! [Poszukiwanie bledow] (1)
2019-11-09, 17:54:50
xx debian 10, problem z instalacją MySQLa (8)
2019-11-08, 21:55:38
xx Wynik skryptu do txt (3)
2019-11-08, 12:41:55
xx Nie mogę zainstalować debiana na VirtualBox (3)
2019-11-06, 20:56:58

Autor Wątek: klawisze multimedialne i XKeysymToKeycode  (Przeczytany 208 razy)

Offline jakub bukowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 30
    • Zobacz profil
klawisze multimedialne i XKeysymToKeycode
« dnia: 2006-07-12, 12:18:21 »
Jak to mogę uruchomić? System jej nie chce wykryć. Mam zainstalowanego ndiswrappera. Instalowałem również sterowniki. Po wpisaniu ndiswrapper -l pokazało że sterownik jest zainstalowany ale nic poza tym. modprobe ndiswrapper zwraca komendę że takiegoż nie ma. O co kaman?:-). Może coś poradzicie w tym temacie. iwconfig pokazuje \\"interface is not available\\". Próbowałem konfiguracji przez Yasta i kiszka.

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
klawisze multimedialne i XKeysymToKeycode
« Odpowiedź #1 dnia: 2006-07-12, 13:24:43 »
http://acx100.sourceforge.net/

P.S. 1 karta u mnie (FC5) dziala na tym module jak nalezy ... ;-)

P.S. 2 zapewne ktosc zrobil jakies paczki pod twoja dystrybucje - dobrze poszukaj...

Offline Jarosław Pelczar

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 162
    • Zobacz profil
klawisze multimedialne i XKeysymToKeycode
« Odpowiedź #2 dnia: 2006-07-13, 00:06:31 »
2006-07-12 13:24:43 chmooreck napisał:

> http://acx100.sourceforge.net/
 >
 > P.S. 1 karta u mnie (FC5) dziala na tym module jak nalezy ... ;-)
 >
 > P.S. 2 zapewne ktosc zrobil jakies paczki pod twoja dystrybucje - dobrze poszukaj...


Proponuję zassać RPMa do km_wlan z:
http://download.opensuse.org/distribution/SL-10.0-OSS/inst-source/suse/i586/

Tam już są gotowe i działające źródła pod SuSE 10.0.

Offline del del

  • Users
  • Użytkownik
  • **
  • Wiadomości: 55
    • Zobacz profil
klawisze multimedialne i XKeysymToKeycode
« Odpowiedź #3 dnia: 2006-07-12, 09:21:51 »
//Post grzecznościowy//

hi,

mam sobie na klawiaturce parę klawiszy tak zwanych multimedialnych.
niektóre z nich nie były widoczne pod xami więc poustawiałem im kody
przez setkeycode, po czym stały się widoczne np. w xev. dodatkowo
przypisałem im nazwy przez xmodmap. jednakże nie wszystkie działają.
tzn. w xev pokazywany jest keycode i nawet ta nazwa ale nie da się
takiego klawisza użyć np. w xbindkeys. zauważyłem, że dla działającego
klawisza xev pokazuje takie coś:

KeyPress event, serial 31, synthetic NO, window 0x3000001,
    root 0x52, subw 0x3000002, time 1466794223, (37,44), root:(57,139),
    state 0x10, keycode 122 (keysym 0x1008ff41, XF86Launch1),
same_screen YES,
    XLookupString gives 0 bytes:
    XmbLookupString gives 0 bytes:
    XFilterEvent returns: False


natomiast niedziałający ma dodatkowo informację XKeysymToKeycode...

KeyPress event, serial 31, synthetic NO, window 0x3000001,
    root 0x52, subw 0x3000002, time 1466859713, (41,53), root:(61,148),
    state 0x10, keycode 192 (keysym 0x1008ff42, XF86Launch2),
same_screen YES,
    XKeysymToKeycode returns keycode: 131
    XLookupString gives 0 bytes:
    XmbLookupString gives 0 bytes:
    XFilterEvent returns: False


i jest to prawidłowość -- działające nie mają tej linii a niedziałające
mają. zgaduję że to jest przyczyna. jeśli mam rację, to co na to
poradzić? a jeśli nie... to może wy macie inne pomysły? TIA

xorg 7.0