Nowe posty

Autor Wątek: SUSE 10.1 problem z floppy  (Przeczytany 1936 razy)

Offline jarek kawa

  • Users
  • Użytkownik
  • **
  • Wiadomości: 52
    • Zobacz profil
SUSE 10.1 problem z floppy
« dnia: 2006-06-17, 17:44:30 »
zaraz po instalacji systemu podstawowego, potem gruba komp sie restartuje (standardowo),
nastepnie w grubie odpalam nowo zainstaloweany system
laduje sie:

\\'Booting Ubuntu, kernel 2.6.15-23-server\\'

root (hd1,0)

Filesystem type is ext2fs, partition type 0x83
kernel /boot/vmlinuz-2.6.15-23-server root=/dev/hdd1 ro quiet splash

[Linux-bzImage, setup=0x1c00, size=0x6b75f]
initrd /boot/initrd.img-2.6.15-23-server
[Linux-initrd @ 0x9940000, 0x69f6b8 bytes]
savedefault
boot


... i zaraz po tym komunikacie restartuje

probowalem reinstalowac system i samego gruba, ale caly czas jest tak samo.

Jesli sa potrzebne jeszcze jakies informacje do rozwiazania problemu, to bardzo prosze o uwagi.

Bede wdzieczny za pomoc

jarjar

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
SUSE 10.1 problem z floppy
« Odpowiedź #1 dnia: 2006-06-17, 18:06:41 »
> \\'Booting Ubuntu, kernel 2.6.15-23-server\\'
 >
 > root (hd1,0)
 >
 > Filesystem type is ext2fs, partition type 0x83
 > kernel /boot/vmlinuz-2.6.15-23-server root=/dev/hdd1 ro quiet splash
 >
 > [Linux-bzImage, setup=0x1c00, size=0x6b75f]
 > initrd /boot/initrd.img-2.6.15-23-server
 > [Linux-initrd @ 0x9940000, 0x69f6b8 bytes]
 > savedefault
 > boot

Na ktorym dysku masz ubuntu? slave czy master?
Jesli na slave to

> root (hd1,0)
 >
 > Filesystem type is ext2fs, partition type 0x83
 > kernel /boot/vmlinuz-2.6.15-23-server root=/dev/hdb1 ro quiet splash
 >
 > [Linux-bzImage, setup=0x1c00, size=0x6b75f]
 > initrd /boot/initrd.img-2.6.15-23-server
 > [Linux-initrd @ 0x9940000, 0x69f6b8 bytes]
 > savedefault
 > boot

a master

> root (hd0,0)
 >
 > Filesystem type is ext2fs, partition type 0x83
 > kernel /boot/vmlinuz-2.6.15-23-server root=/dev/hda1 ro quiet splash
 >
 > [Linux-bzImage, setup=0x1c00, size=0x6b75f]
 > initrd /boot/initrd.img-2.6.15-23-server
 > [Linux-initrd @ 0x9940000, 0x69f6b8 bytes]
 > savedefault
 > boot

Pozdrawiam ;)

Offline jarek kawa

  • Users
  • Użytkownik
  • **
  • Wiadomości: 52
    • Zobacz profil
SUSE 10.1 problem z floppy
« Odpowiedź #2 dnia: 2006-06-17, 19:44:58 »
2006-06-17 18:06:41 spinaczel napisał:

>  > \\'Booting Ubuntu, kernel 2.6.15-23-server\\'
 >  >
 >  > root (hd1,0)
 >  >
 >  > Filesystem type is ext2fs, partition type 0x83
 >  > kernel /boot/vmlinuz-2.6.15-23-server root=/dev/hdd1 ro quiet splash
 >  >
 >  > [Linux-bzImage, setup=0x1c00, size=0x6b75f]
 >  > initrd /boot/initrd.img-2.6.15-23-server
 >  > [Linux-initrd @ 0x9940000, 0x69f6b8 bytes]
 >  > savedefault
 >  > boot

Mam na slave, ale na wejsciu cdromu - to nie moj komp, wiec nie chce nic przekladac, wolalbym zeby tak zostalo, chyba, ze nie ma innej mozliwosci :P

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
SUSE 10.1 problem z floppy
« Odpowiedź #3 dnia: 2006-06-17, 13:11:53 »
Witam wszystkich mam problem z flopem pod suse 10.1 po wybraniu ikony z pulpitu ukazuje mi sie komunikat : "method 'mount' with signature 'ssas' on interface 'org.freedesktop.Hall.device.volume' doesn't exist". Najróżniejsze zmiany w pliku fstab nie przynoszą poprawy. Na dzien dzisiejszy utworzylem sobie tylko skrot aktywujacy instrukcje "mount" dla flopa. Wtedy zaczyna dzialac rowniez niedziałajacy skrot z pulpitu. Jednakze zalezy mi na tym zeby to wlasnie on dzialal bez koniecznosci wywolywania instrukcji "mount"
Z góry serdecznie dziekuje za pomoc.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
SUSE 10.1 problem z floppy
« Odpowiedź #4 dnia: 2006-07-25, 12:04:09 »
2006-06-17 13:11:53 3010 napisał:

> Witam wszystkich mam problem z flopem pod suse 10.1 po wybraniu ikony z pulpitu ukazuje mi sie
 > komunikat : "method 'mount' with signature 'ssas' on interface
 > 'org.freedesktop.Hall.device.volume' doesn't exist". Najróżniejsze zmiany w pliku fstab
 > nie przynoszą poprawy. Na dzien dzisiejszy utworzylem sobie tylko skrot aktywujacy instrukcje
 > "mount" dla flopa. Wtedy zaczyna dzialac rowniez niedziałajacy skrot z pulpitu.
 > Jednakze zalezy mi na tym zeby to wlasnie on dzialal bez koniecznosci wywolywania instrukcji
 > "mount"
 > Z góry serdecznie dziekuje za pomoc.

Mam w 100% identyczny problem- szkoda, że nikt nie pośpieszył z radą.ramka

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
SUSE 10.1 problem z floppy
« Odpowiedź #5 dnia: 2006-08-19, 20:34:54 »
2006-07-25 12:04:09 ramka napisał:

> 2006-06-17 13:11:53 3010 napisał:
 >
 > > Witam wszystkich mam problem z flopem pod suse 10.1 po wybraniu ikony z pulpitu ukazuje mi
 > sie
 >  > komunikat : "method 'mount' with signature 'ssas' on interface
 >  > 'org.freedesktop.Hall.device.volume' doesn't exist". Najróżniejsze zmiany w pliku
 > fstab
 >  > nie przynoszą poprawy. Na dzien dzisiejszy utworzylem sobie tylko skrot aktywujacy
 > instrukcje
 >  > "mount" dla flopa. Wtedy zaczyna dzialac rowniez niedziałajacy skrot z
 > pulpitu.
 >  > Jednakze zalezy mi na tym zeby to wlasnie on dzialal bez koniecznosci wywolywania
 > instrukcji
 >  > "mount"
 >  > Z góry serdecznie dziekuje za pomoc.
 >
 > Mam w 100% identyczny problem- szkoda, że nikt nie pośpieszył z radą.ramka /z tym że dotyczy to Gnoma - w zinstalowanym środowisku KDE działa poprawnie/.


Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2505
    • Zobacz profil
SUSE 10.1 problem z floppy
« Odpowiedź #6 dnia: 2006-08-19, 22:00:01 »
2006-08-19 20:34:54 ramka napisał:

 > dotyczy to Gnoma - w zinstalowanym środowisku KDE działa poprawnie/.

Tu jest wypowiedź Linusa T. (chyba wiesz, o kogo chodzi, jak nie, to Google itd.)
na temat gnoma i jego twórców.:

http://mail.gnome.org/archives/usability/2005-December/msg00021.html

Zwolenników tej opini znajdziesz także na tym forum...

Rzuć to dziadostwo i siądź na KDE.

Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji