Nowe posty

Autor Wątek: asus a6000 + atheros ar5001 wireless network adapter + suse 10.1  (Przeczytany 426 razy)

seba240

  • Gość
witam,
zainstalowalem gentoo ze stage3 i z pod mandrake...
pierwsze jadro bylo niewypalem ale kolejne odpalilo...
byly problemy poniewaz system nie widzi zadnego urzadzenia podpietego do USB na plycie Asus A7N8X,wiec podpialem myszke pod ttyS0 i odpalilem kde
lsusb nie pokazuje zadnego urzadzenia chociaz mandrake pokazuje i myszke i bluetootha
na plycie mam tez sieciowke ethernet ale gentoo jej nie widzi
polecenie ifconfig eth0 daje blad:
eth0: error fetching interface information: Device not found
/etc/init.d/net.eth0 start takze daje blad
dodam ,ze sieciowka jest NVIDIA MAC + Realtek 8201 BL PHY
jadro jest 2.6.16
powiedzcie jak je skonfigurowac aby to wszystko dzialalo

ps. w chwili rozpaczy skompilowalem jadro uzywajac genkernela, co i tak nie poprawilo sytuacji

dzieki za wszelka pomoc
sebastian

  • Gość
asus a6000 + atheros ar5001 wireless network adapter + suse 10.1
« Odpowiedź #1 dnia: 2006-06-11, 21:50:40 »
2006-06-11 20:38:44 seba240 napisał:

> witam,
 > zainstalowalem gentoo ze stage3 i z pod mandrake...
 > pierwsze jadro bylo niewypalem ale kolejne odpalilo...
 > byly problemy poniewaz system nie widzi zadnego urzadzenia podpietego do USB na plycie Asus
 > A7N8X,wiec podpialem myszke pod ttyS0 i odpalilem kde
 > lsusb nie pokazuje zadnego urzadzenia chociaz mandrake pokazuje i myszke i bluetootha
 > na plycie mam tez sieciowke ethernet ale gentoo jej nie widzi
 > polecenie ifconfig eth0 daje blad:
 > eth0: error fetching interface information: Device not found
 > /etc/init.d/net.eth0 start takze daje blad
 > dodam ,ze sieciowka jest NVIDIA MAC + Realtek 8201 BL PHY
 > jadro jest 2.6.16
 > powiedzcie jak je skonfigurowac aby to wszystko dzialalo
 >
 > ps. w chwili rozpaczy skompilowalem jadro uzywajac genkernela, co i tak nie poprawilo sytuacji
 >
 > dzieki za wszelka pomoc
 > sebastian
 >
 >
 > Ciężko coś podpowiedzieć, skoro nie wiadomo co właściwie robiłeś z tym jajkiem.
 > Proponuję zacząć od tego: http://www.gentoo.org/doc/pl/handbook/handbook-x86.xml?part=1&chap=7

  • Gość
asus a6000 + atheros ar5001 wireless network adapter + suse 10.1
« Odpowiedź #2 dnia: 2006-06-11, 20:26:25 »
wlasnie konfiguruje mojego asusa a6000.. jak zainstalowac i odpalic wlan? mam wbudowana karte atheros ar5001 wireless network adapter dzialam na suse 10.1.. przy zabiegach z ndiswrapperem troche sie pogubilem (innymi slowy zabawa skonczyla sie przy milym napisie 'no driver found')..